Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > PPPoE issue on Cisco 2801 router

Reply
Thread Tools

PPPoE issue on Cisco 2801 router

 
 
paleogryph paleogryph is offline
Junior Member
Join Date: Aug 2006
Posts: 1
 
      08-08-2006
I have a new 2801 that uses both a T1 via S 0/2/0 and a DSL modem in transparent bridge mode via FE 0/1. The T1 works fine, however I can't get any packets to go out the DSL interface. FE 0/1 is configured to use a PPPoE connection, and it appears to be up and have an ip, however if I try to send packets out that interface, nothing goes out. I've tried by using a policy route-map and also by simply changing the default route to point to that interface.

I know the interface is up from show interfaces Dialer 1:

router# show interfaces dialer 1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: Qwest DSL
Internet address is 71.32.198.137/32
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 21:42:17
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
20357 packets input, 693524 bytes
17461 packets output, 492798 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open
Open: IPCP
PPPoE vaccess, cloned from Dialer1
Vaccess status 0x44, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:14:45, output never, output hang never
Last clearing of "show interface" counters 21:39:43
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
20364 packets input, 693619 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
17468 packets output, 492908 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

Any ideas on why I can't send/receive packets through this interface?


Here is the config:


router#show run
Building configuration...

Current configuration : 4753 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
boot-start-marker
boot system flash c2801-ipbasek9-mz.124-8.bin
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$EWDt$pvWzeNhilneb/EUJosxlv0
!
no aaa new-model
!
resource policy
!
clock timezone MDT -7
clock summer-time MDT date Apr 6 2003 2:00 Oct 26 2003 2:00
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
!
!
no ip bootp server
ip name-server 198.60.22.2
ip name-server 198.60.22.22
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 199.104.124.210 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
description $FW_OUTSIDE$$ETH-LAN$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no ip mroute-cache
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no mop enabled
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Serial0/2/0
ip address 204.228.133.46 255.255.255.252
!
interface Vlan1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip flow egress
ip route-cache flow
!
interface Dialer1
description Qwest DSL
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username username password 7 password
!
ip route 0.0.0.0 0.0.0.0 204.228.133.45
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
access-list 111 permit tcp any any eq www
no cdp run
route-map toDSL permit 1
match ip address 111
set interface Dialer1
!
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
password 7 05280E16255E41594F
login
line aux 0
password 7 106D010001051D5B5A
login
line vty 0 4
exec-timeout 30 0
privilege level 15
login local
transport input ssh
line vty 5 15
privilege level 15
login local
transport input ssh
!
scheduler allocate 20000 1000
ntp clock-period 17178103
ntp update-calendar
ntp server 198.60.22.240 source Serial0/2/0
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 3640 128D/16F PPPOE problem (cannot create pppoe protocol) lga775 Hardware 1 02-18-2010 10:16 AM
Failover and Load balancing with 1 Cable connection and one T1 connection on Cisco 2801 router Ranga Cisco 4 11-13-2006 09:30 PM
pppoe server configuration help in cisco 2801 Vani Cisco 1 07-19-2005 09:34 AM
Cisco 2801 Router/E1 card Kelvin Ware Cisco 0 02-17-2005 12:59 PM
Cisco pppoe client can connect multiple pppoe sessions John Nordien Cisco 0 11-22-2004 09:11 PM



Advertisments