Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > cannot ping from subnet A to subnet B for a specific host

Reply
Thread Tools

cannot ping from subnet A to subnet B for a specific host

 
 
Barry Margolin
Guest
Posts: n/a
 
      08-04-2006
In article <(E-Mail Removed) .com>,
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> Hi
> I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
> The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
> gateway is 192.168.11.253


Wasn't there already another thread on this problem? Why did you start
a new one instead of continuing that one?

--
Barry Margolin, (E-Mail Removed)
Arlington, MA
*** PLEASE post questions in newsgroups, not directly to me ***
*** PLEASE don't copy me on replies, I'll read them in the group ***
 
Reply With Quote
 
 
 
 
AM
Guest
Posts: n/a
 
      08-04-2006
(E-Mail Removed) wrote:

>
>
> I don't see any output.


Have you done a ping while monitoring?

Alex.
 
Reply With Quote
 
 
 
 
Grog
Guest
Posts: n/a
 
      08-04-2006
On 3 Aug 2006 14:09:15 -0700, (E-Mail Removed) wrote:

>
>(E-Mail Removed) wrote:
>> Here is the network diagram
>> Wave2WaveRouter
>> |
>> |
>> Office firewall (192.168.5.1)
>> |
>> |
>> office router
>> |-------------------------------------------------------------------
>> | |
>>
>> 192.168.5.0 192.168.11.0
>> 192.168.5.10 192.168.11.65
>> 192.168.5.149
>>
>> I can ping 192.168.5.10 from 192.168.11.65. But I cannot ping
>> 192.168.5.149 from 192.168.11.65.


On your office router, do you have 192.168.5.x set up as a /24 network
or do you break it out further?

Do a sh ip ro 192.168.5.10 and a sh ip ro 192.168.5.149 and put
the output from each back in a reply.

Traceroute from 192.168.11.65 to the two 192.168.5.x IPs.

The diagram makes it look like the firewall and the router are two
different devices. Is that right?


Grog


 
Reply With Quote
 
soup_or_power@yahoo.com
Guest
Posts: n/a
 
      08-04-2006

Grog wrote:
> On 3 Aug 2006 14:09:15 -0700, (E-Mail Removed) wrote:
>
> >
> >(E-Mail Removed) wrote:
> >> Here is the network diagram
> >> Wave2WaveRouter
> >> |
> >> |
> >> Office firewall (192.168.5.1)
> >> |
> >> |
> >> office router
> >> |-------------------------------------------------------------------
> >> | |
> >>
> >> 192.168.5.0 192.168.11.0
> >> 192.168.5.10 192.168.11.65
> >> 192.168.5.149
> >>
> >> I can ping 192.168.5.10 from 192.168.11.65. But I cannot ping
> >> 192.168.5.149 from 192.168.11.65.

>
> On your office router, do you have 192.168.5.x set up as a /24 network
> or do you break it out further?


192.168.5.x is set up as a /24 network

>
> Do a sh ip ro 192.168.5.10 and a sh ip ro 192.168.5.149 and put
> the output from each back in a reply.

Corp-WAN>sh ip ro 192.168.5.10
Routing entry for 192.168.5.0/24
Known via "connected", distance 0, metric 0 (connected, via
interface)
Routing Descriptor Blocks:
* directly connected, via FastEthernet0/1
Route metric is 0, traffic share count is 1

Corp-WAN>sh ip ro 192.168.5.149
Routing entry for 192.168.5.0/24
Known via "connected", distance 0, metric 0 (connected, via
interface)
Routing Descriptor Blocks:
* directly connected, via FastEthernet0/1
Route metric is 0, traffic share count is 1



> Traceroute from 192.168.11.65 to the two 192.168.5.x IPs.


Traceroute from 192.168.11.65 to 192.168.5.149
Primary DNS: 192.168.5.10
Failed to resolve Hop#1 [DNS Servers Reports Query Name Error]
Time out!
Failed to resolve Hop#50[DNS Server Reports Query Name Error]
Timeout!

Traceroute from 192.168.11.65 to 192.168.5.10
Primary DNS: 192.168.5.10
Failed to resolve Hop#1 [DNS Servers Reports Query Name Error]
Failed to resolve Hop#50[DNS Server Reports Query Name Error]
Finished Trace for 192.168.5.10

BTW, I'm using Trellian Traceroute program.


>
> The diagram makes it look like the firewall and the router are two
> different devices. Is that right?


Yes. The outside ip of the firewall is 209.178.198.242 and the inside
ip is 192.168.5.1


>
>
> Grog


Thanks

 
Reply With Quote
 
soup_or_power@yahoo.com
Guest
Posts: n/a
 
      08-04-2006

AM wrote:
> (E-Mail Removed) wrote:
>
> >
> >
> > I don't see any output.

>
> Have you done a ping while monitoring?
>
> Alex.


Yes!

 
Reply With Quote
 
soup_or_power@yahoo.com
Guest
Posts: n/a
 
      08-04-2006

(E-Mail Removed) wrote:
> Grog wrote:
> > On 3 Aug 2006 14:09:15 -0700, (E-Mail Removed) wrote:
> >
> > >
> > >(E-Mail Removed) wrote:
> > >> Here is the network diagram
> > >> Wave2WaveRouter
> > >> |
> > >> |
> > >> Office firewall (192.168.5.1)
> > >> |
> > >> |
> > >> office router
> > >> |-------------------------------------------------------------------
> > >> | |
> > >>
> > >> 192.168.5.0 192.168.11.0
> > >> 192.168.5.10 192.168.11.65
> > >> 192.168.5.149
> > >>
> > >> I can ping 192.168.5.10 from 192.168.11.65. But I cannot ping
> > >> 192.168.5.149 from 192.168.11.65.

> >
> > On your office router, do you have 192.168.5.x set up as a /24 network
> > or do you break it out further?

>
> 192.168.5.x is set up as a /24 network
>
> >
> > Do a sh ip ro 192.168.5.10 and a sh ip ro 192.168.5.149 and put
> > the output from each back in a reply.

> Corp-WAN>sh ip ro 192.168.5.10
> Routing entry for 192.168.5.0/24
> Known via "connected", distance 0, metric 0 (connected, via
> interface)
> Routing Descriptor Blocks:
> * directly connected, via FastEthernet0/1
> Route metric is 0, traffic share count is 1
>
> Corp-WAN>sh ip ro 192.168.5.149
> Routing entry for 192.168.5.0/24
> Known via "connected", distance 0, metric 0 (connected, via
> interface)
> Routing Descriptor Blocks:
> * directly connected, via FastEthernet0/1
> Route metric is 0, traffic share count is 1
>
>
>
> > Traceroute from 192.168.11.65 to the two 192.168.5.x IPs.

>
> Traceroute from 192.168.11.65 to 192.168.5.149
> Primary DNS: 192.168.5.10
> Failed to resolve Hop#1 [DNS Servers Reports Query Name Error]
> Time out!
> Failed to resolve Hop#50[DNS Server Reports Query Name Error]
> Timeout!
>
> Traceroute from 192.168.11.65 to 192.168.5.10
> Primary DNS: 192.168.5.10
> Failed to resolve Hop#1 [DNS Servers Reports Query Name Error]
> Failed to resolve Hop#50[DNS Server Reports Query Name Error]
> Finished Trace for 192.168.5.10
>
> BTW, I'm using Trellian Traceroute program.
>
>
> >
> > The diagram makes it look like the firewall and the router are two
> > different devices. Is that right?

>
> Yes. The outside ip of the firewall is 209.178.198.242 and the inside
> ip is 192.168.5.1
>
>
> >
> >
> > Grog

>
> Thanks


Regarding traceroute for 192.168.5.149 this is how it looks in the main
window of Trellian software
192.168.11.253
0.0.0.0

Traceroute for 192.168.5.10 looks like
192.168.11.253
192.168.5.10

I guess the traceroute for 192.168.5.149 has failed

Regards

 
Reply With Quote
 
soup_or_power@yahoo.com
Guest
Posts: n/a
 
      08-04-2006

(E-Mail Removed) wrote:
> Here is the network diagram
> Wave2WaveRouter
> |
> |
> Office firewall (192.168.5.1)
> |
> |
> office router
> |-------------------------------------------------------------------
> | |
>
> 192.168.5.0 192.168.11.0
>
> 192.168.5.10
> 192.168.11.65
> 192.168.5.149
>
>
> I can ping 192.168.5.10 from 192.168.11.65 but not 192.168.5.149
>
> > Here is the router config
> >
> >
> > Using 1165 out of 29688 bytes
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > service password-encryption
> > !
> > hostname Corp-WAN
> > !
> > enable secret 5 $1$Hfy0$HVtYn6SGr01RgJHPW33ZG.
> > enable password 7 025701431B030C355946061400
> > !
> > ip subnet-zero
> > ip name-server 141.155.0.68
> > !
> > !
> > !
> > !
> > interface FastEthernet0/0
> > ip address 192.168.11.253 255.255.255.0
> > no ip directed-broadcast
> > ip nat inside
> > !
> > interface Serial0/0
> > ip address 192.168.254.1 255.255.255.0
> > no ip directed-broadcast
> > shutdown
> > !
> > interface FastEthernet0/1
> > ip address 192.168.5.2 255.255.255.0
> > no ip directed-broadcast
> > ip nat outside
> > !
> > ip nat inside source list 2 interface FastEthernet0/1 overload
> > ip nat inside source static 192.168.11.63 192.168.5.63
> > ip nat inside source static 192.168.11.13 192.168.5.13
> > ip nat inside source static 192.168.11.61 192.168.5.61
> > ip nat inside source static 192.168.11.58 192.168.5.58
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 192.168.5.1
> > no ip http server
> > !
> > access-list 2 permit 192.168.11.0 0.0.0.255
> > !
> > line con 0
> > password 7 0055161E145E08121A2943430C
> > login
> > transport input none
> > line aux 0
> > line vty 0 4
> > password 7 0055161E145E08121A2943430C
> > login
> > !
> > no scheduler allocate
> > end
> >
> >
> > I'd appreciate if you can kindly explain to me the router config.
> >
> >
> > Thanks



I set the gateway on 192.168.5.149 to 192.168.5.2 (router's
FastEthernet interface) and everything worked fine!

Many thanks for your help.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 1812 subnet to subnet NAT Amadej Cisco 1 09-04-2007 06:53 PM
Add a private subnet to existing real class C subnet bubbleserver@gmail.com Cisco 5 01-18-2007 04:59 PM
PIX to PIX: new subnet cannot ping to other side RLM Cisco 6 07-03-2006 07:02 AM
Subnet a subnet mask? Vass Computer Support 1 08-26-2005 01:02 PM
RE: Can anyone point me to some good subnet & subnet mask how tos..... Anonymous MCSA 0 04-02-2004 10:25 AM



Advertisments