Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Thunderbird saying I have mail when I dont

Reply
Thread Tools

Thunderbird saying I have mail when I dont

 
 
Adam
Guest
Posts: n/a
 
      08-03-2006
I have just done the update to TB 1.5.0.5.

Since the update, for some reason when I open TB and I dont have mail
the little popup by the clock still says I have two new messages, for
some reason it's always 2, not 3 or 1 etc.

I have tried deleting all the messages in my inbox then exiting and
opening TB again, still it says I have two new messages.

I have Win XP SP2
PC Cillon Suite 14
 
Reply With Quote
 
 
 
 
Mozilla Champion (Dan)
Guest
Posts: n/a
 
      08-03-2006
Adam wrote:
> I have just done the update to TB 1.5.0.5.
>
> Since the update, for some reason when I open TB and I dont have mail
> the little popup by the clock still says I have two new messages, for
> some reason it's always 2, not 3 or 1 etc.
>
> I have tried deleting all the messages in my inbox then exiting and
> opening TB again, still it says I have two new messages.
>
> I have Win XP SP2
> PC Cillon Suite 14




First empty your trash in Thunderbird
Then compress folders in Thunderbird
make not of which account it is on (the problem)
quit Thunderbird


Find your profile folder, Mail, and then the .msf file for the inbox.
Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
only the inbox.msf file.

Restart, your problem should be gone
 
Reply With Quote
 
 
 
 
Adam
Guest
Posts: n/a
 
      08-03-2006
Mozilla Champion (Dan) wrote:
> Adam wrote:
>> I have just done the update to TB 1.5.0.5.
>>
>> Since the update, for some reason when I open TB and I dont have mail
>> the little popup by the clock still says I have two new messages, for
>> some reason it's always 2, not 3 or 1 etc.
>>
>> I have tried deleting all the messages in my inbox then exiting and
>> opening TB again, still it says I have two new messages.
>>
>> I have Win XP SP2
>> PC Cillon Suite 14

>
>
>
> First empty your trash in Thunderbird
> Then compress folders in Thunderbird
> make not of which account it is on (the problem)
> quit Thunderbird
>
>
> Find your profile folder, Mail, and then the .msf file for the inbox.
> Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
> only the inbox.msf file.
>
> Restart, your problem should be gone

I have tried to find the file but cannot. I compacted the folder like
you said and emptied the trash, I tried to do a search for "inbox.msf"
and "*.msf" but search came back with nothing, I found the profile
folder though under "C:\program files\mozilla
thunderbird\defaults\profile" but the only 3 files in that folder are
"localstore.rdf", "mimeType.rdf" and "prefs".

Am I looking in the wrong place?
 
Reply With Quote
 
Doug G
Guest
Posts: n/a
 
      08-03-2006
Adam wrote:
> Mozilla Champion (Dan) wrote:
>> Adam wrote:
>>> I have just done the update to TB 1.5.0.5.
>>>
>>> Since the update, for some reason when I open TB and I dont have mail
>>> the little popup by the clock still says I have two new messages, for
>>> some reason it's always 2, not 3 or 1 etc.
>>>
>>> I have tried deleting all the messages in my inbox then exiting and
>>> opening TB again, still it says I have two new messages.
>>>
>>> I have Win XP SP2
>>> PC Cillon Suite 14

>>
>>
>>
>> First empty your trash in Thunderbird
>> Then compress folders in Thunderbird
>> make not of which account it is on (the problem)
>> quit Thunderbird
>>
>>
>> Find your profile folder, Mail, and then the .msf file for the inbox.
>> Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
>> only the inbox.msf file.
>>
>> Restart, your problem should be gone

> I have tried to find the file but cannot. I compacted the folder like
> you said and emptied the trash, I tried to do a search for "inbox.msf"
> and "*.msf" but search came back with nothing, I found the profile
> folder though under "C:\program files\mozilla
> thunderbird\defaults\profile" but the only 3 files in that folder are
> "localstore.rdf", "mimeType.rdf" and "prefs".
>
> Am I looking in the wrong place?


Default Mozilla profile folder locations:
http://www.holgermetzger.de/pdl.html

If you haven't told Windows to show hidden files and folders, see
http://www.microsoft.com/windowsxp/p...iddenfiles.asp
 
Reply With Quote
 
Adam
Guest
Posts: n/a
 
      08-03-2006
Doug G wrote:
> Adam wrote:
>> Mozilla Champion (Dan) wrote:
>>> Adam wrote:
>>>> I have just done the update to TB 1.5.0.5.
>>>>
>>>> Since the update, for some reason when I open TB and I dont have
>>>> mail the little popup by the clock still says I have two new
>>>> messages, for some reason it's always 2, not 3 or 1 etc.
>>>>
>>>> I have tried deleting all the messages in my inbox then exiting and
>>>> opening TB again, still it says I have two new messages.
>>>>
>>>> I have Win XP SP2
>>>> PC Cillon Suite 14
>>>
>>>
>>>
>>> First empty your trash in Thunderbird
>>> Then compress folders in Thunderbird
>>> make not of which account it is on (the problem)
>>> quit Thunderbird
>>>
>>>
>>> Find your profile folder, Mail, and then the .msf file for the
>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
>>> exists) - only the inbox.msf file.
>>>
>>> Restart, your problem should be gone

>> I have tried to find the file but cannot. I compacted the folder like
>> you said and emptied the trash, I tried to do a search for
>> "inbox.msf" and "*.msf" but search came back with nothing, I found
>> the profile folder though under "C:\program files\mozilla
>> thunderbird\defaults\profile" but the only 3 files in that folder are
>> "localstore.rdf", "mimeType.rdf" and "prefs".
>>
>> Am I looking in the wrong place?

>
> Default Mozilla profile folder locations:
> http://www.holgermetzger.de/pdl.html
>
> If you haven't told Windows to show hidden files and folders, see
> http://www.microsoft.com/windowsxp/p...iddenfiles.asp
>


Found it - Thank you! Was looking in the wrong place, silly me!
 
Reply With Quote
 
Adam
Guest
Posts: n/a
 
      08-03-2006
Adam wrote:
> Doug G wrote:
>> Adam wrote:
>>> Mozilla Champion (Dan) wrote:
>>>> Adam wrote:
>>>>> I have just done the update to TB 1.5.0.5.
>>>>>
>>>>> Since the update, for some reason when I open TB and I dont have
>>>>> mail the little popup by the clock still says I have two new
>>>>> messages, for some reason it's always 2, not 3 or 1 etc.
>>>>>
>>>>> I have tried deleting all the messages in my inbox then exiting
>>>>> and opening TB again, still it says I have two new messages.
>>>>>
>>>>> I have Win XP SP2
>>>>> PC Cillon Suite 14
>>>>
>>>>
>>>>
>>>> First empty your trash in Thunderbird
>>>> Then compress folders in Thunderbird
>>>> make not of which account it is on (the problem)
>>>> quit Thunderbird
>>>>
>>>>
>>>> Find your profile folder, Mail, and then the .msf file for the
>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
>>>> exists) - only the inbox.msf file.
>>>>
>>>> Restart, your problem should be gone
>>> I have tried to find the file but cannot. I compacted the folder
>>> like you said and emptied the trash, I tried to do a search for
>>> "inbox.msf" and "*.msf" but search came back with nothing, I found
>>> the profile folder though under "C:\program files\mozilla
>>> thunderbird\defaults\profile" but the only 3 files in that folder
>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
>>>
>>> Am I looking in the wrong place?

>>
>> Default Mozilla profile folder locations:
>> http://www.holgermetzger.de/pdl.html
>>
>> If you haven't told Windows to show hidden files and folders, see
>> http://www.microsoft.com/windowsxp/p...iddenfiles.asp
>>

>
> Found it - Thank you! Was looking in the wrong place, silly me!

That seems to have done the trick, thanks Dan + Doug
 
Reply With Quote
 
Adam
Guest
Posts: n/a
 
      08-03-2006
Adam wrote:
> Adam wrote:
>> Doug G wrote:
>>> Adam wrote:
>>>> Mozilla Champion (Dan) wrote:
>>>>> Adam wrote:
>>>>>> I have just done the update to TB 1.5.0.5.
>>>>>>
>>>>>> Since the update, for some reason when I open TB and I dont have
>>>>>> mail the little popup by the clock still says I have two new
>>>>>> messages, for some reason it's always 2, not 3 or 1 etc.
>>>>>>
>>>>>> I have tried deleting all the messages in my inbox then exiting
>>>>>> and opening TB again, still it says I have two new messages.
>>>>>>
>>>>>> I have Win XP SP2
>>>>>> PC Cillon Suite 14
>>>>>
>>>>>
>>>>>
>>>>> First empty your trash in Thunderbird
>>>>> Then compress folders in Thunderbird
>>>>> make not of which account it is on (the problem)
>>>>> quit Thunderbird
>>>>>
>>>>>
>>>>> Find your profile folder, Mail, and then the .msf file for the
>>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
>>>>> exists) - only the inbox.msf file.
>>>>>
>>>>> Restart, your problem should be gone
>>>> I have tried to find the file but cannot. I compacted the folder
>>>> like you said and emptied the trash, I tried to do a search for
>>>> "inbox.msf" and "*.msf" but search came back with nothing, I found
>>>> the profile folder though under "C:\program files\mozilla
>>>> thunderbird\defaults\profile" but the only 3 files in that folder
>>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
>>>>
>>>> Am I looking in the wrong place?
>>>
>>> Default Mozilla profile folder locations:
>>> http://www.holgermetzger.de/pdl.html
>>>
>>> If you haven't told Windows to show hidden files and folders, see
>>> http://www.microsoft.com/windowsxp/p...iddenfiles.asp
>>>

>>
>> Found it - Thank you! Was looking in the wrong place, silly me!

> That seems to have done the trick, thanks Dan + Doug


Oh No! Just got home from work, checked my email and it's done it again,
says I have email when there is nothing there? What should I do now?
 
Reply With Quote
 
gwtc
Guest
Posts: n/a
 
      08-03-2006
Adam wrote:
> Adam wrote:
>> Adam wrote:
>>> Doug G wrote:
>>>> Adam wrote:
>>>>> Mozilla Champion (Dan) wrote:
>>>>>> Adam wrote:
>>>>>>> I have just done the update to TB 1.5.0.5.
>>>>>>>
>>>>>>> Since the update, for some reason when I open TB and I dont have
>>>>>>> mail the little popup by the clock still says I have two new
>>>>>>> messages, for some reason it's always 2, not 3 or 1 etc.
>>>>>>>
>>>>>>> I have tried deleting all the messages in my inbox then exiting
>>>>>>> and opening TB again, still it says I have two new messages.
>>>>>>>
>>>>>>> I have Win XP SP2
>>>>>>> PC Cillon Suite 14
>>>>>>
>>>>>>
>>>>>>
>>>>>> First empty your trash in Thunderbird
>>>>>> Then compress folders in Thunderbird
>>>>>> make not of which account it is on (the problem)
>>>>>> quit Thunderbird
>>>>>>
>>>>>>
>>>>>> Find your profile folder, Mail, and then the .msf file for the
>>>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
>>>>>> exists) - only the inbox.msf file.
>>>>>>
>>>>>> Restart, your problem should be gone
>>>>> I have tried to find the file but cannot. I compacted the folder
>>>>> like you said and emptied the trash, I tried to do a search for
>>>>> "inbox.msf" and "*.msf" but search came back with nothing, I found
>>>>> the profile folder though under "C:\program files\mozilla
>>>>> thunderbird\defaults\profile" but the only 3 files in that folder
>>>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
>>>>>
>>>>> Am I looking in the wrong place?
>>>>
>>>> Default Mozilla profile folder locations:
>>>> http://www.holgermetzger.de/pdl.html
>>>>
>>>> If you haven't told Windows to show hidden files and folders, see
>>>> http://www.microsoft.com/windowsxp/p...iddenfiles.asp
>>>>
>>>
>>> Found it - Thank you! Was looking in the wrong place, silly me!

>> That seems to have done the trick, thanks Dan + Doug

>
> Oh No! Just got home from work, checked my email and it's done it again,
> says I have email when there is nothing there? What should I do now?

check your settings: Tools, Account Settings, select the account and
under Server Settings, make sure that "Automatically download new
messages" is checked. Also, what do you have checked for Leaving
Messages on server?

--
Maxims for the Internet Age: A journey of a thousand sites begins
with a single click.
 
Reply With Quote
 
Adam
Guest
Posts: n/a
 
      08-04-2006
gwtc wrote:
> Adam wrote:
>> Adam wrote:
>>> Adam wrote:
>>>> Doug G wrote:
>>>>> Adam wrote:
>>>>>> Mozilla Champion (Dan) wrote:
>>>>>>> Adam wrote:
>>>>>>>> I have just done the update to TB 1.5.0.5.
>>>>>>>>
>>>>>>>> Since the update, for some reason when I open TB and I dont
>>>>>>>> have mail the little popup by the clock still says I have two
>>>>>>>> new messages, for some reason it's always 2, not 3 or 1 etc.
>>>>>>>>
>>>>>>>> I have tried deleting all the messages in my inbox then exiting
>>>>>>>> and opening TB again, still it says I have two new messages.
>>>>>>>>
>>>>>>>> I have Win XP SP2
>>>>>>>> PC Cillon Suite 14
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> First empty your trash in Thunderbird
>>>>>>> Then compress folders in Thunderbird
>>>>>>> make not of which account it is on (the problem)
>>>>>>> quit Thunderbird
>>>>>>>
>>>>>>>
>>>>>>> Find your profile folder, Mail, and then the .msf file for the
>>>>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if
>>>>>>> it exists) - only the inbox.msf file.
>>>>>>>
>>>>>>> Restart, your problem should be gone
>>>>>> I have tried to find the file but cannot. I compacted the folder
>>>>>> like you said and emptied the trash, I tried to do a search for
>>>>>> "inbox.msf" and "*.msf" but search came back with nothing, I
>>>>>> found the profile folder though under "C:\program files\mozilla
>>>>>> thunderbird\defaults\profile" but the only 3 files in that folder
>>>>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
>>>>>>
>>>>>> Am I looking in the wrong place?
>>>>>
>>>>> Default Mozilla profile folder locations:
>>>>> http://www.holgermetzger.de/pdl.html
>>>>>
>>>>> If you haven't told Windows to show hidden files and folders, see
>>>>> http://www.microsoft.com/windowsxp/p...iddenfiles.asp
>>>>>
>>>>
>>>> Found it - Thank you! Was looking in the wrong place, silly me!
>>> That seems to have done the trick, thanks Dan + Doug

>>
>> Oh No! Just got home from work, checked my email and it's done it
>> again, says I have email when there is nothing there? What should I
>> do now?

> check your settings: Tools, Account Settings, select the account and
> under Server Settings, make sure that "Automatically download new
> messages" is checked. Also, what do you have checked for Leaving
> Messages on server?
>

THATS IT! Thank you GWTC, I have two accounts and on the one the option
to automatically download new messages was no ticked. Thanks again all
for your help.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
u want to have a more happy christmas day.dont lost the choice and goto have a see our products, POLO TSHIRT Python 0 11-08-2010 12:31 AM
Thunderbird dont want to install new extensions - Why? Roger Gariepy Firefox 2 01-20-2006 08:19 PM
It's goes with out saying but just incase, DONT OPEN THE ATTACHMENT. Dr Gonzo Digital Photography 1 01-04-2005 11:37 PM
I have received a few e-mails saying my computer is infected with spyware and adware Geoff/Elaine Computer Support 10 09-11-2004 04:40 AM
I have created a website "lookup" i dont think its gonna get bigger and fancyer than it already is but have a look Rahmi Acar C++ 0 04-20-2004 10:18 PM



Advertisments