Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > BT Total and Netgear WG511T wireless card

Reply
Thread Tools

BT Total and Netgear WG511T wireless card

 
 
=?Utf-8?B?bXdhcmR0ZWw=?=
Guest
Posts: n/a
 
      08-03-2006
I have installed the BT sodtware and the system worked fine. But when I
switched off the laptop the settings seems to get lost because when I switch
it back on it cannot connect to the hub despite the Netgear AND the BT
connection manager software both saying the laptop can see the hub at maximum
strength and with the correct WEP.

If I connect via cable it all works correctly so I guess there is a tweak
somewhere to make the wireless connection work after a reboot.

Anyone got any ideas?

Thanks
Mike
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin N1 Wireless USB Adapter (F5D8051 ver 2010uk) and Channel 13. Notes on Pre-N Notebook card (F5D8010 ver 1001uk), Wireless G Notebook card (F5D7011 ver 1000uk) and Wireless G Plus router (F5D7231-4 ver 3000uk) John Wireless Networking 1 07-27-2009 08:41 AM
Netgear WG511T Peter Geddes Wireless Networking 5 05-05-2007 07:23 PM
Problems with WG511T and WGT624 v3 M-80 Wireless Networking 13 10-01-2005 07:32 AM
Verizon wireless router + Netgear Wireless card =?Utf-8?B?dGVjaHF1ZXNpb25zMTAx?= Wireless Networking 0 03-14-2005 07:55 PM
Getting WPA to work using Netgear WG511T adapter on Windows 98SE system Jim Bennett Wireless Networking 2 01-25-2005 08:59 PM



Advertisments