Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Remove Wireless Network Connection from Notification Area

Reply
Thread Tools

Remove Wireless Network Connection from Notification Area

 
 
=?Utf-8?B?VGVjaDEwOQ==?=
Guest
Posts: n/a
 
      07-28-2006
Hello,

I am using my Intel client to manage my wireless network connection in
Windows XP Pro SP2. (I need to use the Intel client because it supports
wireless protocols not supported by the Windows client).

I would like to remove the Windows wireless network connection icon from the
system tray/notification area and cannot find a way to do this.

Any suggestions?
 
Reply With Quote
 
 
 
 
Greg Lindsay [MSFT]
Guest
Posts: n/a
 
      07-28-2006
Right-click your taskbar and select Properties. At the bottom there should
be a Notification Area customization that allows you to show the clock, or
hide inactive icons. Click the customize button next to hide inactive
icons. Scroll down and find the Wireless Network Connection. Select Always
Hide from the dropdown. You probably want to do this for both the connected
and not connected states.

You can also uncheck the "show icon in notification area when connected" box
in the properties window of your Wireless Network Connection.

I hope this helps!

--
Greg Lindsay [MSFT]
http://www.velocityreviews.com/forums/(E-Mail Removed)

Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.

"Tech109" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello,
>
> I am using my Intel client to manage my wireless network connection in
> Windows XP Pro SP2. (I need to use the Intel client because it supports
> wireless protocols not supported by the Windows client).
>
> I would like to remove the Windows wireless network connection icon from
> the
> system tray/notification area and cannot find a way to do this.
>
> Any suggestions?



 
Reply With Quote
 
 
 
 
=?Utf-8?B?VGVjaDEwOQ==?=
Guest
Posts: n/a
 
      07-28-2006
Thanks. I tried that and it worked. I had heard of this solution before, but
someone else reports that the icon eventually returns after a few reboots.

"Greg Lindsay [MSFT]" wrote:

> Right-click your taskbar and select Properties. At the bottom there should
> be a Notification Area customization that allows you to show the clock, or
> hide inactive icons. Click the customize button next to hide inactive
> icons. Scroll down and find the Wireless Network Connection. Select Always
> Hide from the dropdown. You probably want to do this for both the connected
> and not connected states.
>
> You can also uncheck the "show icon in notification area when connected" box
> in the properties window of your Wireless Network Connection.
>
> I hope this helps!
>
> --
> Greg Lindsay [MSFT]
> (E-Mail Removed)
>
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
>
> "Tech109" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hello,
> >
> > I am using my Intel client to manage my wireless network connection in
> > Windows XP Pro SP2. (I need to use the Intel client because it supports
> > wireless protocols not supported by the Windows client).
> >
> > I would like to remove the Windows wireless network connection icon from
> > the
> > system tray/notification area and cannot find a way to do this.
> >
> > Any suggestions?

>
>
>

 
Reply With Quote
 
=?Utf-8?B?VGVjaDEwOQ==?=
Guest
Posts: n/a
 
      07-28-2006
After returning my laptop to its docking station from standy, the icon
returns....this really isn't the solution I was looking for, because now I
have that pesky little "Show hidden icons" arrow and the point of this is
that I want to reduce the clutter of notification area icons that show up.
This only 'masks' the issue. There should be a way to simply remove the icon
from the tray, like you can do with just about every other icon!

"Tech109" wrote:

> Thanks. I tried that and it worked. I had heard of this solution before, but
> someone else reports that the icon eventually returns after a few reboots.
>
> "Greg Lindsay [MSFT]" wrote:
>
> > Right-click your taskbar and select Properties. At the bottom there should
> > be a Notification Area customization that allows you to show the clock, or
> > hide inactive icons. Click the customize button next to hide inactive
> > icons. Scroll down and find the Wireless Network Connection. Select Always
> > Hide from the dropdown. You probably want to do this for both the connected
> > and not connected states.
> >
> > You can also uncheck the "show icon in notification area when connected" box
> > in the properties window of your Wireless Network Connection.
> >
> > I hope this helps!
> >
> > --
> > Greg Lindsay [MSFT]
> > (E-Mail Removed)
> >
> > Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> > no rights.
> >
> > "Tech109" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > Hello,
> > >
> > > I am using my Intel client to manage my wireless network connection in
> > > Windows XP Pro SP2. (I need to use the Intel client because it supports
> > > wireless protocols not supported by the Windows client).
> > >
> > > I would like to remove the Windows wireless network connection icon from
> > > the
> > > system tray/notification area and cannot find a way to do this.
> > >
> > > Any suggestions?

> >
> >
> >

 
Reply With Quote
 
Diamontina Cocktail
Guest
Posts: n/a
 
      07-30-2006

Right click on icon in tray and go to Open Network Connections. Right click
on Icon for network you want to disappear and select Properties. When the
Properties for your network open, down the bottom of that window you will
see either one or two radio boxes ticked. One says "Show icon in
notification area when connected". Remove this tick, click OK and the icon
showing connection for the network disappears entirely.

There is the remote possibility under XP that it WILL come back. Some ways
it comes back if your users are group policy edited NOT to run system
restore and control panel are when you need to repair the computer and
another is sometimes XP seems to do things that you don't ask it to do.

There may be other ways to do this permanently that will always stick but
that would involve group policy editing and you may find an answer for that
under microsoft.public.windows.group_policy newsgroup.

"Tech109" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After returning my laptop to its docking station from standy, the icon
> returns....this really isn't the solution I was looking for, because now I
> have that pesky little "Show hidden icons" arrow and the point of this is
> that I want to reduce the clutter of notification area icons that show up.
> This only 'masks' the issue. There should be a way to simply remove the
> icon
> from the tray, like you can do with just about every other icon!
>
> "Tech109" wrote:
>
>> Thanks. I tried that and it worked. I had heard of this solution before,
>> but
>> someone else reports that the icon eventually returns after a few
>> reboots.
>>
>> "Greg Lindsay [MSFT]" wrote:
>>
>> > Right-click your taskbar and select Properties. At the bottom there
>> > should
>> > be a Notification Area customization that allows you to show the clock,
>> > or
>> > hide inactive icons. Click the customize button next to hide inactive
>> > icons. Scroll down and find the Wireless Network Connection. Select
>> > Always
>> > Hide from the dropdown. You probably want to do this for both the
>> > connected
>> > and not connected states.
>> >
>> > You can also uncheck the "show icon in notification area when
>> > connected" box
>> > in the properties window of your Wireless Network Connection.
>> >
>> > I hope this helps!
>> >
>> > --
>> > Greg Lindsay [MSFT]
>> > (E-Mail Removed)
>> >
>> > Disclaimer: This posting is provided "AS IS" with no warranties, and
>> > confers
>> > no rights.
>> >
>> > "Tech109" <(E-Mail Removed)> wrote in message
>> > news:(E-Mail Removed)...
>> > > Hello,
>> > >
>> > > I am using my Intel client to manage my wireless network connection
>> > > in
>> > > Windows XP Pro SP2. (I need to use the Intel client because it
>> > > supports
>> > > wireless protocols not supported by the Windows client).
>> > >
>> > > I would like to remove the Windows wireless network connection icon
>> > > from
>> > > the
>> > > system tray/notification area and cannot find a way to do this.
>> > >
>> > > Any suggestions?
>> >
>> >
>> >



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Re: When disconnected, Is it possible to remove Windows' wireless icon in the notification area? ralph sanchez Wireless Networking 2 03-17-2007 02:11 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Turn off notification of connection to wireless network =?Utf-8?B?TWljaGFlbA==?= Wireless Networking 1 04-17-2005 11:51 PM
Strange taskbar behaviour (notification area) Falcon Wireless Networking 0 08-17-2004 09:03 AM



Advertisments