Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Http/1.1 500 Internal Server Error

Reply
Thread Tools

Http/1.1 500 Internal Server Error

 
 
=?Utf-8?B?UGFyYW12ZWVy?=
Guest
Posts: n/a
 
      07-27-2006
When I am trying to create new ASP.NET application is is throwing the
following error message.

"The web server reported the following error when attempting to create or
open the webproject located at the following URL
"http://localhost/WebApplcation1". "Http/1.1 500 Internal Server Error"

Please note that IIS is running and ASPNet user is enabled.


I even tried this option

To fix IIS mappings for ASP.NET, run the Aspnet_regiis.exe utility:1. Click
Start, and then click Run.
2. In the Open text box, type cmd, and then press ENTER.
3. At the command prompt, type the following, and then press ENTER:
"%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i

4. Run the IIS server again by IISRESET.

Nothing worked ...Please help me in solvinf this problem...

 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
Guest
Posts: n/a
 
      07-27-2006
try putting a POHTML (Plain old HTML) file in the folder and request it via
HTTP In your browser. If that works, then you know it is an ASP.NET issue.
There are a log of variables that can come into play here. Is it an IIS
Application? What version of the Framework is it set to run under? If Windows
Server (IIS 6.0) do you have separate appPools for 1.1 and 2.0 version apps?
etc.
Peter

--
Co-founder, Eggheadcafe.com developer portal:
http://www.eggheadcafe.com
UnBlog:
http://petesbloggerama.blogspot.com




"Paramveer" wrote:

> When I am trying to create new ASP.NET application is is throwing the
> following error message.
>
> "The web server reported the following error when attempting to create or
> open the webproject located at the following URL
> "http://localhost/WebApplcation1". "Http/1.1 500 Internal Server Error"
>
> Please note that IIS is running and ASPNet user is enabled.
>
>
> I even tried this option
>
> To fix IIS mappings for ASP.NET, run the Aspnet_regiis.exe utility:1. Click
> Start, and then click Run.
> 2. In the Open text box, type cmd, and then press ENTER.
> 3. At the command prompt, type the following, and then press ENTER:
> "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
>
> 4. Run the IIS server again by IISRESET.
>
> Nothing worked ...Please help me in solvinf this problem...
>

 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGFyYW12ZWVy?=
Guest
Posts: n/a
 
      07-27-2006
Thanks for reply . If I put the Plain HTML file and try to browse from IIS I
get an error "Page cannot be displayed".

Yes it san IIS application.
ver1.1 framework is running.

I have IIS 6 also installed.

Please help me solving the problem.

Thanks


"Peter Bromberg [C# MVP]" wrote:

> try putting a POHTML (Plain old HTML) file in the folder and request it via
> HTTP In your browser. If that works, then you know it is an ASP.NET issue.
> There are a log of variables that can come into play here. Is it an IIS
> Application? What version of the Framework is it set to run under? If Windows
> Server (IIS 6.0) do you have separate appPools for 1.1 and 2.0 version apps?
> etc.
> Peter
>
> --
> Co-founder, Eggheadcafe.com developer portal:
> http://www.eggheadcafe.com
> UnBlog:
> http://petesbloggerama.blogspot.com
>
>
>
>
> "Paramveer" wrote:
>
> > When I am trying to create new ASP.NET application is is throwing the
> > following error message.
> >
> > "The web server reported the following error when attempting to create or
> > open the webproject located at the following URL
> > "http://localhost/WebApplcation1". "Http/1.1 500 Internal Server Error"
> >
> > Please note that IIS is running and ASPNet user is enabled.
> >
> >
> > I even tried this option
> >
> > To fix IIS mappings for ASP.NET, run the Aspnet_regiis.exe utility:1. Click
> > Start, and then click Run.
> > 2. In the Open text box, type cmd, and then press ENTER.
> > 3. At the command prompt, type the following, and then press ENTER:
> > "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
> >
> > 4. Run the IIS server again by IISRESET.
> >
> > Nothing worked ...Please help me in solvinf this problem...
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Web server reported the following error when attempting to create or open the Web project located at the following URL: 'http://localhost/822319ev1'. 'HTTP/1.1 500 Internal Server Error'. chanmm ASP .Net 2 09-07-2010 07:37 AM
System.Net.WebException: The remote server returned an error: (500) Internal Server Error. kuladeep.mohan@gmail.com ASP .Net 5 08-26-2009 09:36 AM
The remote server returned an error: (500) Internal Server Error. BobbyOwens ASP .Net 0 01-23-2009 11:04 AM
System.Net.WebException: The remote server returned an error: (500) Internal Server Error. kuladeep.mohan@gmail.com ASP .Net Web Services 0 03-24-2006 03:10 PM
Web server reported following error... HTTP/1.1 500 Internal Server Error John Bonds ASP .Net 2 08-03-2004 10:03 PM



Advertisments