Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 1712 configuration problem?

Reply
Thread Tools

1712 configuration problem?

 
 
smholden smholden is offline
Junior Member
Join Date: Jul 2006
Posts: 2
 
      07-27-2006
Hi all,

New poster here. My agency network operates on three floors of an office building. All three floors were operating on the same network (10.135.13.x) off of interface FastE1 on the 1712. This past weekend we moved each floor to its own network by assigning FastE2, FE3, and FE4 to unique VLANs in the router and plugging in a cable run from each floor into them. So now our servers operate on VLAN1/FE1 (10.135.13.1),1st floor is on VLAN2/FE2 (10.135.160.1),2nd floor is on VLAN3/FE3 (10.135.161.1), 3rd floor is on VLAN 4/FE4 (10.135.162.1).

Everything seemed fine at first. All floors could access/ping each other in both directions, server-based applications ran on all floors, etc. Further testing has revealed problems though. Ping times from one floor to another are erratic, file transfers to/from different floors are much slower than transfers to a machine on the same network, server-based applications do not operate as fast as before, and all four interfaces are experiencing significant amounts of input and output queue drops.

I've experiemented with some findings on the web concerning increasing buffer sizes and the input queue size, and hardcoding speed/duplex settings on the router and switch interfaces. These helped but only marginally. I'm by no means a Cisco expert, but I have no idea as to what is going on. Below is some of the router config:

no aaa new-model
ip subnet-zero
no ip source-route
!
!
ip tcp synwait-time 10
ip domain name agencyx
ip name-server 10.135.13.13
!
!
no ip bootp server
ip cef
!
buffers small permanent 100
buffers small min-free 50
buffers middle permanent 75
buffers middle min-free 30
buffers big permanent 60
buffers big min-free 12
!
interface Null0
no ip unreachables
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
no cdp enable
!
interface FastEthernet1
no ip address
duplex full
speed 100
no cdp enable
hold-queue 175 in
!
interface FastEthernet2
switchport access vlan 2
no ip address
duplex full
speed 100
no cdp enable
hold-queue 175 in
!
interface FastEthernet3
switchport access vlan 3
no ip address
duplex full
speed 100
no cdp enable
hold-queue 175 in
!
interface FastEthernet4
switchport access vlan 4
no ip address
duplex full
speed 100
no cdp enable
hold-queue 175 in
!
interface Vlan2
description 1st Floor
ip address 10.135.160.1 255.255.255.0
ip helper-address 10.135.13.13
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Vlan4
description 3rd Floor
ip address 10.135.162.1 255.255.255.0
ip helper-address 10.135.13.13
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Vlan3
description 2nd Floor
ip address 10.135.161.1 255.255.255.0
ip helper-address 10.135.13.13
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Vlan1
description Backbone
ip address 10.135.13.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1452
!
ip classless


Anything blatently obvious? What other info should I offer to help out?

Thanks in advance for any help.
 
Reply With Quote
 
 
 
 
smholden smholden is offline
Junior Member
Join Date: Jul 2006
Posts: 2
 
      07-31-2006
Anybody? I appreciate the help!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN 1712 Gateway for VPN Client POL Cisco 4 09-15-2004 10:19 AM
cisco 1712 port question arne Cisco 0 07-28-2004 12:33 PM
CISCO 1712 Bundle HELP ME dippino Cisco 0 01-22-2004 01:06 PM
Cisco 1712 Tosh Cisco 2 12-12-2003 06:58 PM
Help on Routing/VLANs with new 1712 and a 2950 switch Peter Rowe Cisco 0 11-17-2003 02:54 PM



Advertisments