Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Software > shlwapi.dll HELP!!!

Reply
Thread Tools

shlwapi.dll HELP!!!

 
 
againstme18 againstme18 is offline
Junior Member
Join Date: Jul 2006
Posts: 2
 
      07-25-2006
Hey, I have a compaq presario, that is running Windows ME. When i tried to install critical updates, the computer restarted after downloading and installing them. When it came back on, however, it came up with a message saying, "Error Loading Explorer.exe/ You must reinstall Windows." Then i clicked on OK, and a message came up saying "a required DLL file: c:\windows\system\shlwapi.dll was not found." If I try to click on that, nothing happens. I've tried to look for a shlwapi.dll file, but could not find an appropriate one. After i tried copying one from a floppy, that i got off the internet of another comp, (I copied it into c:\windows\system) i didn't get the Error message anymore, instead i got a new message saying, "Shell32.dll file is linked to missing export shlwapi.dll," or i think that's what it said, something to that effect anyway. So, i deleted the shlwapi.dll file and now i am getting the old message again. I don't think i have a Windows ME Install Disk (It is a legit copy, there is a registration key on the bottom of the laptop.) Also, i have tried run a system restore using the scanreg/restore command in DOS mode using a Windows ME boot disk. So, please!!!!!! if anyone can help me, i would greatly appreciate it.
 
Reply With Quote
 
 
 
 
againstme18 againstme18 is offline
Junior Member
Join Date: Jul 2006
Posts: 2
 
      07-25-2006
I have copied a version of shlwapi.dll from another computer with Windows ME on it. Now, however, when i log on, it doesn't show the error message, it just goes to a blank desktop. What is going on now?
 
Reply With Quote
 
 
 
 
bigal bigal is offline
Senior Member
bigal's Avatar
Join Date: Jul 2005
Location: Northern Virginia, USA
Posts: 1,485
 
      07-26-2006
Try copying that file to the Windows\System32 folder in place of Windows\System. You know that Windows ME was a dog, right? You would be better off using Win 2000 or Win XP.

You probably have to make a boot disc at this point, since you are getting a blank screen. Good luck.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments