Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > RE: Error: "The system cannot find the file specified"

Reply
Thread Tools

RE: Error: "The system cannot find the file specified"

 
 
=?Utf-8?B?TXVydGF6YQ==?=
Guest
Posts: n/a
 
      07-24-2006
Some where in your code or while redirecting, you r pointing, redirecting or
using a file that doest not exist, atleast the error message shows that.

"Swanagon, John M (John)" wrote:

> We are getting an intermittent error with our ASP.NET 1.1 application.
> Occasionally, the user will get an error message saying "The system cannot
> find the file specified.". This is not an error that we are throwing at
> all. I cannot tell if this is a problem with IIS, or with the ASP.NET
> itself.
>
> Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
> Service Pack 4. The application is configured for "Medium" protection and
> uses "InProc" session state.
>
> Any ideas? Is this a problem with temporary files? Server Load?
> Configuration error?
>
> Sincerely,
> John Swanagon
> Sr. Software Engineer, Avaya Labs
> Avaya Inc.
> jmswanagon@avaya

 
Reply With Quote
 
 
 
 
Swanagon, John M \(John\)
Guest
Posts: n/a
 
      07-24-2006
It's weird though, the .aspx file exists. And, in the code, there are no
Response.Redirect() calls. The page does some simple reads from an Oracle
database. I thought it my be connectivity or network, but when the error
occurs (no real pattern; at least it appears), it isn't even a valid HTML
page. The entire response is just "The system cannot find the file
specified". The response code is "OK"; it does not even throw a "500".
Very weird.

-J

"Murtaza" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Some where in your code or while redirecting, you r pointing, redirecting
> or
> using a file that doest not exist, atleast the error message shows that.
>
> "Swanagon, John M (John)" wrote:
>
>> We are getting an intermittent error with our ASP.NET 1.1 application.
>> Occasionally, the user will get an error message saying "The system
>> cannot
>> find the file specified.". This is not an error that we are throwing at
>> all. I cannot tell if this is a problem with IIS, or with the ASP.NET
>> itself.
>>
>> Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
>> Service Pack 4. The application is configured for "Medium" protection
>> and
>> uses "InProc" session state.
>>
>> Any ideas? Is this a problem with temporary files? Server Load?
>> Configuration error?
>>
>> Sincerely,
>> John Swanagon
>> Sr. Software Engineer, Avaya Labs
>> Avaya Inc.
>> jmswanagon@avaya



 
Reply With Quote
 
 
 
 
=?Utf-8?B?TXVydGF6YQ==?=
Guest
Posts: n/a
 
      07-25-2006
Yess ... it is weird ....can you paste your stack trace, this thing often
happens with me too, but offcourse with 503 error code.

"Swanagon, John M (John)" wrote:

> It's weird though, the .aspx file exists. And, in the code, there are no
> Response.Redirect() calls. The page does some simple reads from an Oracle
> database. I thought it my be connectivity or network, but when the error
> occurs (no real pattern; at least it appears), it isn't even a valid HTML
> page. The entire response is just "The system cannot find the file
> specified". The response code is "OK"; it does not even throw a "500".
> Very weird.
>
> -J
>
> "Murtaza" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Some where in your code or while redirecting, you r pointing, redirecting
> > or
> > using a file that doest not exist, atleast the error message shows that.
> >
> > "Swanagon, John M (John)" wrote:
> >
> >> We are getting an intermittent error with our ASP.NET 1.1 application.
> >> Occasionally, the user will get an error message saying "The system
> >> cannot
> >> find the file specified.". This is not an error that we are throwing at
> >> all. I cannot tell if this is a problem with IIS, or with the ASP.NET
> >> itself.
> >>
> >> Our application is ASP.NET 1.1 running on IIS 5.0 and Windows 2000 with
> >> Service Pack 4. The application is configured for "Medium" protection
> >> and
> >> uses "InProc" session state.
> >>
> >> Any ideas? Is this a problem with temporary files? Server Load?
> >> Configuration error?
> >>
> >> Sincerely,
> >> John Swanagon
> >> Sr. Software Engineer, Avaya Labs
> >> Avaya Inc.
> >> jmswanagon@avaya

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parser Error Message: Could not load file or assembly 'AjaxControlToolkit' or one of its dependencies. The system cannot find the file specified. hifiger2004 ASP .Net Web Controls 1 08-30-2007 04:12 PM
The system cannot find the file specified. (Exception from HRESULT: 0x80070002) chanmm ASP .Net 6 11-25-2005 08:26 AM
The system cannot find the file specified =?Utf-8?B?TWljaGFlbCBAIFNHTVM=?= ASP .Net 8 09-13-2005 09:39 PM
Unable to create the store directory.[The system cannot find the file specified. ] SampathTangudu ASP .Net 0 01-28-2005 04:31 PM
httphandler url rewriting not working : The system cannot find the file specified. Brian ASP .Net 0 06-19-2004 07:23 AM



Advertisments