Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > Windows & Apache 1.3 & mod_python.dll

Reply
Thread Tools

Windows & Apache 1.3 & mod_python.dll

 
 
Tama
Guest
Posts: n/a
 
      05-16-2006
Hello, I've didn't find any answer to my problem so I start a new
topic.

I have installed Apache 1.3.33 on Windows XP.
I've also downloaded and installed ActivePython form
http://www.activestate.com/.

Then I went to http://www.modpython.org/ and search how to use python
script with my web pages. I've tried all the version of mod_python
under 2.7.11. As I'm under Windows XP, I can only install
mod_python.dll and I've done what is here
http://www.modpython.org/live/mod_py...p-wininst.html

So now my problem is that when I start my Apache server I get this
error :
"cannot load c:/easy-php1-8/apache/module/mod_python.dll into server :
(126) ..."

Do you have any solution or do you know a .dll ou a .so file that work
?
Thank for your help.

 
Reply With Quote
 
 
 
 
Tim N. van der Leeuw
Guest
Posts: n/a
 
      05-16-2006
Any particular reason for not using Apache 2, and mod_python 3.x?

Anyways, looks to me like there's a problem with the path where the DLL
is installed, vs. where it's search for by Apache?

I had no particular problems installing Apache 2 and mod_python 3.x on
WinXP, using the mod_python installer.

Sorry, but that's best I can offer!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache Tomcat5.5 clustering problem with Apache HTTP server 2.2.4 tanmoy.b81 Java 0 02-04-2009 08:46 AM
Problems running Apache FOP: org.apache.fop.fo.FOTreeBuilder fatalError Pablo Java 0 03-28-2007 02:31 PM
org/apache/xpath/objects/XObject incompatible with org/apache/xpath/objects/XNodeSet duduch_1er@hotmail.com XML 4 08-10-2006 01:38 PM
Apache FileUpload - java.lang.NoClassDefFoundError: org/apache/commons/io/FileCleaner kebabkongen@hotmail.com Java 2 03-16-2006 09:20 AM
AXIS jars org.apache.axis.wsi.* and org.apache.axis.transport.jms.* unkwb@web.de Java 0 02-23-2005 04:02 PM



Advertisments