Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Pix 501 Configuration

Reply
Thread Tools

Pix 501 Configuration

 
 
cdonner
Guest
Posts: n/a
 
      09-08-2004
It is working now. I am not exactly sure which change did the trick,
probably a combination of things.
First off all, while trying to connect from my outside subnet, I used the
inside IP address instead of the outside interface IP.
Second, changing the outside IP in the static command to 'interface' was
essential.
Third, I had played around with the NAT configuration in the DSL router and
forgotten to change the rule back to what it was supposed to be.

Thanks again. Here is the working configuration:

PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password [....] encrypted
passwd [....] encrypted
hostname pixfirewall
domain-name [....]
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit tcp any host 10.10.2.2 eq 8081
access-list 101 permit icmp any any
access-list 101 permit tcp any host 10.10.2.2 eq 5900
access-list 101 permit tcp any host 10.10.2.2 eq ssh
access-list 101 permit tcp any host 10.10.2.2 eq https
access-list 101 permit tcp any host 10.10.2.2 eq 444
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 10.10.2.2 255.255.255.0
ip address inside 10.10.1.101 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location 10.10.1.109 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface 8081 10.10.1.109 www netmask
255.255.255.255 0 0
static (inside,outside) tcp interface 5900 10.10.1.109 5900 netmask
255.255.255.255 0 0
static (inside,outside) tcp interface https 10.10.1.110 https netmask
255.255.255.255 0 0
static (inside,outside) tcp interface 444 10.10.1.111 https netmask
255.255.255.255 0 0
access-group 101 in interface outside
route outside 0.0.0.0 0.0.0.0 10.10.2.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.10.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet 10.10.1.0 255.255.255.0 inside
telnet timeout 50
ssh 0.0.0.0 0.0.0.0 outside
ssh 10.10.1.0 255.255.255.0 inside
ssh timeout 30
console timeout 0
dhcpd address 10.10.1.170-10.10.1.199 inside
dhcpd dns 10.10.2.1 10.10.2.1
dhcpd lease 36000
dhcpd ping_timeout 750
dhcpd domain [....]
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
: end


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco pix 501 vs 501-50 cdoc Cisco 6 05-20-2006 03:53 AM
PIX 501 <-> PIX 501 - Problem contating private networks on the inside Andre Cisco 7 02-20-2005 07:02 PM
PIX 501 configuration help: T1 with IP range Brian P Flounders Cisco 0 06-07-2004 01:58 PM
Re: (newbie) PIX-501 Configuration scripts Walter Roberson Cisco 1 02-05-2004 09:26 PM
Re: PIX 501 configuration headache Shawn Westerhoff Cisco 0 10-14-2003 11:30 PM



Advertisments