Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > windows installer problems

Reply
Thread Tools

windows installer problems

 
 
Laszlo Zsolt Nagy
Guest
Posts: n/a
 
      12-06-2005
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>Hi,
>I'm trying to install Python on Windows 2000 Server using remote
>desktop. I log as a user that is in administrators group. Instalator
>starts, I select default installation directory, on the next screen
>with parts to install I click just next. Than blicks screen with
>progress bar but it is immediately replaced with screen informing that
>installation failed. But there's no information why or what is wrong.
>On remote connection I use 16 colors - can it be the problem?
>
>

Please try to do the same using Start Menu/Control Panel/AddRemovePrograms.
Once I had the same problem and it turned out that when you start the
Control Panel, the terminal goes into a different mode where you can
install programs. Without that, you will not be able to add new
programs. I'm not sure why.

Les

 
Reply With Quote
 
 
 
 
saxicek@gmail.com
Guest
Posts: n/a
 
      12-06-2005
Hi,
I'm trying to install Python on Windows 2000 Server using remote
desktop. I log as a user that is in administrators group. Instalator
starts, I select default installation directory, on the next screen
with parts to install I click just next. Than blicks screen with
progress bar but it is immediately replaced with screen informing that
installation failed. But there's no information why or what is wrong.
On remote connection I use 16 colors - can it be the problem?

Thanks for any help

sax

 
Reply With Quote
 
 
 
 
Trent Mick
Guest
Posts: n/a
 
      12-06-2005
[(E-Mail Removed) wrote]
> Hi,
> I'm trying to install Python on Windows 2000 Server using remote
> desktop. I log as a user that is in administrators group. Instalator
> starts, I select default installation directory, on the next screen
> with parts to install I click just next. Than blicks screen with
> progress bar but it is immediately replaced with screen informing that
> installation failed. But there's no information why or what is wrong.
> On remote connection I use 16 colors - can it be the problem?


You can turn on logging when installing an MSI:
http://aspn.activestate.com/ASPN/doc...nstall_logging

The same instructions will work for the python.org MSI as well.

Trent

--
Trent Mick
(E-Mail Removed)
 
Reply With Quote
 
saxicek@gmail.com
Guest
Posts: n/a
 
      12-07-2005
Thanks for help, I tried to install ActivePerl and have the same
problem so there's probably something wrong with the windows installer.
Unfortunatelly I wasn't able to find out where is the problem from log
file so I'll try to upgrade installer - the windows server installation
is quite old and not updated.

sax

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pywin32 vista installer fix & general distutils installer name bug Ville Vainio Python 0 04-09-2008 07:16 PM
can distutils windows installer invoke another distutils windows installer timw.google Python 1 05-11-2006 10:07 PM
Windows Installer PROBLEMS hey Computer Support 1 02-03-2005 05:11 PM
jdk 1.5 installation problems in WIndows or an installer bug? Albretch Java 1 10-14-2004 03:18 PM
Problems with Windows Installer :-\) Computer Support 5 05-06-2004 09:37 PM



Advertisments