Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > GBIC DOWN

Reply
Thread Tools

GBIC DOWN

 
 
Nadir Sahnoun
Guest
Posts: n/a
 
      08-30-2004
Hi all,

I have some catalyst 2950 connected to catalyst 4006 via gbic interfaces.

Some gbics interfaces on the 4006 seem not work. I can't see "red line" on
the gbic interface !
I can connect the 2950 catalyst on some gbic interface but not in other gbic
!

i do :
- no shut of gbic interfaces
- inverse fibre

The gbic interface is always down (GigabitEthernet4/4 is up, line protocol
is down).

I experimented the same problem the last month on one gbic interface of the
4006 used for 2950. It was be resolved the last friday juste by restarting
(reboot/reload) the 4006 !!! So, i think that by reloading the 4006, the
gbic interfaces ares activated with special command !!??

To day, i have 6 new gbic interfaces on the 4006 and 6 new switches 2950 and
only 3 gbic on the 4006 work fine. When i connect all the 2950 on the gbic
which work (one by one), all 2950 are detected and all work fine but any
work on the 3 other gbic interface, so it's not a probleme on the 2950. The
problem is located on the 4006.

And as i sayed, i can't see "RED Line" of fibre on the gbic of 4006 and this
mean for me that IP DATA are not transmited to GBIC !!!

Do you have some idea ?

Sorry for my bad english !
Thank You very much

Best Regards
NS


 
Reply With Quote
 
 
 
 
Blaz Zupan
Guest
Posts: n/a
 
      08-30-2004
On 2004-08-30, Nadir Sahnoun <(E-Mail Removed)> wrote:
> I experimented the same problem the last month on one gbic interface of the
> 4006 used for 2950. It was be resolved the last friday juste by restarting
> (reboot/reload) the 4006 !!! So, i think that by reloading the 4006, the
> gbic interfaces ares activated with special command !!??


Are your GBIC-es original Cisco GBIC-es? On some platforms Cisco has coded the
GIBC-es so that only original Cisco GBIC-es work. If you don't use original
Cisco GBIC, then try to configure "no errdisable detect cause gbic-invalid" on
the relevant port.
 
Reply With Quote
 
 
 
 
noway
Guest
Posts: n/a
 
      08-30-2004
Hi all,

Thank You very much Blaz for your response !!!

Yes, i use Cisco GBIC Interface.

I will try "no errdisable detect ... command". Thanks a lot !!!

Best Regards
NS

"Blaz Zupan" <(E-Mail Removed)> a écrit dans le message de news:
http://www.velocityreviews.com/forums/(E-Mail Removed)...
> On 2004-08-30, Nadir Sahnoun <(E-Mail Removed)> wrote:
> > I experimented the same problem the last month on one gbic interface of

the
> > 4006 used for 2950. It was be resolved the last friday juste by

restarting
> > (reboot/reload) the 4006 !!! So, i think that by reloading the 4006, the
> > gbic interfaces ares activated with special command !!??

>
> Are your GBIC-es original Cisco GBIC-es? On some platforms Cisco has coded

the
> GIBC-es so that only original Cisco GBIC-es work. If you don't use

original
> Cisco GBIC, then try to configure "no errdisable detect cause

gbic-invalid" on
> the relevant port.



 
Reply With Quote
 
Nadir Sahnoun
Guest
Posts: n/a
 
      08-31-2004
Hi all,

It's work now !!! i juste need to replug the GBIC interfaces !!!

Thanks a lot for your help

Best Regards
@NS


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GBIC module to drive 100Base over fibre Edmunde Lee Cisco 5 04-08-2004 06:25 AM
GBIC connector 1000Base-sx short wavelength Network2004 Cisco 1 04-01-2004 12:45 PM
GBIC & a 3548 Switch blw Cisco 3 02-23-2004 10:45 PM
Catalyst 4006 and GBIC question Rob Cisco 1 12-16-2003 11:00 PM
FA - Cisco GBIC WS-G5483 hOwLa Cisco 0 07-18-2003 07:03 PM



Advertisments