Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > SOHO 91 setup problems

Reply
Thread Tools

SOHO 91 setup problems

 
 
Huub Roem
Guest
Posts: n/a
 
      08-11-2004
Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
version "1.4.2_05"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
the next window hangs with a message "Loading Cisco Router Web Setup. Please
wait..." I am waiting for 15 minutes and no response at all. I see some led
flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
also no joy......

Router works fine, but I want to configure him!!!!!!!!!!

Searched on Cisco Forums, but no solutions...

Regards,

Huub Roem.


 
Reply With Quote
 
 
 
 
Ivan Ostres
Guest
Posts: n/a
 
      08-11-2004
In article <411a349d$0$278$(E-Mail Removed)>,
huub.roem@zon_removethis_net.nl says...
> Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
> version "1.4.2_05"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
> the next window hangs with a message "Loading Cisco Router Web Setup. Please
> wait..." I am waiting for 15 minutes and no response at all. I see some led
> flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
> also no joy......
>
> Router works fine, but I want to configure him!!!!!!!!!!
>
> Searched on Cisco Forums, but no solutions...
>
> Regards,
>
> Huub Roem.
>
>
>


Maybe looks stupid, but I would try to deinstall java and install 1.2.1
version. Thats the only one that worked ok for me with cisco equipment
(not with SOHO specifically).

--
-Ivan.

*** Use Rot13 to see my eMail address ***
 
Reply With Quote
 
 
 
 
Ivan Ostres
Guest
Posts: n/a
 
      08-12-2004
In article <(E-Mail Removed)> ,
http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> In article <411a349d$0$278$(E-Mail Removed)>,
> huub.roem@zon_removethis_net.nl says...
> > Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
> > version "1.4.2_05"
> > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
> > the next window hangs with a message "Loading Cisco Router Web Setup. Please
> > wait..." I am waiting for 15 minutes and no response at all. I see some led
> > flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
> > also no joy......
> >
> > Router works fine, but I want to configure him!!!!!!!!!!
> >
> > Searched on Cisco Forums, but no solutions...
> >
> > Regards,
> >
> > Huub Roem.
> >
> >
> >

>
> Maybe looks stupid, but I would try to deinstall java and install 1.2.1
> version. Thats the only one that worked ok for me with cisco equipment
> (not with SOHO specifically).
>
>


Not 1.2.1. I meant 1.3.1 version of java. Sorry for mistake.

--
-Ivan.

*** Use Rot13 to see my eMail address ***
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cable modems and as a separate ? # porting (SOHO setup) Noname VOIP 2 05-22-2006 11:31 PM
Problems with IP-SEC VPN through SOHO-96 ADSL router r.villerius@gmail.com Cisco 1 04-19-2006 05:17 PM
Antec TX1050B Black SOHO Tower Case Review Silverstrand Front Page News 0 08-05-2005 09:50 PM
VPN Client & Soho 91 VPN Problems Christian Hörster Cisco 0 02-06-2005 02:32 PM
SOHO 7 and nameserver problems HC Cisco 0 11-23-2003 10:04 AM



Advertisments