Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > Installation question

Reply
Thread Tools

Installation question

 
 
Nx
Guest
Posts: n/a
 
      09-06-2005
I would like to know how to install
Qt3 for following setup

Already Installed :
Suse 9.2 64 version
Python 2.3 (for 64) lives in /usr/bin/python2.3
Qt3 (for Python 2.3)
Python 2.4 (for 32) lives in /usr/local/bin/python2.4

Want to install
Qt3 (for Python 2.4)

without messing up my existing installation.

Thanks

Nx
 
Reply With Quote
 
 
 
 
malv
Guest
Posts: n/a
 
      09-07-2005
I can't give you an exact answer, but maybe this helps a bit:
I tried running both Python 2.3 and 2.4 (both 32) with Qt3 on two other
distros. It never really worked and gave me lots of problems. It
certainly "messed up" a few things here and there. I never managed to
get things straightened out.
I later installed Suse 9.3 Pro with both Gnome & KDE. When installing
the eric3 IDE, I found that everything I needed, Python 2.4, Qt3.3,
PyQt, Sip, QScintilla was there already. (If I recall, I had only to
add in one or two development libraries for Qt).

 
Reply With Quote
 
 
 
 
Nx
Guest
Posts: n/a
 
      09-08-2005
Thanks anyway
I wished there was a sure step by step approach
to get it to work but I can't think of any
good solution and I do not want to reinstall
a well optimized system if something goes astray.


Nx



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installation question on framework djc ASP .Net 4 10-27-2004 04:09 PM
Newbie with .NET Framework installation question / problem ... rdlebreton ASP .Net 3 07-22-2004 03:12 PM
installation question Brunswick Lowe MCSD 2 03-06-2004 04:08 AM
Whidbey Installation Question ( PDC version ) Elrey Ronald V. ASP .Net 4 12-11-2003 05:54 PM



Advertisments