Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > VoIP Phone Setup / 3750 running EMI code

Reply
Thread Tools

VoIP Phone Setup / 3750 running EMI code

 
 
Kewlbananas
Guest
Posts: n/a
 
      07-14-2004
We have a 3750 Stack running EMI Code that handles our routing.
Here is rough run down on our vlans
Vlan 1 - native, servers, wokrstations
Vlan 2 - Cisco VoIP Servers (call manager, unity, etc)
Vlan 3 - IP Phone Vlan (routing interface helper address goes to vlan
2)

What the issue is when we plug in a NEW OUT OF THE BOX phone the port
is changed into the correct VLAN but it does not get an IP address
from the servers in VLAN2, then eventually it gets an address from a
server in VLAN1, remembering that the helper address on vlan 3 points
to a server on vlan 2.

BUT if we change the port to be a member of the same VLAN as the VoIP
servers (Vlan2) it gets a IP address (when we configure the scope
range for that VLAN) then it registers with the Call Mananger ok. THEN
when you put the phone back into VLAN3 it gets a correct IP Address
and registers with the Call Manager. Again this only happens with
phones Brand New out of the box this is a pain for 200 odd phones.

IOS: C3750 Software (C3750-I5-M), Version 12.2(1SE1, RELEASE
SOFTWARE (fc2)

BOOTLDR: BOOTLDR: C3750 Boot Loader (C3750-HBOOT-M) Version
12.1(11r)AX, RELEASE SOFTWARE (fc1)

-- Attempted Configurations --

interface FastEthernet2/0/23
switchport mode access
switchport voice vlan 3
mls qos trust device cisco-phone
mls qos trust cos
spanning-tree portfast

interface FastEthernet2/0/20
switchport trunk encapsulation dot1q
switchport mode trunk
switchport voice vlan 3
mls qos trust device cisco-phone
mls qos trust cos
spanning-tree portfast


Any info on this would be great thanks.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalyst 3750 EMI and BGP Stevie Cisco 20 04-04-2005 06:20 PM
Stop IPX Broadcast with 3750 EMI troute_kilgore@yahoo.com Cisco 2 01-01-2005 03:45 AM
Interesting anomoly with 3750 EMI version.... Scooby Cisco 0 05-18-2004 08:39 PM
3750's mixing EMI and SMI Brian V Cisco 5 02-11-2004 04:25 PM
Catalyst 3550 EMI Upgrade Kit (CD-3550-EMI=) problem! show version = SMI desdronox Cisco 1 07-10-2003 02:08 AM



Advertisments