Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > python IIS cgi working but loading extremely slow

Reply
Thread Tools

python IIS cgi working but loading extremely slow

 
 
smartin
Guest
Posts: n/a
 
      01-27-2005
python IIS cgi loading extremely slow

I recently uninstalled python 1.5.2 and installed python 2.3 on a
Windows 2000 server running IIS 5.0. The issue is that when submitting
a cgi request to a python script, it takes about 1 minute to process
the python (2.3 code) and load the page on this particular server.
Running a simple "print hi" script takes at least a minute. I have
tested the uninstall and reinstall on a test Windows 2000 server and
did not have any performance issues. I have tried the uninstall and
reinstall twice, including removing all registry entries of the
previous 1.5.2 python install.
I have reverted back to python 1.52 and my 1.5.2 code and it runs
slower than it did before the uninstall but not as slow as the 2.3.4
code.

Has anyone every experienced this issue with speed?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HttpWebRequest Post with ClientCertificates working in Debug and VS, but not working in IIS calebmeii@gmail.com ASP .Net 0 06-29-2007 04:55 PM
Extremely Slow LAN transfers on WINXP Pro. Ed. RK Wireless Networking 2 07-07-2005 02:56 AM
Extremely slow ASP.NET Natan ASP .Net 1 12-11-2004 02:49 PM
Server.Transfer working for IIS 5.1 but not for IIS 6.0 =?Utf-8?B?VmljdG9yIFNvbmc=?= ASP .Net 1 06-01-2004 12:36 AM
ASP.NET/IIS on XP Pro Extremely SLOW B Dunwoodie ASP .Net 0 04-26-2004 11:03 AM



Advertisments