Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 805 replacing 1005 for PPP

Reply
Thread Tools

Cisco 805 replacing 1005 for PPP

 
 
Charles Barrett
Guest
Posts: n/a
 
      06-10-2004
Hello,

I have a 1005 which appears to have failed (?) I have an 805 to
replace it with but need some help configuring. Attached is the
config that used to work with the 1005... would someone be so kind as
to tell me what the 805 should look like? I would be most grateful.
Communicating with Sun box on serial side using DTE cable with ppp.

Building configuration...

Current configuration:
!
version 11.2
no service pad
service udp-small-servers
service tcp-small-servers
!
hostname cisco
!
(password info)!
!
interface Ethernet0
ip address 204.77.176.1 255.255.255.0
!
interface Async1
ip address 204.77.175.2 255.255.255.0
ip tcp header-compression passive
encapsulation ppp
async default routing
async mode dedicated
peer default ip address 204.77.175.1
no cdp enable
!
router igrp 1
network 204.77.176.0
!
no ip classless
no logging console
!
line con 0
exec-timeout 0 0
line 1
modem InOut
autocommand ppp
flowcontrol hardware
line vty 0 4
password vtp
login
!
end
 
Reply With Quote
 
 
 
 
Charles Barrett
Guest
Posts: n/a
 
      06-15-2004
I was hoping to get some help on this one... should I have put it
somewhere else? Some feedback please.

http://www.velocityreviews.com/forums/(E-Mail Removed) (Charles Barrett) wrote in message news:<(E-Mail Removed). com>...
> Hello,
>
> I have a 1005 which appears to have failed (?) I have an 805 to
> replace it with but need some help configuring. Attached is the
> config that used to work with the 1005... would someone be so kind as
> to tell me what the 805 should look like? I would be most grateful.
> Communicating with Sun box on serial side using DTE cable with ppp.
>
> Building configuration...
>
> Current configuration:
> !
> version 11.2
> no service pad
> service udp-small-servers
> service tcp-small-servers
> !
> hostname cisco
> !
> (password info)!
> !
> interface Ethernet0
> ip address 204.77.176.1 255.255.255.0
> !
> interface Async1
> ip address 204.77.175.2 255.255.255.0
> ip tcp header-compression passive
> encapsulation ppp
> async default routing
> async mode dedicated
> peer default ip address 204.77.175.1
> no cdp enable
> !
> router igrp 1
> network 204.77.176.0
> !
> no ip classless
> no logging console
> !
> line con 0
> exec-timeout 0 0
> line 1
> modem InOut
> autocommand ppp
> flowcontrol hardware
> line vty 0 4
> password vtp
> login
> !
> end

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PPP Authentication with AAA PPP Default records fails Georg Dingler Cisco 3 09-15-2006 11:06 AM
EventID 1005 DHCP - network address is already in use on the netwo =?Utf-8?B?QW5kZXJzIHN0cmFuZC1Ib2xt?= Wireless Networking 5 08-15-2006 03:10 AM
multilink ppp only works with ppp multilink fragment disable (2 T-1s) Karnov Cisco 1 05-24-2004 02:37 AM
Reset Cisco 1005 router to factory defaults? Noozer Cisco 1 04-28-2004 06:48 PM
Disable icmp on Cisco 805 Rickie Cisco 1 12-10-2003 03:54 PM



Advertisments