Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Frame Relay Neophyte

Reply
Thread Tools

Frame Relay Neophyte

 
 
Verbs Under My Gel
Guest
Posts: n/a
 
      05-12-2004
How does one configure for this situation:

1. Cisco 1700 w/ Fractional T1 WIC on each end
2. T1 (all 24 channels) from each Cisco to a NNI
3. FR cloud beween the NNI's

Here's our site "A" config.:

interface FastEthernet0
ip address 10.11.222.67 255.255.255.0
speed auto

interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
service-module t1 timeslots 1-24

interface Serial0.1 point-to-point
ip unnumbered FastEthernet0
frame-relay interface-dlci 100

ip route 10.11.223.0 255.255.255.0 Serial0.1

....and here's our site "B" config:

interface FastEthernet0
ip address 10.11.223.3 255.255.255.0
speed auto

interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
service-module t1 timeslots 1-24

interface Serial0.1 point-to-point
ip unnumbered FastEthernet0
frame-relay interface-dlci 100

ip route 10.11.222.0 255.255.255.0 Serial0.1


We can't ping from "A" to "B". Here's some info. from site "A":

Serial0 is up, line protocol is up
Hardware is PQUICC with Fractional T1 CSU/DSU
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 205/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY, loopback not set
Keepalive set (10 sec)
LMI enq sent 1401, LMI stat recvd 1046, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE
Broadcast queue 0/64, broadcasts sent/dropped 285/21, interface
broadcasts 0
Last input 00:00:08, output 00:00:08, output hang never
Last clearing of "show interface" counters 03:54:09
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1046 packets input, 15804 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
798 input errors, 382 CRC, 264 frame, 0 overrun, 0 ignored, 152
abort
1767 packets output, 113573 bytes, 0 underruns
0 output errors, 0 collisions, 32 interface resets
0 output buffer failures, 0 output buffers swapped out
5 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Serial0.1 is up, line protocol is up
Hardware is PQUICC with Fractional T1 CSU/DSU
Interface is unnumbered. Using address of FastEthernet0
(10.11.222.67)
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 204/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY
Last clearing of "show interface" counters never

er1#show frame-relay pvc

PVC Statistics for interface Serial0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 1 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE =
Serial0.1

input pkts 0 output pkts 289 in bytes 0
out bytes 102884 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 268 out bcast bytes 95408
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 03:55:10, last time pvc status changed 00:00:39

er1#show frame-relay lmi

LMI Statistics for interface Serial0 (Frame Relay DTE) LMI TYPE =
CISCO
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 1413 Num Status msgs Rcvd 1055
Num Update Status Rcvd 0 Num Status Timeouts 413
Last Full Status Req 00:00:32 Last Full Status Rcvd 00:00:32

er1#show frame-relay map
Serial0.1 (up): point-to-point dlci, dlci 100(0x64,0x1840), broadcast,
BW = 128000
status defined, active

Config. (and status) is similar for site "B", save for IP address and
static route. Verizon says everything is OK on the telco side of
things. I've no idea why NNI's are involved when both sites are in
NJ. Can anyone shed any light on this? Note that both routers are
configured as DTE. Do they need to be NNI? I wouldn't think so...but
I'm new to FR.

Thanks in advance!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
WEP v. WPA advice for wireless neophyte please.. J David Ellis Wireless Networking 4 01-20-2006 11:13 PM
Neophyte wireless question Wired and Wireless bridging Paolo Wireless Networking 1 12-03-2005 04:19 PM
Neophyte needs help with wireless internet feed to cable tv system David Ellis Cisco 1 03-01-2005 10:58 PM
Frame Relay Neophyte Verbs Under My Gel Cisco 0 05-12-2004 07:22 PM



Advertisments