Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 800 Series Web Interface Doesn't Load

Reply
Thread Tools

Cisco 800 Series Web Interface Doesn't Load

 
 
Karl Burrows
Guest
Posts: n/a
 
      05-07-2004
I have an 800 series DSL, Ethernet router that has been running for about 2
years now. I just setup a new computer which connects fine, gets and IP
address and can ping the router. I can see my other computers at home no
problems either and I can access the Web interface from the other computers.
Once I get past the password screen, the windows just keeps saying 'loading
router setup'.

Any thoughts on what setting is wrong to block the router from loading on
the browser?

I know, I know use the interface! The router is in a garage closet and I am
upstairs. It's just easier to connect via the Web for routine connection
issues.

Thanks!


 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      05-07-2004
I just did this a few minutes ago for XP Sp1.

First I had to install Sun JRE from here:
http://www.java.com/en/download/windows_automatic.jsp

Then it still wouldn't load and turned out to be a security setting:

Tools > internet options > security > Local intranet

I added http://10.x.x.1 in sites > advanced

Then lowered the security setting to low for intranet.

Adding your router to you intranet sites list is probably not required but I
did not test it.

Let me know if that works


"Karl Burrows" <(E-Mail Removed)> wrote in message
news:QXEmc.32680$(E-Mail Removed). ..
> I have an 800 series DSL, Ethernet router that has been running for about

2
> years now. I just setup a new computer which connects fine, gets and IP
> address and can ping the router. I can see my other computers at home no
> problems either and I can access the Web interface from the other

computers.
> Once I get past the password screen, the windows just keeps saying

'loading
> router setup'.
>
> Any thoughts on what setting is wrong to block the router from loading on
> the browser?
>
> I know, I know use the interface! The router is in a garage closet and I

am
> upstairs. It's just easier to connect via the Web for routine connection
> issues.
>
> Thanks!
>
>



 
Reply With Quote
 
 
 
 
mh
Guest
Posts: n/a
 
      05-07-2004
Telnet to the router and capture the config and then post here (without passwords)
 
Reply With Quote
 
Karl Burrows
Guest
Posts: n/a
 
      05-08-2004
Current configuration : 2503 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname BIG
!
no logging buffered
logging rate-limit console 10 except errors
enable secret 5 $1$oBkW$bRWXm.CNIusL6SuG7qY8N1
!
username
ip subnet-zero
ip name-server
ip name-server
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool CLIENT
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
no ip dhcp-client network-discovery
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
lcp max-session-starts 0
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
!
interface Ethernet1
no ip address
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname
ppp chap password
ppp pap sent-username
ppp ipcp dns request
ppp ipcp wins request
!
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
access-list 23 permit 10.10.10.0 0.0.0.255
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
access-class 23 in
exec-timeout 120 0
login local
length 0
!
scheduler max-task-time 5000
end


"mh" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Telnet to the router and capture the config and then post here (without

passwords)


 
Reply With Quote
 
Karl Burrows
Guest
Posts: n/a
 
      05-08-2004
Still no luck. I can access the router in my other XP machine no problem.
Not sure what the difference is. I just built this one a few months ago and
both are running exact same versions of everything except the Java (which
for some reason worked fine on the old computer without it along with all my
other Java pages).

"John" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I just did this a few minutes ago for XP Sp1.
>
> First I had to install Sun JRE from here:
> http://www.java.com/en/download/windows_automatic.jsp
>
> Then it still wouldn't load and turned out to be a security setting:
>
> Tools > internet options > security > Local intranet
>
> I added http://10.x.x.1 in sites > advanced
>
> Then lowered the security setting to low for intranet.
>
> Adding your router to you intranet sites list is probably not required but

I
> did not test it.
>
> Let me know if that works
>
>
> "Karl Burrows" <(E-Mail Removed)> wrote in message
> news:QXEmc.32680$(E-Mail Removed). ..
> > I have an 800 series DSL, Ethernet router that has been running for

about
> 2
> > years now. I just setup a new computer which connects fine, gets and IP
> > address and can ping the router. I can see my other computers at home

no
> > problems either and I can access the Web interface from the other

> computers.
> > Once I get past the password screen, the windows just keeps saying

> 'loading
> > router setup'.
> >
> > Any thoughts on what setting is wrong to block the router from loading

on
> > the browser?
> >
> > I know, I know use the interface! The router is in a garage closet and

I
> am
> > upstairs. It's just easier to connect via the Web for routine

connection
> > issues.
> >
> > Thanks!
> >
> >

>
>



 
Reply With Quote
 
mh
Guest
Posts: n/a
 
      05-08-2004
Your config allows all hosts with IP address 10.10.10.x to access the
router via telnet. There are no other restrictions configured


Thus I would assume your issue is being caused by something on the PC
in question
 
Reply With Quote
 
John
Guest
Posts: n/a
 
      05-09-2004

"Karl Burrows" <(E-Mail Removed)> wrote in message
news:V9_mc.91882$(E-Mail Removed).. .
> Still no luck. I can access the router in my other XP machine no problem.
> Not sure what the difference is. I just built this one a few months ago

and
> both are running exact same versions of everything except the Java (which
> for some reason worked fine on the old computer without it along with all

my
> other Java pages).


Probably the version of java then.

My old system was XP upgraded to SP1, that seemed to work fine.
My new is XPSP1 that ships w/o java, now runing Sun JRE.

Mine will load the UI, and I can make about one change in it before I have
to exit out, wait, and enter again to make another change.

I don't use the web UI much any more.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
write a regex matches 800-555-1212, 555-1212, and also (800) 555-1212. iMath Python 15 09-29-2012 11:26 PM
Using SB-800 to trigger other SB-800 using D1 cameras [BnH] Digital Photography 3 09-24-2005 09:47 PM
Cisco 800 series port forwarding Jon Jonsson Cisco 4 11-14-2003 06:47 PM
What is the difference between A Series, G Series and S series of Canon Cameras zxcvar Digital Photography 3 09-09-2003 01:30 AM
CISCO 800 Series 801 Router IMMEDIATE HELP NEEDED!! Thomas Perl Cisco 4 07-16-2003 05:03 PM



Advertisments