Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > AttributeError: cannot find method in module?

Reply
Thread Tools

AttributeError: cannot find method in module?

 
 
Erlend Fuglum
Guest
Posts: n/a
 
      06-06-2004
I have tried and tried, but cannot figure out the source of the
following error:

AttributeError: 'module' object has no attribute 'menyHMTL'
__doc__ = 'Attribute not found.'
__getitem__ = <bound method AttributeError.__getitem__ of
<exceptions.AttributeError instance at 0x8187984>>
__init__ = <bound method AttributeError.__init__ of
<exceptions.AttributeError instance at 0x8187984>>
__module__ = 'exceptions'
__str__ = <bound method AttributeError.__str__ of
<exceptions.AttributeError instance at 0x8187984>>
args = ("'module' object has no attribute 'menyHMTL'",)

Some more information:
'menyHTML' is a function in a module named 'menymodul' which imports
all fine. There is no other file named menymodul, and no variable
named menymodul - so the naming should not be disturbed.

Importing menymodul and using the function works fine from another
module, just not from this one.

What is it that I am not getting here?
How can this be solved?

Erlend
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ObjectDatasource cannot find a non generic update method when using TableAdapter and deploying using WebSetUp Project rote ASP .Net 0 08-01-2008 07:24 AM
Cannot upgrade Google Earth cannot find {18D3ED9E-183C-4C00-B333-FB0C2FAE8B0F} joewo Computer Support 3 10-09-2007 05:23 AM
Find.find does not find orphaned links? Wybo Dekker Ruby 1 11-15-2005 02:50 PM
Browser cannot find any server anymore after 5 minutes of normal activity (" The page cannot be displayed ") reply@newsgroup.please Computer Support 6 01-05-2004 04:03 AM
"The system cannot find the file specified." when invoking method ~HTTP Get/Post C Jones ASP .Net Web Services 0 07-10-2003 11:56 AM



Advertisments