Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > LIVEWIRES package problem...

Reply
Thread Tools

LIVEWIRES package problem...

 
 
BJ MacNevin
Guest
Posts: n/a
 
      12-14-2003
If anyone is familiar with the Livewires package...

I can't get the graphics windows to behave. When I run the test() then
everything seems to be working fine. But when I try to use it this happens:

begin_graphics() #The graphics window opens as it does for test()

draw(200,200) #nothing happens. No graphics.

And then, when the mouse is over the window there is a WAIT cursor... and if
I click, it all stops working. DOH! Could there be a mouse driver problem?

I have no clue at all.

Thanks fro any suggestions!

BJ MacNevin


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant install livewires james.kennedy@abingdon.org.uk Python 3 09-24-2012 02:47 AM
livewires to py2exe problem :( Blaze Bresko Python 0 01-08-2006 06:39 PM
using livewires in py2exe? Blaze Bresko Python 0 01-08-2006 06:31 PM
Is there a way to create a button in either pygame or livewires? Nathan Pinno Python 2 11-20-2005 01:03 PM
single package import v/s the entire package Parvinder Java 6 02-27-2005 02:02 PM



Advertisments