Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > ISDN lan-to-lan connection

Reply
Thread Tools

ISDN lan-to-lan connection

 
 
Zarados
Guest
Posts: n/a
 
      02-27-2004
Dear colleague,
i've a great problem to solve quickly...
I've to define a lan-to-lan connection with a bri interface over an
isdn channel. I have to use a Cisco 800 with a bri and a ethernet and
a Zyxel LH100.
The config of Cisco is the one below:
--------------------------------------------------
Current configuration : 1286 bytes
!
! Last configuration change at 12:23:36 UTC Fri Feb 27 2004
! NVRAM config last updated at 12:24:26 UTC Fri Feb 27 2004
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxxxxxx
!
boot system flash nvram
boot config flash:nvram
enable secret 5 $1$PKrg$iV7aPbpm86OvZ/LpfpujB.
!
username xxxxxx password 7 0203055C07034F271D
username xxxxxxxxx password 7 130C191C041A05
ip subnet-zero
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 133.133.0.252 255.255.255.0
!
interface BRI0
description Incoming calls to remote supply
ip address 192.168.40.1 255.255.255.252
encapsulation ppp
dialer idle-timeout 300
dialer map ip 192.168.40.2 name xxxxxxxx broadcast xxxxxxxxx
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
ppp chap hostname xxxxxxxxxx
ppp chap password 7 09454007161316
!
router rip
network 133.133.0.0
network 192.168.40.0
!
no ip http server
no ip classless
ip route 192.168.100.0 255.255.255.0 192.168.40.2
!
dialer-list 1 protocol ip permit
banner login ^C User access non authorized is forbidden!^C
!
line con 0
exec-timeout 0 0
login local
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
!
end

xxxxxxxxxxxxx#
------------------------------------------------------------
The zyxel is configured as an lan-to-lan router with a wan address and
a remote peer address corrisponding with Cisco one.
On between routers it's active rip router ver-1.
On zyxel it's set this static rule: 133.133.0.0 255.255.255.0
192.168.40.1

Results: I can open the isdn channel and see the cisco 800 remote
router but i can't ping anymore interface on remote lan. there aren't
any firewalls or other secure policy active on anyone of this two
routers.
Any help will be greatly appreciated.
Thanks,
Paolo
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CISCO 804 & ISDN PPP connect ISDN PMP BE749309 Cisco 0 06-09-2010 03:20 PM
VoIP to ISDN (to use old ISDN phones over VoIP) ? Martin Maurer UK VOIP 5 11-07-2008 02:35 PM
pc with isdn modem not connecte isdn 1841 router with isdn module sync Cisco 0 06-05-2007 10:10 AM
Cisco ISDN to Windows RAS ISDN SkY Cisco 0 03-31-2005 08:06 AM
Can you have failover to ISDN in a bridging environment with a standalone ISDN box? BobCov Cisco 3 11-21-2003 06:11 PM



Advertisments