Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > Problems with python-list?

Reply
Thread Tools

Problems with python-list?

 
 
Dave Brueck
Guest
Posts: n/a
 
      08-21-2003
Is anybody else having problems sending email to
http://www.velocityreviews.com/forums/(E-Mail Removed)? About 48 hours ago or so my posts stopped
making it to the list (I usually post via the mailing list rather than
to the Usenet group).

I tried unsubscribing and resubscribing to the list, but that turned
out to be a mistake because once the list server sent me the email to
confirm my subscription request, my reply email confirming it got
ignored too!

Does anybody know if something changed on the mailing list in the past
1-3 days? I don't know of anything that happened on my end as emails
to every other destination still work and up until I tried to
unsubscribe and resubscribe I was still receiving python-list emails
as well as my normal mail. Any help or hints would be appreciated!

Thanks,
Dave

P.S. Also, I sent emails to the list admin address, but that too is a
python.org address so I don't know if that made it.

P.P.S. Also also, I tried subscribing from 3 different accounts in two
different states in the U.S., but to no avail.
 
Reply With Quote
 
 
 
 
Michael Hudson
Guest
Posts: n/a
 
      08-21-2003
(E-Mail Removed) (Dave Brueck) writes:

> Is anybody else having problems sending email to
> (E-Mail Removed)?


I'm not sure what's up. I haven't had *any* mail via m.p.o for some
time (probably about the same), which is odd.

I guess Barry et al. already know about it if there are problems...

Cheers,
mwh

--
You owe The Oracle a TV with an 'intelligence' control - I've
tried 'brightness' but that didn't work.
-- Internet Oracularity #1192-01
 
Reply With Quote
 
 
 
 
Michael Hudson
Guest
Posts: n/a
 
      08-21-2003
Michael Hudson <(E-Mail Removed)> writes:

> (E-Mail Removed) (Dave Brueck) writes:
>
> > Is anybody else having problems sending email to
> > (E-Mail Removed)?

>
> I'm not sure what's up. I haven't had *any* mail via m.p.o for some
> time (probably about the same), which is odd.
>
> I guess Barry et al. already know about it if there are problems...


Oh look:

$ telnet mail.python.org 25
Trying 12.155.117.29...
Connected to mail.python.org.
Escape character is '^]'.
421 mail.python.org: Too many concurrent SMTP connections; please try again later.

I bet this is the fault of the same virus that's currently filling up
my inbox with bounces.

Cheers,
mwh

--
ARTHUR: Why should he want to know where his towel is?
FORD: Everybody should know where his towel is.
ARTHUR: I think your head's come undone.
-- The Hitch-Hikers Guide to the Galaxy, Episode 7
 
Reply With Quote
 
Andreas Kuntzagk
Guest
Posts: n/a
 
      08-21-2003
On Thu, 21 Aug 2003 12:21:03 +0000, Michael Hudson wrote:

> Michael Hudson <(E-Mail Removed)> writes:
>
>> (E-Mail Removed) (Dave Brueck) writes:
>>

> $ telnet mail.python.org 25
> Trying 12.155.117.29...
> Connected to mail.python.org.
> Escape character is '^]'.
> 421 mail.python.org: Too many concurrent SMTP connections; please try
> again later.
>
> I bet this is the fault of the same virus that's currently filling up my
> inbox with bounces.


Is this the same box which handles the registration for the PyPiPage?
Because I was getting an error like this when I tried to register.

Andreas
 
Reply With Quote
 
=?ISO-8859-15?Q?Gerhard_H=E4ring?=
Guest
Posts: n/a
 
      08-21-2003
Andreas Kuntzagk wrote:
> Is this [python.org] the same box which handles the registration for the PyPiPage? [...]


Yes, it is the same box.

-- Gerhard

 
Reply With Quote
 
Michael Hudson
Guest
Posts: n/a
 
      08-22-2003
Gerhard Häring <(E-Mail Removed)> writes:

> Andreas Kuntzagk wrote:
> > Is this [python.org] the same box which handles the registration for the PyPiPage? [...]

>
> Yes, it is the same box.


Well, that depends what you mean . mail.python.org is in a
Baymountain colo facility somewhere in Virginia and is the machine
that has been being clattered by sobig.f. PyPI runs on www.python.org
which is in xs4all's data centre in Amsterdam and is doing just fine.
*However* registering for PyPI appears to send mail via m.p.o, which
currently isn't happening.

Cheers,
mwh

--
In that case I suggest that to get the correct image you look at
the screen from inside the monitor whilst standing on your head.
-- James Bonfield, http://www.ioccc.org/2000/rince.hint
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving the web, charset problems and symbols problems Sak Na rede Ruby 0 01-30-2009 05:05 AM
Problems, problems for newbie Shelly ASP .Net 1 09-03-2007 02:10 AM
Problems compiling simple C++ code (also problems with std::string) Susan Baker C++ 2 06-26-2005 01:43 AM
Re: sound problems and modem problems Harold Potter Computer Support 5 12-04-2003 04:12 PM



Advertisments