Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > Problem with pyOpenSSL and Python2.3c

Reply
Thread Tools

Problem with pyOpenSSL and Python2.3c

 
 
Stephen C. Waterbury
Guest
Posts: n/a
 
      07-23-2003
I'm trying to get pyOpenSSL to work with Python 2.3c on
Red Hat 9, but there seems to be a Python C API incompatibility.
I assume this just means that a new version of pyOpenSSL is
needed for Python 2.3 -- is that correct?

- Steve.

 
Reply With Quote
 
 
 
 
Stephen C. Waterbury
Guest
Posts: n/a
 
      07-25-2003
Ooops! It was my PYTHONPATH ... <blush>. Never mind!

Rune Hansen wrote:
> Hi, I've got no problems with pyOpenSSL with Python 2.3c1 on MacOS X
> 10.2.x. I've only buildt pyOpenSSL with Python2.3b2 on RedHat 9, and had
> no problems there either. I may be able to help you if you provide some
> information about your setup and error messages.
>
> regards
> /rune
>
> Stephen C. Waterbury wrote:
>
>> I'm trying to get pyOpenSSL to work with Python 2.3c on
>> Red Hat 9, but there seems to be a Python C API incompatibility.
>> I assume this just means that a new version of pyOpenSSL is
>> needed for Python 2.3 -- is that correct?
>>
>> - Steve.
>>

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Build problem, pyopenssl on win32 vs2003. Darrin Thompson Python 0 06-12-2007 12:49 PM
[twisted] PyOpenSSL and PyCrypto are outdated! Mike Meng Python 2 06-05-2006 11:57 PM
Anyone know how to do this in pyOpenSSL Scott Chapman Python 0 08-30-2005 02:06 PM
pyOpenSSL and Python 2.4? or alternatives... Ola Natvig Python 0 12-02-2004 09:45 AM
pyOpenSSL + windows Ruslan Spivak Python 0 09-04-2003 11:20 AM



Advertisments