Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > soho router

Reply
Thread Tools

soho router

 
 
GC
Guest
Posts: n/a
 
      01-21-2004
Hi-
I can't seem to get my cisco router to router traffic to the Internet. I
want to have an internal network (192.168.3.0/24) routed to the Internet.
The external interface gets its IP by DHCP. Can anyone see what i'm doing
wrong? Thank you.

Current configuration : 1194 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname **************
!
enable password 7 **************!
ip subnet-zero
no ip domain lookup
ip dhcp excluded-address 192.168.3.1 192.168.3.99
ip dhcp excluded-address 192.168.3.201 192.168.3.255
!
ip dhcp pool 192.168.3.0/24
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
dns-server 65.83.241.167 65.83.241.165
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
interface Ethernet0
description Connected to local LAN
ip address 192.168.3.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface Ethernet1
description Connected to the Internet
ip address dhcp
ip nat outside
!
ip nat inside source list 102 interface Ethernet1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet1
no ip http server
!
!
access-list 102 permit ip 192.0.0.0 0.255.255.255 any
snmp-server community pangaea RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password 7 **************
login
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password 7 **************
login
!
scheduler max-task-time 5000
end


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SOHO Router and Subnets david Cisco 1 01-17-2005 02:08 AM
CISCO VPN Client to SOHO 91 router rbehl Cisco 1 10-04-2004 08:34 PM
Access difficulties to new SoHo 91 router Chris Cisco 1 05-23-2004 08:56 AM
Opinions on CISCO SOHO 97 ADSL Router ? UKuser Cisco 3 01-21-2004 01:56 PM
IP config on Soho 91 router Jocab Cisco 0 11-19-2003 10:18 AM



Advertisments