Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > C Programming > OT: Newsfeed test

Reply
Thread Tools

OT: Newsfeed test

 
 
Default User
Guest
Posts: n/a
 
      12-03-2003
Still suffering propagation problems. Please post a brief reply if you
see this.



Brian Rodenborn
 
Reply With Quote
 
 
 
 
Eric Sosman
Guest
Posts: n/a
 
      12-03-2003
Default User wrote:
>
> Still suffering propagation problems. Please post a brief reply if you
> see this.


rply

--
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
 
Mark McIntyre
Guest
Posts: n/a
 
      12-03-2003
On Wed, 3 Dec 2003 16:21:34 GMT, in comp.lang.c , Default User
<(E-Mail Removed)> wrote:

>Still suffering propagation problems. Please post a brief reply if you
>see this.


Your mission, brian, should you choose to accept it...

--
Mark McIntyre
CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
CLC readme: <http://www.angelfire.com/ms3/bchambless0/welcome_to_clc.html>


----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
 
Reply With Quote
 
Default User
Guest
Posts: n/a
 
      12-03-2003
Eric Sosman wrote:
>
> Default User wrote:
> >
> > Still suffering propagation problems. Please post a brief reply if you
> > see this.

>
> rply



Wow! The first non-Boeing response in a couple of weeks. Can others see
my messages too?



Brian Rodenborn
 
Reply With Quote
 
GIR
Guest
Posts: n/a
 
      12-03-2003
On Wed, 3 Dec 2003 16:21:34 GMT, Default User
<(E-Mail Removed)> wrote:

>Still suffering propagation problems. Please post a brief reply if you
>see this.
>
>
>
>Brian Rodenborn


brief reply
 
Reply With Quote
 
Default User
Guest
Posts: n/a
 
      12-03-2003
GIR wrote:
>
> On Wed, 3 Dec 2003 16:21:34 GMT, Default User
> <(E-Mail Removed)> wrote:
>
> >Still suffering propagation problems. Please post a brief reply if you
> >see this.


> brief reply



Great, thanks! I'm becoming cautiously optimistic that the problem is
resolved, and I can stop cross-posting to my long-suffering friends over
in alt.fan.tom-servo.




Brian Rodenborn
 
Reply With Quote
 
Kevin Goodsell
Guest
Posts: n/a
 
      12-03-2003
Default User wrote:
> Eric Sosman wrote:
>
>>Default User wrote:
>>
>>>Still suffering propagation problems. Please post a brief reply if you
>>>see this.

>>
>>rply

>
> Wow! The first non-Boeing response in a couple of weeks. Can others see
> my messages too?
>


I'm seeing them. This one and the thread-starter. I don't show any other
posts from you in the past few weeks.

Reminds me of one of my previous ISPs. I was using them for about a week
before I realized that nobody was replying to any of my usenet posts,
and the Google archive didn't contain them. Tech support did a few
things (over the 3 or 4 times I called in to report the problem):

1) Posted a message of their own, and claimed it worked. Well, yeah, it
*seems* to work as long as you don't try very hard to determine whether
it really did or not.

2) Emailed me to tell me the problem was fixed. It wasn't, of course.

3) Told me to unsubscribe and re-subscribe to the groups I was posting
to. Of course, "subscribing" is a concept that applies to Usenet
clients, not newfeeds or Usenet as a whole. I can post a message via
TELNET if I want to. In fact I did, and it still didn't go through.

I also searched the Google archives for posts from their server, and
found that all posting from that server had stopped about 8 months
earlier. Yay for ISP incompetence.

-Kevin
--
My email address is valid, but changes periodically.
To contact me please use the address from a recent posting.

 
Reply With Quote
 
Default User
Guest
Posts: n/a
 
      12-03-2003
Kevin Goodsell wrote:

> I'm seeing them. This one and the thread-starter. I don't show any other
> posts from you in the past few weeks.


Only a few. All of Boeing has had this problem, the IT guys have been
working it with the hosting company.

> Reminds me of one of my previous ISPs. I was using them for about a week
> before I realized that nobody was replying to any of my usenet posts,
> and the Google archive didn't contain them. Tech support did a few
> things (over the 3 or 4 times I called in to report the problem):


That's what we had. One of the of the most insidious errors, because the
users can't really tell. The messages are on the local server, but never
make it out.

This applied to all of our non-alt groups. The alt groups have a
separate provider, so I could sneaks posts out via cross-post to an alt
group.


Looks like, after nearly three weeks, they may fixed it. Yay.



Brian Rodenborn
 
Reply With Quote
 
Kevin D. Quitt
Guest
Posts: n/a
 
      12-04-2003
On Wed, 3 Dec 2003 21:14:05 GMT, Default User
<(E-Mail Removed)> wrote:

>Wow! The first non-Boeing response in a couple of weeks. Can others see
>my messages too?


Nope. You're all alone.

--
#include <standard.disclaimer>
_
Kevin D Quitt USA 91387-4454 96.37% of all statistics are made up
Per the FCA, this address may not be added to any commercial mail list
 
Reply With Quote
 
Mike Wahler
Guest
Posts: n/a
 
      12-04-2003
"Default User" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Still suffering propagation problems. Please post a brief reply if you
> see this.


I see you on my California server. But you did seem
to have 'gone missing' for a while. I almost called
Jack Malone.

-Mike


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atom-Newsfeed on Website (Atom->HTML) chlori HTML 1 09-21-2005 03:43 PM
good cljp public newsfeed Jean Lutrin Java 1 05-27-2004 07:17 PM
OT Newsfeed test Default User C Programming 10 10-22-2003 09:34 PM
test test test test test test test Computer Support 2 07-02-2003 06:02 PM
Re: rss newsfeed loaded to my mainpage jojo XML 2 06-29-2003 10:46 PM



Advertisments