Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Frame relay switching

Reply
Thread Tools

Frame relay switching

 
 
CISCORUBS
Guest
Posts: n/a
 
      01-16-2004
Having an issue with my frame lab.

Setup is like this:

[2611frame customer]<=====>[3640#1 frame switch]<=====>[3640 #2 frame
customer]

LAB SETUP

Equipment:

All 3 are connected together by 3 foot T1 crossover cables

2611 (frame customer #1)

!!clock is set to line!!

interface Serial0/0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
bandwidth 1536
ip address 192.168.1.2 255.255.255.252
frame-relay interface-dlci 501 IETF

+++++++++++++++++++++++++++++++++++++++++++

3640 (frame customer #2)

!!clock is set to line!!

interface Serial0/0
description MIT-T1 Line
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
ip address 192.168.1.1 255.255.255.252
frame-relay interface-dlci 500

+++++++++++++++++++++++++++++++++++++++++

3640 (frame switch)

!!clock is set to internal!!

!
frame-relay switching

#( NM-1FE-2CT1-CSU )#
controller T1 1/0
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24 speed 64

#( NM-1FE-2CT1-CSU )#
controller T1 1/1
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24 speed 64
!
#(WIC-1DSU-T1)#
interface Serial1/0:0
description to 3640
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 500 interface Serial1/1:0 501
!
#(WIC-1DSU-T1)#
interface Serial1/1:0
description to 2611
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 501 interface Serial1/0:0 500
!
++++++++++++++++++++++++++++++++++++++

The issue is this:

My PVC's are bouncing. The interface is up on the customers but the
line proto keeps bouncing.

Any thoughts??

2611#sh frame-relay lmi

LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 6766 Num Status msgs Rcvd 5398
Num Update Status Rcvd 0 Num Status Timeouts 1368

3640#sh frame-relay lmi

LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 6729 Num Status msgs Rcvd 6712
Num Update Status Rcvd 0 Num Status Timeouts 18
Last Full Status Req 00:00:48 Last Full Status Rcvd 00:00:18

FRAME_SWITCH#sh frame-relay lmi

LMI Statistics for interface Serial1/0:0 (Frame Relay DCE) LMI TYPE =
ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Rcvd 6717 Num Status msgs Sent 6717
Num Update Status Sent 0 Num St Enq. Timeouts 26

LMI Statistics for interface Serial1/1:0 (Frame Relay DCE) LMI TYPE =
ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Rcvd 6725 Num Status msgs Sent 6724
Num Update Status Sent 0 Num St Enq. Timeouts 12
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Process Switching vs. Fast/CEF Switching? asdf Cisco 7 05-29-2007 05:26 PM
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
Frame-relay switching PCGyver Fox Cisco 3 04-12-2004 03:07 AM
frame relay traffic shaping drops pvc occasionally under light load... wr Cisco 0 11-12-2003 09:44 AM
Cable Modem / FT1 Frame Relay hybrid coalition problem Jose E. Calderon Cisco 0 10-23-2003 10:52 AM



Advertisments