Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Leased line configuration help with 2 1721 routers.

Reply
Thread Tools

Leased line configuration help with 2 1721 routers.

 
 
James Philpot
Guest
Posts: n/a
 
      01-08-2004
Ok so I can telnet into 1721_head and ping 1721_branch but can't ping any
of the machines on the remote network. Does anyone have any ideas please?

I issue the show interface command and the serial0 interface is up and
running.

James.



On Sun, 28 Dec 2003 11:23:37 -0000, the infinite monkeys with infinite
typewriters employed by "James Philpot" <(E-Mail Removed)>
spewed forth:

>
>"James Philpot" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>>
>>
>> Hi Chris, and thanks for your reply.
>>
>> I have a config which I would like someone with knowledge of Cisco

devices
>> to clarify will work for my situation. I can't test it myself as BT

havn't
>> installed the line yet. I can't believe BT get away with charging 900

per
>> site to setup each router!


A touch high.

>>
>> I am planning to setup the routers with the config below and setup up a
>> static route on each ADSL modem to say when a client on the 192.168.0.0
>> network wants to view a computer on network 192.168.3.0 then use

>192.168.0.1
>> as the gateway, and vice versa - is this right??? Also would it be wise

to
>> setup either a WINS server of hosts file to help speed up network

>browsing?
>
>> At the head office the computers are on the 192.168.0.0 network, and the
>> computers at the branch office are on the 192.168.3.0 network.
>>
>> The router at the head office is called 1721_HEAD and the router at the
>> branch office is called 1721_BRANCH.
>>
>> 1721_HEAD#conf t
>> 1721_HEAD(config)#interface serial0
>> 1721_HEAD(config-if)#encapsulation ppp
>> 1721_HEAD(config-if)#ip address 192.168.0.1 255.255.255.0
>> 1721_HEAD(config-if)#no shut
>> 1721_HEAD(config-if)#end
>>
>>
>> 1721_BRANCH#conf t
>> 1721_BRANCH(config)#interface serial0
>> 1721_BRANCH(config-if)#encapsulation ppp
>> 1721_BRANCH(config-if)#ip address 192.168.3.1 255.255.255.0
>> 1721_BRANCH(config-if)#no shut
>> 1721_BRANCH(config-if)#end


O.K., first off, the serial links need to be on the same network. I'm
guessing that you're using the lower end of the 192.168.x.0 networks
for the LANs at each site, so to keep things simple, you could either
use something like 192.168.254.0 for the WAN link:

on 1721_HEAD:
ip address 192.168.254.1 255.255.255.252

on 1721_BRANCH:
ip address 192.168.254.2 255.255.255.252

I've used a network mask of 255.255.255.252 in order to minimise
address usage on the WAN links.

>
>OK I spotted an error with my config. I need to setup a seperate IP for the
>ethernet side of each router don't I? So the static route would point to

the
>ethernet IP instead. Say 192.168.3.2 and 192.168.0.2, right??


Yes, you will need to assign an IP address from the networks at each
location and point the ADSL routers at the ethernet interface on the
1721s for the remote links

On 1721_HEAD:
ip route 192.168.x.0 255.255.255.0 192.168.254.2

On 1721_BRANCH
ip route 192.168.y.0 255.255.255.0 192.168.254.1

As for the Windows networking side of things... I'm a bit rusty on
that sort of thing, but from memory, if you want to avoid using an
LMHOSTS file on each of the branch machines, then WINS/DNS would help
- you should be able to run a single server at the head office and
point the branch machines at them.

--
Chris Ames-Farrow


 
Reply With Quote
 
 
 
 
Chris Ames-Farrow
Guest
Posts: n/a
 
      01-08-2004
On Thu, 8 Jan 2004 15:38:18 -0000, the infinite monkeys with infinite
typewriters employed by "James Philpot" <(E-Mail Removed)>
spewed forth:

>Ok so I can telnet into 1721_head and ping 1721_branch but can't ping any
>of the machines on the remote network. Does anyone have any ideas please?
>
>I issue the show interface command and the serial0 interface is up and
>running.
>


Sounds like a routing issue - from the branch router, can you ping any
of the devices on the LAN?

--
Chris Ames-Farrow
 
Reply With Quote
 
 
 
 
James Philpot
Guest
Posts: n/a
 
      01-08-2004
Thanks for your reply. Here is what I can and cannot ping.

1721_head can ping devices on it's local lan.
1721_head can ping 192.168.3.100 the remote routers ethernet
1721_head can't ping 192.168.254.1
1721_head can ping 192.168.254.2
1721_branch can ping both 192.168.254.1 and 192.168.254.2
1721_branch can ping devices on it's local lan
1721_branch can't ping 192.168.0.100 the remote routers ethernet

This is probably related to my other post. Posted at 16:58. I have followed
Hansang's advice.

Like you say I'm sure this is a routing problem but it's not a topic I
understand fully.

Do you have any advice please.

James.


"Chris Ames-Farrow" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 8 Jan 2004 15:38:18 -0000, the infinite monkeys with infinite
> typewriters employed by "James Philpot" <(E-Mail Removed)>
> spewed forth:
>
> >Ok so I can telnet into 1721_head and ping 1721_branch but can't ping

any
> >of the machines on the remote network. Does anyone have any ideas

please?
> >
> >I issue the show interface command and the serial0 interface is up and
> >running.
> >

>
> Sounds like a routing issue - from the branch router, can you ping any
> of the devices on the LAN?
>
> --
> Chris Ames-Farrow



 
Reply With Quote
 
Chris Ames-Farrow
Guest
Posts: n/a
 
      01-08-2004
On Thu, 8 Jan 2004 17:36:17 -0000, the infinite monkeys with infinite
typewriters employed by "James Philpot" <(E-Mail Removed)>
spewed forth:

>Thanks for your reply. Here is what I can and cannot ping.
>
>1721_head can ping devices on it's local lan.
>1721_head can ping 192.168.3.100 the remote routers ethernet
>1721_head can't ping 192.168.254.1
>1721_head can ping 192.168.254.2
>1721_branch can ping both 192.168.254.1 and 192.168.254.2
>1721_branch can ping devices on it's local lan
>1721_branch can't ping 192.168.0.100 the remote routers ethernet
>
>This is probably related to my other post. Posted at 16:58. I have followed
>Hansang's advice.
>
>Like you say I'm sure this is a routing problem but it's not a topic I
>understand fully.
>
>Do you have any advice please.
>


Have you added routing entries on each router:

head office will be something like
ip route 192.168.3.0 255.255.255.0 192.168.254.{branch WAN Interface)

branch:
ip route 192.168.0.0 255.255.255.0 192.168.254.{head office WAN
Interface}

Have you also configured the ADSL routers to route traffic for the
remote subnets via the 1721s?

If you like, e-mail or post the configurations for more help.

--
Chris Ames-Farrow
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leased Line configuration on Serial Port (Cisco 1841) Master of Public Administration Cisco 2 03-13-2008 05:23 PM
Cisco 1841 Leased Line Configuration Help sally.bridges@gmail.com Cisco 0 11-26-2007 11:33 AM
Need help with 1721 routers to joing 2 offices via leased line ZP Cisco 1 05-23-2006 03:03 PM
1721 connect to Pix 515 - which IOS for 1721? Scooter Cisco 1 02-25-2005 08:06 PM
Leased line configuration help with 2 1721's James Philpot Cisco 4 12-28-2003 01:01 PM



Advertisments