Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > xp wont install properly!

Reply
Thread Tools

xp wont install properly!

 
 
mel
Guest
Posts: n/a
 
      01-06-2005
I have been trying to install Windows XP Professional as my operating system
for some time now, & seem to be going round in circles.

Originally I decided upon a clean install & upgrade, so I purchased a new
AS Rock P4VT8+ motherboard & a new Pentium Celeron 2.40Ghz processor, I
fitted these in my old midi tower case. Because it was a Pentium processor
then I needed to update my power supply to one with the extra plug fitted.
So I purchased a new 350Watt power supply, which was then fitted in the
case. I now needed a new graphics card & memory because my old computer
system was incompatible with the new setup, so I purchased a new Asus V9400
Magic MX4000 & new 256MB, pc2100 DDR memory.

I initially used my old Floppy drive & 40Gig hard drive & my old CD-RW
16.10.40x Drive. I used a CD with windows XP Professional ( no service pk 1
or 2 on it) that had been used a few times to install XP on to my old
system, & had never experienced any problems, doing so.

When I started my first install onto my new setup, I checked that I had the
latest Bios installed & changed the settings so that the CD was first to
boot.

My problem is that.. I sometimes get various errors reported when I try to
install the operating system, but not always the same problems. Sometimes it
will just hang at various stages of setup ..Other times it will report that
files are not found or copied correctly, but rarely the same as previous
ones. Sometimes it will not format correctly ( I have tried all methods of
formatting & both types i.e., FAT & NTFS). Sometimes it will install further
than the previous time, but there is no pattern that is recognisable with
the faults. It has on rare occasions loaded everything properly & setup
correctly only to either hang or crash in a very random manner minutes,
hours, or a few days later, it will sometimes crash for no reason at all!

I have tried the following to try & cure this.. I have replaced the
motherboard & processor with others, namely a new PC Chips FSB 400
motherboard & new AMD Athlon XP 2.7Ghz processor. I have replaced the
memory with a new 256MB, pc3200 DDR. & tried my old power supply with it.

I have tried in total & all combinations the following, with both
motherboard setups... 2 Different CD_RW Drives, 3 Different CD Drives, 5
different hard drives ( various sizes one of which was brand new), 7. CDs
with different operating systems ( 4 XP professional 1xp home 1 ME .& 1 win
98, & had problems with all of them in one way & another but again no fault
pattern common to them all, and they have been ok setting up other
computers.) I have tried a different new graphics card ( Xabre 200 AG200
64Mb) & different monitor, & still I have installation problems, & am fast
running out of ideas what to try next! ( I have also tried upgrading from a
previous operating system (ME & Win 98 with the same results),

Does anyone have any ideas as to what the problem could be, & how to cure it
please?



( apart from the obvious one that involves using a big hammer!)


 
Reply With Quote
 
 
 
 
Wizard
Guest
Posts: n/a
 
      01-06-2005
Try a store bought XP CD.

mel wrote:
>
> I have been trying to install Windows XP Professional as my operating system
> for some time now, & seem to be going round in circles.
>
> Originally I decided upon a clean install & upgrade, so I purchased a new
> AS Rock P4VT8+ motherboard & a new Pentium Celeron 2.40Ghz processor, I
> fitted these in my old midi tower case. Because it was a Pentium processor
> then I needed to update my power supply to one with the extra plug fitted.
> So I purchased a new 350Watt power supply, which was then fitted in the
> case. I now needed a new graphics card & memory because my old computer
> system was incompatible with the new setup, so I purchased a new Asus V9400
> Magic MX4000 & new 256MB, pc2100 DDR memory.
>
> I initially used my old Floppy drive & 40Gig hard drive & my old CD-RW
> 16.10.40x Drive. I used a CD with windows XP Professional ( no service pk 1
> or 2 on it) that had been used a few times to install XP on to my old
> system, & had never experienced any problems, doing so.
>
> When I started my first install onto my new setup, I checked that I had the
> latest Bios installed & changed the settings so that the CD was first to
> boot.
>
> My problem is that.. I sometimes get various errors reported when I try to
> install the operating system, but not always the same problems. Sometimes it
> will just hang at various stages of setup ..Other times it will report that
> files are not found or copied correctly, but rarely the same as previous
> ones. Sometimes it will not format correctly ( I have tried all methods of
> formatting & both types i.e., FAT & NTFS). Sometimes it will install further
> than the previous time, but there is no pattern that is recognisable with
> the faults. It has on rare occasions loaded everything properly & setup
> correctly only to either hang or crash in a very random manner minutes,
> hours, or a few days later, it will sometimes crash for no reason at all!
>
> I have tried the following to try & cure this.. I have replaced the
> motherboard & processor with others, namely a new PC Chips FSB 400
> motherboard & new AMD Athlon XP 2.7Ghz processor. I have replaced the
> memory with a new 256MB, pc3200 DDR. & tried my old power supply with it.
>
> I have tried in total & all combinations the following, with both
> motherboard setups... 2 Different CD_RW Drives, 3 Different CD Drives, 5
> different hard drives ( various sizes one of which was brand new), 7. CDs
> with different operating systems ( 4 XP professional 1xp home 1 ME .& 1 win
> 98, & had problems with all of them in one way & another but again no fault
> pattern common to them all, and they have been ok setting up other
> computers.) I have tried a different new graphics card ( Xabre 200 AG200
> 64Mb) & different monitor, & still I have installation problems, & am fast
> running out of ideas what to try next! ( I have also tried upgrading from a
> previous operating system (ME & Win 98 with the same results),
>
> Does anyone have any ideas as to what the problem could be, & how to cure it
> please?
>
> ( apart from the obvious one that involves using a big hammer!)

 
Reply With Quote
 
 
 
 
jameshanley39@yahoo.co.uk
Guest
Posts: n/a
 
      01-06-2005

mel wrote:
> I have been trying to install Windows XP Professional as my operating

system
> for some time now, & seem to be going round in circles.
>
> Originally I decided upon a clean install & upgrade, so I purchased a

new
> AS Rock P4VT8+ motherboard & a new Pentium Celeron 2.40Ghz

processor, I
> fitted these in my old midi tower case. Because it was a Pentium

processor
> then I needed to update my power supply to one with the extra plug

fitted.
> So I purchased a new 350Watt power supply, which was then fitted in

the
> case. I now needed a new graphics card & memory because my old

computer
> system was incompatible with the new setup, so I purchased a new Asus

V9400
> Magic MX4000 & new 256MB, pc2100 DDR memory.
>
> I initially used my old Floppy drive & 40Gig hard drive & my old

CD-RW
> 16.10.40x Drive. I used a CD with windows XP Professional ( no

service pk 1
> or 2 on it) that had been used a few times to install XP on to my old


> system, & had never experienced any problems, doing so.
>
> When I started my first install onto my new setup, I checked that I

had the
> latest Bios installed & changed the settings so that the CD was

first to
> boot.
>
> My problem is that.. I sometimes get various errors reported when I

try to
> install the operating system, but not always the same problems.

Sometimes it
> will just hang at various stages of setup ..Other times it will

report that
> files are not found or copied correctly, but rarely the same as

previous
> ones. Sometimes it will not format correctly ( I have tried all

methods of
> formatting & both types i.e., FAT & NTFS). Sometimes it will install

further
> than the previous time, but there is no pattern that is recognisable

with
> the faults. It has on rare occasions loaded everything properly &

setup
> correctly only to either hang or crash in a very random manner

minutes,
> hours, or a few days later, it will sometimes crash for no reason at

all!
>
> I have tried the following to try & cure this.. I have replaced the
> motherboard & processor with others, namely a new PC Chips FSB 400
> motherboard & new AMD Athlon XP 2.7Ghz processor. I have replaced

the
> memory with a new 256MB, pc3200 DDR. & tried my old power supply with

it.
>
> I have tried in total & all combinations the following, with both
> motherboard setups... 2 Different CD_RW Drives, 3 Different CD

Drives, 5
> different hard drives ( various sizes one of which was brand new), 7.

CDs
> with different operating systems ( 4 XP professional 1xp home 1 ME .&

1 win
> 98, & had problems with all of them in one way & another but again no

fault
> pattern common to them all, and they have been ok setting up other
> computers.) I have tried a different new graphics card ( Xabre 200

AG200
> 64Mb) & different monitor, & still I have installation problems, &

am fast
> running out of ideas what to try next! ( I have also tried upgrading

from a
> previous operating system (ME & Win 98 with the same results),
>
> Does anyone have any ideas as to what the problem could be, & how to

cure it
> please?
>
>
>
> ( apart from the obvious one that involves using a big hammer!)


copy the contents of the Cd onto HDD, then try to run setup from HDD.

It could be an IDE connector where the CD drive is plugged into, it
could be the cd drive, it could be the cd.

Whenever I do a copy from DOS, it always stops on a file. Fortunately,
I have 2 Cd dsrives in my computer and 2 identical Win XP installation
CDs. When it halts on a file, I either switch to the other Cd, or
switch to the other cd drive, then it halts again, and I repeat.
I might have the same problem as you. I have also had Win XP
installtion halt on a file, but then had no problems when I put the CD
in my other CD drive.

CD drives are EXTREMELY RANDOM, I don't care what anybody says, they
are a **** technology. The only reason why I have a stable reliably
system while using CD drives is because I have 2 drives. And I have
another computer that I switch to, that also has 2 cd drives!! I also
ave a load of different media. One of my reliable drives is unable to
write to 800MB CDs. Yet the less reliable drive that tends to halt
during XP installations, can write to 800MB discs. They all halt during
DOS Copys.

It took me a long time to even get CD drives that worked. New drives
didn't seem to be supported, and I had to download firmware to get them
supported. I went through loasd of ****. After wasting loads of money,
I just bought about 3 Cd-r drives off of ebay, and they all worked.
Still, the only one that writes to 800MB discs is a DVD RW that wasn't
from ebay, and it seems that I need an 800MB CD to take a slipstreamed
Win XP sp2.

If after you sdwap the CD drom one drive to another during the
installation, it still fails, then your problem is different to mine.
Probably simple. Probably just a bad CD. But there's a good chance
that if you swap the CD from one drive to another, or make a duplicate
of the CD and keep swapping one Cd for the other one, then it will
work. It is random, you're right, and therefore each time you swap
(either Cd in other drive, or other cd in drive, it halts at a
different file. Thus, you can get setup completed!!)

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont start,wont stop hunty Computer Support 4 06-04-2006 05:26 PM
Debian wont install onto my SATA hard drive? Boaby Computer Support 1 10-03-2005 12:35 AM
pc wont install properly lloydie Computer Support 6 04-10-2005 06:25 PM
Printer wont install John Computer Support 4 09-01-2004 07:59 PM
HELP!! RAID 1 wont work after New Windows XP Install Jay Computer Information 1 02-12-2004 10:02 AM



Advertisments