Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Please help device USB problem

Reply
Thread Tools

Please help device USB problem

 
 
excap
Guest
Posts: n/a
 
      01-06-2005
Please help.

I am running windows XP. Whenever I used to insert a USB device such as a
digital camera, Zip Drive disk, keychain memory, etc. the screen would
automatically pop up on my desktop and I would receive an audio confirmation
that the device was being sensed by the computer.

All of a sudden this isn't happening anymore. The computer still gives the
beep notification that the device is being read, and if I enter into my
computer I can access it, but the screen does not automatically pop up and I
really want it to.

Is there some kind of setting someplace that I need to adjust?

Thanks for any help you can give.



 
Reply With Quote
 
 
 
 
Brian
Guest
Posts: n/a
 
      01-06-2005

"excap" <(E-Mail Removed)> schrieb im Newsbeitrag
news:1icDd.2666$(E-Mail Removed)...
> Please help.
>
> I am running windows XP. Whenever I used to insert a USB device such as a
> digital camera, Zip Drive disk, keychain memory, etc. the screen would
> automatically pop up on my desktop and I would receive an audio

confirmation
> that the device was being sensed by the computer.
>
> All of a sudden this isn't happening anymore. The computer still gives

the
> beep notification that the device is being read, and if I enter into my
> computer I can access it, but the screen does not automatically pop up and

I
> really want it to.
>
> Is there some kind of setting someplace that I need to adjust?
>
> Thanks for any help you can give.
>
>
>

plug in device>>open "my computer" right click the device (camera or
whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the drop
down list>>check the option "prompt me on which action to taken" or click
the action you wish to be automatically taken or bottom right "restore
default"


 
Reply With Quote
 
 
 
 
excap
Guest
Posts: n/a
 
      01-06-2005
Brian, thanks for your reply.

After reading what you wrote, I did exactly what you recommended. But the
problem persists! For some reason it just won't come up on it's own now
matter what I set Autoplay for.

The computer definately recognizes when I plug or remove the device, because
I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I plug
it in!

Any other ideas perhaps?


"Brian" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "excap" <(E-Mail Removed)> schrieb im Newsbeitrag
> news:1icDd.2666$(E-Mail Removed)...
> > Please help.
> >
> > I am running windows XP. Whenever I used to insert a USB device such as

a
> > digital camera, Zip Drive disk, keychain memory, etc. the screen would
> > automatically pop up on my desktop and I would receive an audio

> confirmation
> > that the device was being sensed by the computer.
> >
> > All of a sudden this isn't happening anymore. The computer still gives

> the
> > beep notification that the device is being read, and if I enter into my
> > computer I can access it, but the screen does not automatically pop up

and
> I
> > really want it to.
> >
> > Is there some kind of setting someplace that I need to adjust?
> >
> > Thanks for any help you can give.
> >
> >
> >

> plug in device>>open "my computer" right click the device (camera or
> whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the

drop
> down list>>check the option "prompt me on which action to taken" or click
> the action you wish to be automatically taken or bottom right "restore
> default"
>
>



 
Reply With Quote
 
Thor
Guest
Posts: n/a
 
      01-06-2005

"excap" <(E-Mail Removed)> wrote in message
news:aUfDd.2704$(E-Mail Removed)...
> Brian, thanks for your reply.
>
> After reading what you wrote, I did exactly what you recommended. But the
> problem persists! For some reason it just won't come up on it's own now
> matter what I set Autoplay for.
>
> The computer definately recognizes when I plug or remove the device,
> because
> I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I
> plug
> it in!
>
> Any other ideas perhaps?


From the MSKB:

Make sure that the AutoPlay feature is enabled in the registry:
1.. Click Start, and then click Run.
2.. Type regedit, and then click OK.
3.. In Registry Editor, locate the following registry key:


HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\CDRom

4.. In the right pane, go to step g if the value for Autorun is 1.
5.. If the value for Autorun is 0, right-click Autorun, and then click
Modify.
6.. In the Edit DWORD Value dialog box, type 1 under Value data, and then
click OK.
7.. A value of 0xb5 in the following registry key turns off the AutoRun
feature for CDs:


HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Policies\Explorer\NoDriveTypeAutoRun



You must set the hexadecimal value to 91 to enable the AutoRun feature.
8.. On the File menu, click Exit.


 
Reply With Quote
 
Brian
Guest
Posts: n/a
 
      01-07-2005

"excap" <(E-Mail Removed)> schrieb im Newsbeitrag
news:aUfDd.2704$(E-Mail Removed)...
> Brian, thanks for your reply.
>
> After reading what you wrote, I did exactly what you recommended. But the
> problem persists! For some reason it just won't come up on it's own now
> matter what I set Autoplay for.
>
> The computer definately recognizes when I plug or remove the device,

because
> I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I

plug
> it in!
>
> Any other ideas perhaps?


got to this site http://www.kellys-korner-xp.com/xp_tweaks.htm and go to
line 234 and
download the "Auto Play repair tool" from the right hand side and run it
HTH

>
>
> "Brian" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> > "excap" <(E-Mail Removed)> schrieb im Newsbeitrag
> > news:1icDd.2666$(E-Mail Removed)...
> > > Please help.
> > >
> > > I am running windows XP. Whenever I used to insert a USB device such

as
> a
> > > digital camera, Zip Drive disk, keychain memory, etc. the screen would
> > > automatically pop up on my desktop and I would receive an audio

> > confirmation
> > > that the device was being sensed by the computer.
> > >
> > > All of a sudden this isn't happening anymore. The computer still

gives
> > the
> > > beep notification that the device is being read, and if I enter into

my
> > > computer I can access it, but the screen does not automatically pop up

> and
> > I
> > > really want it to.
> > >
> > > Is there some kind of setting someplace that I need to adjust?
> > >
> > > Thanks for any help you can give.
> > >
> > >
> > >

> > plug in device>>open "my computer" right click the device (camera or
> > whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the

> drop
> > down list>>check the option "prompt me on which action to taken" or

click
> > the action you wish to be automatically taken or bottom right "restore
> > default"
> >
> >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug-in USB hardware device captures keystrokes on Mac and PC USB keyboards. Theo Computer Security 15 12-06-2012 02:10 AM
Need to send data from windows through usb to a usb device reachnisarga Software 0 11-23-2010 06:28 AM
USB Storage device help please Paul Burdett Computer Support 1 08-01-2004 02:05 AM
USB 2 device connecting as USB 1 Bishoop Computer Support 0 06-07-2004 11:04 PM
HELP: ScanLogic USBIDE - USB Storage Device installation problem. Arawak Computer Support 0 08-20-2003 07:59 PM



Advertisments