Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > In need of some help...

Reply
Thread Tools

In need of some help...

 
 
Jason
Guest
Posts: n/a
 
      12-18-2004
Hello group.


My girlfriend needs some help with her pc and I thought Id post it here
for some help from you knowledgeable folks of this group, thanks in
advance for any help:


"Ok, I'm going to try my best to explain what my problem is and
hopefully someone will understand because I have had no luck in my
searches. I never had this problem until a few months ago. You know how
when you click on a link that opens up a new window on your pc? My pc
just all of a sudden stopped doin that for some reason and I have no
idea why or what the problem is. It is annoying because if I wanna go to
the website I either have to ccp the link and put it in manually or if
they use an image for the link I'm screwed. The window will open but
won't go to the site. I have searched everywhere for answers but have
had no luck. If someone knows of what I'm talking about and can offer
some sort of answer as to why my pc is doing this or can even help me
fix it please do so. It would be greatly appreciated."

 
Reply With Quote
 
 
 
 
HF
Guest
Posts: n/a
 
      12-18-2004
Have you installed a popup stopper without reading what it does. ? This
would stop links opening. Try holding down shift or control when clicking
the link.
"Jason" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello group.
>
>
> My girlfriend needs some help with her pc and I thought Id post it here
> for some help from you knowledgeable folks of this group, thanks in
> advance for any help:
>
>
> "Ok, I'm going to try my best to explain what my problem is and
> hopefully someone will understand because I have had no luck in my
> searches. I never had this problem until a few months ago. You know how
> when you click on a link that opens up a new window on your pc? My pc
> just all of a sudden stopped doin that for some reason and I have no
> idea why or what the problem is. It is annoying because if I wanna go to
> the website I either have to ccp the link and put it in manually or if
> they use an image for the link I'm screwed. The window will open but
> won't go to the site. I have searched everywhere for answers but have
> had no luck. If someone knows of what I'm talking about and can offer
> some sort of answer as to why my pc is doing this or can even help me
> fix it please do so. It would be greatly appreciated."
>



 
Reply With Quote
 
 
 
 
Thor
Guest
Posts: n/a
 
      12-18-2004
Try this tool.

http://windowsxp.mvps.org/IEFIX.htm

"Jason" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello group.
>
>
> My girlfriend needs some help with her pc and I thought Id post it here
> for some help from you knowledgeable folks of this group, thanks in
> advance for any help:
>
>
> "Ok, I'm going to try my best to explain what my problem is and
> hopefully someone will understand because I have had no luck in my
> searches. I never had this problem until a few months ago. You know how
> when you click on a link that opens up a new window on your pc? My pc
> just all of a sudden stopped doin that for some reason and I have no
> idea why or what the problem is. It is annoying because if I wanna go to
> the website I either have to ccp the link and put it in manually or if
> they use an image for the link I'm screwed. The window will open but
> won't go to the site. I have searched everywhere for answers but have
> had no luck. If someone knows of what I'm talking about and can offer
> some sort of answer as to why my pc is doing this or can even help me
> fix it please do so. It would be greatly appreciated."
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help fixing some HTML and CSS problems Domino HTML 5 11-05-2006 09:58 PM
Wanna make some dough? I need some FO docs created. Holmes! XML 2 04-02-2005 10:43 PM
Need some help for some perl homework.... Perl 0 02-25-2004 01:45 AM
Forms Authentication question: How to have some pages open and some requiring forms authentication Eric ASP .Net 2 02-13-2004 02:14 PM
Some questions regarding 070-305 and hopefully some right answers. Needs correction... wink, wink ;-) Daniel Walzenbach MCSD 1 11-10-2003 12:25 AM



Advertisments