Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Counter

Reply
Thread Tools

Counter

 
 
Mira
Guest
Posts: n/a
 
      11-08-2004
Hello. I have a personal homepage that has a counter that is working
perfectly fine until it stopped for no reason. It went back to zero without
me touching it or reseting it....and not working at all just stucked in zero
no matter how much you refresh the page it still in zero. I tried my best to
bring it back but somehow I'm doing it wrong. My hubby put it before but
he's not in the mood to put it back. I have Comcast as ISP. I tried to place
this (<img src="/cgi-bin/counter.gif?fg=255,255,255&bg=0,0,0&counterid">)
but it didnt work. When I publish it it cute FTP, the text shows in my
homepage not the counter. I changed "counterid" to my user id, it didnt
work. I deleted 255 up to counterid and use my user id it didnt work.
Whatever I do to install/place the counter, it shows the text but not the
counter. Maybe you could tell me how? maybe you could tell me where I
exactly put the text? I tried to insert it where my counter is previously
placed, it didnt work. I placed where it says "you're visitor number" in my
homepage, it didnt work either. I emailed Comcast but as usual there's no
response. When you tell me how, maybe you can tell me how to reset the
counter as well. I am using Front Page and add the hit counter there and
tried many times to reset the counter but it stuck in 1 even I refresh the
page many times. Here is my homepage so you can
see...http://home.comcast.net/~miralyn. I have no idea why the counter
doesn't work anymore. I've seen a lot of websites and their counter is
working until 6 digits but mine stopped just like that. I dont think Comcast
reset it and why would they be?
Thanks to all who will take time to reply.
Mira


 
Reply With Quote
 
 
 
 
Chet
Guest
Posts: n/a
 
      11-08-2004
When I visit your page I see "Your are visitor 1570" and when I hit refresh
I see "1571". I am using IE version 6.0, in case that makes any difference.
The code I see in your source is not the same as you quote in your message
so you must have figured it out already.

"Mira" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello. I have a personal homepage that has a counter that is working
> perfectly fine until it stopped for no reason. It went back to zero

without
> me touching it or reseting it....and not working at all just stucked in

zero
> no matter how much you refresh the page it still in zero. I tried my best

to
> bring it back but somehow I'm doing it wrong. My hubby put it before but
> he's not in the mood to put it back. I have Comcast as ISP. I tried to

place
> this (<img src="/cgi-bin/counter.gif?fg=255,255,255&bg=0,0,0&counterid">)
> but it didnt work. When I publish it it cute FTP, the text shows in my
> homepage not the counter. I changed "counterid" to my user id, it didnt
> work. I deleted 255 up to counterid and use my user id it didnt work.
> Whatever I do to install/place the counter, it shows the text but not the
> counter. Maybe you could tell me how? maybe you could tell me where I
> exactly put the text? I tried to insert it where my counter is previously
> placed, it didnt work. I placed where it says "you're visitor number" in

my
> homepage, it didnt work either. I emailed Comcast but as usual there's no
> response. When you tell me how, maybe you can tell me how to reset the
> counter as well. I am using Front Page and add the hit counter there and
> tried many times to reset the counter but it stuck in 1 even I refresh the
> page many times. Here is my homepage so you can
> see...http://home.comcast.net/~miralyn. I have no idea why the counter
> doesn't work anymore. I've seen a lot of websites and their counter is
> working until 6 digits but mine stopped just like that. I dont think

Comcast
> reset it and why would they be?
> Thanks to all who will take time to reply.
> Mira
>
>



 
Reply With Quote
 
 
 
 
me
Guest
Posts: n/a
 
      11-08-2004

"Chet" <chartley(nospam)(E-Mail Removed)> wrote in message
news:yQOjd.382013$D%.221092@attbi_s51...
> When I visit your page I see "Your are visitor 1570" and when I hit

refresh
> I see "1571". I am using IE version 6.0, in case that makes any

difference.
> The code I see in your source is not the same as you quote in your message
> so you must have figured it out already.
>


Works for me too,i was visitor 1578
Using Netscape 7




 
Reply With Quote
 
Mira
Guest
Posts: n/a
 
      11-08-2004
If it works with all of you then how come it does'nt work to me? when I
visit mine, it shows zero in my computer. I use IE, I dont know the version.
And Chet, how did you see the code is different from my quote in my message?
and no, I can't figure it out yet. I'm confused why it works to my visitors
but not in my own IE or pc.

"me" <(E-Mail Removed)> wrote in message news:17Rjd.4600$0Y5.927@lakeread07...
>
> "Chet" <chartley(nospam)(E-Mail Removed)> wrote in message
> news:yQOjd.382013$D%.221092@attbi_s51...
> > When I visit your page I see "Your are visitor 1570" and when I hit

> refresh
> > I see "1571". I am using IE version 6.0, in case that makes any

> difference.
> > The code I see in your source is not the same as you quote in your

message
> > so you must have figured it out already.
> >

>
> Works for me too,i was visitor 1578
> Using Netscape 7
>
>
>
>



 
Reply With Quote
 
CLV3
Guest
Posts: n/a
 
      11-08-2004
Also works for me and I used Mozilla.


 
Reply With Quote
 
Chet
Guest
Posts: n/a
 
      11-08-2004
To see the code, go to the "View" menu and select "Source".

Is it possible that you are viewing the page in your computer instead of
what you transferred to the server? Make sure you address bar shows the
whole address and not the local file name.

"Mira" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> If it works with all of you then how come it does'nt work to me? when I
> visit mine, it shows zero in my computer. I use IE, I dont know the

version.
> And Chet, how did you see the code is different from my quote in my

message?
> and no, I can't figure it out yet. I'm confused why it works to my

visitors
> but not in my own IE or pc.
>
> "me" <(E-Mail Removed)> wrote in message news:17Rjd.4600$0Y5.927@lakeread07...
> >
> > "Chet" <chartley(nospam)(E-Mail Removed)> wrote in message
> > news:yQOjd.382013$D%.221092@attbi_s51...
> > > When I visit your page I see "Your are visitor 1570" and when I hit

> > refresh
> > > I see "1571". I am using IE version 6.0, in case that makes any

> > difference.
> > > The code I see in your source is not the same as you quote in your

> message
> > > so you must have figured it out already.
> > >

> >
> > Works for me too,i was visitor 1578
> > Using Netscape 7
> >
> >
> >
> >

>
>



 
Reply With Quote
 
Anan Amis
Guest
Posts: n/a
 
      11-09-2004

"Mira" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello. I have a personal homepage that has a counter that is working
> perfectly fine until it stopped for no reason. It went back to zero

without
> me touching it or reseting it....and not working at all just stucked in

zero
> no matter how much you refresh the page it still in zero. I tried my best

to
> bring it back but somehow I'm doing it wrong. My hubby put it before but
> he's not in the mood to put it back. I have Comcast as ISP. I tried to

place
> this (<img src="/cgi-bin/counter.gif?fg=255,255,255&bg=0,0,0&counterid">)
> but it didnt work. When I publish it it cute FTP, the text shows in my
> homepage not the counter. I changed "counterid" to my user id, it didnt
> work. I deleted 255 up to counterid and use my user id it didnt work.
> Whatever I do to install/place the counter, it shows the text but not the
> counter. Maybe you could tell me how? maybe you could tell me where I
> exactly put the text? I tried to insert it where my counter is previously
> placed, it didnt work. I placed where it says "you're visitor number" in

my
> homepage, it didnt work either. I emailed Comcast but as usual there's no
> response. When you tell me how, maybe you can tell me how to reset the
> counter as well. I am using Front Page and add the hit counter there and
> tried many times to reset the counter but it stuck in 1 even I refresh the
> page many times. Here is my homepage so you can
> see...http://home.comcast.net/~miralyn. I have no idea why the counter
> doesn't work anymore. I've seen a lot of websites and their counter is
> working until 6 digits but mine stopped just like that. I dont think

Comcast
> reset it and why would they be?
> Thanks to all who will take time to reply.
> Mira
>
>

OIt works for me too Mira, Click on this link to see for yourself .
http://home.comcast.net/~miralyn/index.html


 
Reply With Quote
 
Mira
Guest
Posts: n/a
 
      11-09-2004
Thank you to all who responded. As you all said, the counter is working as
it has in my husband's. Only for some reason in my computer doesn't. My
hubby figured it out why it doesn't. He installed a new Norton anti virus
software with internet security 2 days ago and it has been blocking cookies
or something. Anyway, hard 4 me to explain but I guess you all know what I
mean. Thanks a lot.

Mira





 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page File counter and Private Bytes Counter George2 C++ 1 01-31-2008 09:27 AM
Reset network creation counter J.H. Holliday Wireless Networking 4 06-11-2005 08:09 PM
Session("counter") vs. ViewState("counter")...a newbie question The Eeediot ASP .Net 3 12-22-2004 09:31 PM
Java Applet counter doesn't display correctly Dick Stouffer Firefox 8 10-05-2004 04:52 PM
can I do such a simplest counter in VHDL? walala VHDL 3 09-14-2003 08:05 PM



Advertisments