Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Missing RAM

Reply
Thread Tools

Missing RAM

 
 
Ian Moyce
Guest
Posts: n/a
 
      07-15-2004
RedDwarf wrote:
>> My mates PC has been runing slow and I noticed that 64mb of RAM was
>> misssing. He should have 256mb but only showing 192mb. In the BIOS
>> it reads both correctly but on startup when checking the RAM its
>> then 64mb short as is within Windows. We tested the RAM in my PC and
>> it Works fine. We have tried a different Motherboard but still there
>> is 64mb missing. Another friend suggested that the onboard graphics
>> where using the RAM. If this is the case is it normal for the
>> reading to show 64mb short.
>> Thanks to anyone who can help with this.


What graphics card? Onboard? Some onboard graphics cards share system
memory.

--




 
Reply With Quote
 
 
 
 
RedDwarf
Guest
Posts: n/a
 
      07-15-2004
My mates PC has been runing slow and I noticed that 64mb of RAM was
misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
both correctly but on startup when checking the RAM its then 64mb short as
is within Windows. We tested the RAM in my PC and it Works fine. We have
tried a different Motherboard but still there is 64mb missing. Another
friend suggested that the onboard graphics where using the RAM. If this is
the case is it normal for the reading to show 64mb short.
Thanks to anyone who can help with this.


 
Reply With Quote
 
 
 
 
Wizard
Guest
Posts: n/a
 
      07-15-2004
On board graphics and yes normal.

RedDwarf wrote:
>
> My mates PC has been runing slow and I noticed that 64mb of RAM was
> misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
> both correctly but on startup when checking the RAM its then 64mb short as
> is within Windows. We tested the RAM in my PC and it Works fine. We have
> tried a different Motherboard but still there is 64mb missing. Another
> friend suggested that the onboard graphics where using the RAM. If this is
> the case is it normal for the reading to show 64mb short.
> Thanks to anyone who can help with this.

 
Reply With Quote
 
Wizard
Guest
Posts: n/a
 
      07-15-2004
On board graphics and yes normal.

RedDwarf wrote:
>
> My mates PC has been runing slow and I noticed that 64mb of RAM was
> misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
> both correctly but on startup when checking the RAM its then 64mb short as
> is within Windows. We tested the RAM in my PC and it Works fine. We have
> tried a different Motherboard but still there is 64mb missing. Another
> friend suggested that the onboard graphics where using the RAM. If this is
> the case is it normal for the reading to show 64mb short.
> Thanks to anyone who can help with this.

 
Reply With Quote
 
Global_Killa
Guest
Posts: n/a
 
      07-15-2004
"RedDwarf" <(E-Mail Removed)> wrote in message
news:HosJc.37$(E-Mail Removed)...
> My mates PC has been runing slow and I noticed that 64mb of RAM was
> misssing. He should have 256mb but only showing 192mb. In the BIOS it

reads
> both correctly but on startup when checking the RAM its then 64mb short as
> is within Windows. We tested the RAM in my PC and it Works fine. We have
> tried a different Motherboard but still there is 64mb missing. Another
> friend suggested that the onboard graphics where using the RAM. If this is
> the case is it normal for the reading to show 64mb short.
> Thanks to anyone who can help with this.


On board graphics use the computer RAM instead of their own so Windows will
show a different amount of RAM installed compared to the BIOS because the
graphics are using it.

--
Global_Killa
"You're a victim of the rules you live by!"

http://punkthenation.tk


 
Reply With Quote
 
RedDwarf
Guest
Posts: n/a
 
      07-15-2004
Cheers Guys.
I should add that the BIOS on startup just after it it shows CPU size shows
the decreased value it only shows the correct reading when going into the
BIOS settings.

"RedDwarf" <(E-Mail Removed)> wrote in message
news:HosJc.37$(E-Mail Removed)...
> My mates PC has been runing slow and I noticed that 64mb of RAM was
> misssing. He should have 256mb but only showing 192mb. In the BIOS it

reads
> both correctly but on startup when checking the RAM its then 64mb short as
> is within Windows. We tested the RAM in my PC and it Works fine. We have
> tried a different Motherboard but still there is 64mb missing. Another
> friend suggested that the onboard graphics where using the RAM. If this is
> the case is it normal for the reading to show 64mb short.
> Thanks to anyone who can help with this.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, no RAM, and ramfreer is err'ing, need freware RAM giver Morph Computer Information 4 10-10-2004 09:42 AM
No RAM left, n e 1 no of RAM giver (freeware) ? Morph Computer Support 2 10-09-2004 02:11 AM
NEW RAM V OLD RAM Allan Birnbaum Ditlevsen Computer Information 2 06-07-2004 01:50 PM
Looking for a VHDL or Verilog RAM Model that modles Common RAM Faults Robert Posey VHDL 0 11-26-2003 07:50 PM
Mixing SDR Ram with DDR Ram? Daz Computer Support 2 09-14-2003 03:28 PM



Advertisments