Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > New NPF 2004 problem

Reply
Thread Tools

New NPF 2004 problem

 
 
Ronald Murray
Guest
Posts: n/a
 
      03-06-2004
Hello
After installing NSW & NPF 2004. I experienced some problems. I uninstalled
both. Reinstalled NSW. But get this message when trying to reinstall the
Norton Firewall
"This MSI must be launched through setup"
Can anyone help?
I tried again today to contact Symantec. It's just an endless circle of
useless information. I got dizzy It is impossible to contact them directly
, unless you want to pay for tech help. Which I don't think I should have to
do , seeing the software is less than 3 days old.
Can anyone tell me how to contact Symantec?
Thanks again.
ron


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NIS/NPF and MF question Alceryes Computer Security 1 04-16-2005 03:49 AM
NPF 2002 and redirector blocks@search.net Computer Security 1 01-11-2005 03:52 AM
New NPF 2004 problem Ronald Murray Computer Security 0 03-06-2004 01:48 AM
NSW 2004 NPF 2004 Ronald Murray Computer Information 0 03-04-2004 11:31 PM
NSW 2004 NPF 2004 Ronald Murray Computer Security 0 03-04-2004 11:22 PM



Advertisments