Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > sound problem

Reply
Thread Tools

sound problem

 
 
therebelmc
Guest
Posts: n/a
 
      02-29-2004
no sound from speakers. not on mute. screen message saying no sound card
detected. worked ok until now.


 
Reply With Quote
 
 
 
 
Alex Devlin
Guest
Posts: n/a
 
      02-29-2004
On 29 Feb 2004, therebelmc wrote:

> no sound from speakers. not on mute. screen message saying no sound card
> detected. worked ok until now.
>
>


Have you moved the PC at any point?
If so, check to see if the soundcard is seated correctly.

If that's not the problem then try installing the drivers again.
Remove the old soundcard if it's still showing in the device manager then
add new hardware to see if that fixes things.

If all that doesn't work, try moving the card to another slot if you have
one available.

If that doesn't work or it's a built in card it may be dead.

--
Alex Devlin

Good friends will bail you out of jail...
... True friends will be sitting there with you saying "Damn. That was
fun!"
 
Reply With Quote
 
 
 
 
Professor
Guest
Posts: n/a
 
      03-07-2004
Make sure you have the disk with drivers for the soundcard ready then go to
control panel and device manager and remove the soundcard from device
manager. After you reboot Window's should put them back again and might ask
for the disk with the drivers on them. This is always the first thing to
try when you lose sound.
"therebelmc" <(E-Mail Removed)> wrote in message
news:Srr0c.3209$(E-Mail Removed)...
> no sound from speakers. not on mute. screen message saying no sound card
> detected. worked ok until now.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound Quality In Sound API Luc The Perverse Java 4 10-31-2005 04:36 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM
Geforce 4 MX 440 Sound Prob (thats right, sound) Matthew Morrison Computer Support 2 07-29-2003 01:23 AM



Advertisments