Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > problems with new comp

Reply
Thread Tools

problems with new comp

 
 
bosh
Guest
Posts: n/a
 
      01-14-2004
I've bought the following parts and built a computer with the HD and disk
drives from my old comp.

1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH Sound/lAN/USB 2.0
Upto a 3.2+ CPU Motherboard in Retail Box
2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc Heatsin &
fan 3 year warranty-
3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram


But i am getting the problem of the machine resetting by itself all the time
within windows, mainly during games, and also returning to windows during
games . I also get a few artifact on games (colin mcray3 and simpsons hit
and run) but this is only in the low resolution in-game menus and start up
screens.

Another problem is that motherboard monitor, and sandra report very high
temperatures.. (in excess of 130 degrees celcius.. which I can't see
happening). When looking through the bios the temp is a more reasonable
46-48 degrees

I have tried updating the mother board drivers, apg drivers, ndivia drivers,
sound card drivers.

I have tried pulling out the ram stick to see if they were faulty. And for a
while the problems went away because i move the ram sticks from port 1 and 2
to 1 and 3 but this must have been a coincidence.

I have tried looking for viruses, i found one (lovesan.A) and removed it but
this as not effect on the problems.

Any idea what is going on and what else to i try?


cheers

bosh



 
Reply With Quote
 
 
 
 
Night_Seer
Guest
Posts: n/a
 
      01-15-2004
bosh wrote:
> I've bought the following parts and built a computer with the HD and
> disk drives from my old comp.
>
> 1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH
> Sound/lAN/USB 2.0 Upto a 3.2+ CPU Motherboard in Retail Box
> 2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc
> Heatsin & fan 3 year warranty-
> 3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
> 4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
> 5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram
>
>
> But i am getting the problem of the machine resetting by itself all
> the time within windows, mainly during games, and also returning to
> windows during games . I also get a few artifact on games (colin
> mcray3 and simpsons hit and run) but this is only in the low
> resolution in-game menus and start up screens.
>
> Another problem is that motherboard monitor, and sandra report very
> high temperatures.. (in excess of 130 degrees celcius.. which I can't
> see happening). When looking through the bios the temp is a more
> reasonable 46-48 degrees
>
> I have tried updating the mother board drivers, apg drivers, ndivia
> drivers, sound card drivers.
>
> I have tried pulling out the ram stick to see if they were faulty.
> And for a while the problems went away because i move the ram sticks
> from port 1 and 2 to 1 and 3 but this must have been a coincidence.
>
> I have tried looking for viruses, i found one (lovesan.A) and removed
> it but this as not effect on the problems.
>
> Any idea what is going on and what else to i try?
>
>
> cheers
>
> bosh


Does sound like it might be a heat issue, make sure all your fans are
working properly. The resetting also happened before fromt he blaster
worm, but not sure if that's it.

--
Night_Seer


 
Reply With Quote
 
 
 
 
Brad
Guest
Posts: n/a
 
      01-15-2004
I had a similar problem a while back with my computer randomly restarting
itself. It was due to heat. I installed a second fan in my case to blow the
warm air out the back and never had a problem like that again. Brad
"bosh" <(E-Mail Removed)> wrote in message
news:5ukNb.14120$(E-Mail Removed)...
> I've bought the following parts and built a computer with the HD and disk
> drives from my old comp.
>
> 1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH Sound/lAN/USB

2.0
> Upto a 3.2+ CPU Motherboard in Retail Box
> 2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc Heatsin &
> fan 3 year warranty-
> 3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
> 4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
> 5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram
>
>
> But i am getting the problem of the machine resetting by itself all the

time
> within windows, mainly during games, and also returning to windows

during
> games . I also get a few artifact on games (colin mcray3 and simpsons hit
> and run) but this is only in the low resolution in-game menus and start up
> screens.
>
> Another problem is that motherboard monitor, and sandra report very high
> temperatures.. (in excess of 130 degrees celcius.. which I can't see
> happening). When looking through the bios the temp is a more reasonable
> 46-48 degrees
>
> I have tried updating the mother board drivers, apg drivers, ndivia

drivers,
> sound card drivers.
>
> I have tried pulling out the ram stick to see if they were faulty. And for

a
> while the problems went away because i move the ram sticks from port 1 and

2
> to 1 and 3 but this must have been a coincidence.
>
> I have tried looking for viruses, i found one (lovesan.A) and removed it

but
> this as not effect on the problems.
>
> Any idea what is going on and what else to i try?
>
>
> cheers
>
> bosh
>
>
>



 
Reply With Quote
 
DeMoN LaG
Guest
Posts: n/a
 
      01-15-2004
"bosh" <(E-Mail Removed)> wrote in
news:5ukNb.14120$(E-Mail Removed):

> But i am getting the problem of the machine resetting by itself all
> the time within windows, mainly during games, and also returning to
> windows during games . I also get a few artifact on games (colin
> mcray3 and simpsons hit and run) but this is only in the low
> resolution in-game menus and start up screens.


More than likely you bought dirt cheap memory that gives dirt cheap
results

> Another problem is that motherboard monitor, and sandra report very
> high temperatures.. (in excess of 130 degrees celcius.. which I can't
> see happening). When looking through the bios the temp is a more
> reasonable 46-48 degrees


Sandra reports similar readings on my board (ASUS A7N8X-Deluxe). Try
Aida32 out, it has a sensor tab to show what the board sensors are
reading.

> I have tried updating the mother board drivers, apg drivers, ndivia
> drivers, sound card drivers.


Always a good idea

> I have tried pulling out the ram stick to see if they were faulty. And
> for a while the problems went away because i move the ram sticks from
> port 1 and 2 to 1 and 3 but this must have been a coincidence.


Probably not. Try one stick at a time, I'd be willing to bet either
one/both of the sticks are bad (which happens when you buy "Extra Value"
memory. Save money, get headache. Or, it's possible your PSU is flakey,
and it isn't keeping the voltages steady. Again, check with AIDA32

--
AIM: FrznFoodClerk
email: de_on-lag@co_cast.net (_ = m)
website: under construction
Need a technician in the south Jersey area?
email/IM for rates/services
 
Reply With Quote
 
dennis
Guest
Posts: n/a
 
      01-15-2004
When you built your system did you put down a thin layer of that heat
transfer goop that goes between your processor and your cooling fan
assembly? (the name of the stuff escapes me) That can definitely cause
problems you describe. I built my daughter's system a couple of years ago
with a 1G coppermine and would consistently reboot when running above 1/2
its rated speed until I remembered to put the goop down.

good luck
Dennis
"bosh" <(E-Mail Removed)> wrote in message
news:5ukNb.14120$(E-Mail Removed)...
> I've bought the following parts and built a computer with the HD and disk
> drives from my old comp.
>
> 1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH Sound/lAN/USB

2.0
> Upto a 3.2+ CPU Motherboard in Retail Box
> 2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc Heatsin &
> fan 3 year warranty-
> 3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
> 4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
> 5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram
>
>
> But i am getting the problem of the machine resetting by itself all the

time
> within windows, mainly during games, and also returning to windows

during
> games . I also get a few artifact on games (colin mcray3 and simpsons hit
> and run) but this is only in the low resolution in-game menus and start up
> screens.
>
> Another problem is that motherboard monitor, and sandra report very high
> temperatures.. (in excess of 130 degrees celcius.. which I can't see
> happening). When looking through the bios the temp is a more reasonable
> 46-48 degrees
>
> I have tried updating the mother board drivers, apg drivers, ndivia

drivers,
> sound card drivers.
>
> I have tried pulling out the ram stick to see if they were faulty. And for

a
> while the problems went away because i move the ram sticks from port 1 and

2
> to 1 and 3 but this must have been a coincidence.
>
> I have tried looking for viruses, i found one (lovesan.A) and removed it

but
> this as not effect on the problems.
>
> Any idea what is going on and what else to i try?
>
>
> cheers
>
> bosh
>
>
>



 
Reply With Quote
 
Andrew Watiker
Guest
Posts: n/a
 
      01-16-2004
It isn't a great solution but try adjusting your AGP from 8x to 4x in your
BIOS. It probably won't fix your problem, but if it does at least you've
tracked it to the video setup.

"dennis" <(E-Mail Removed)> wrote in message
news:bu62li$jq$(E-Mail Removed)...
> When you built your system did you put down a thin layer of that heat
> transfer goop that goes between your processor and your cooling fan
> assembly? (the name of the stuff escapes me) That can definitely cause
> problems you describe. I built my daughter's system a couple of years ago
> with a 1G coppermine and would consistently reboot when running above 1/2
> its rated speed until I remembered to put the goop down.
>
> good luck
> Dennis
> "bosh" <(E-Mail Removed)> wrote in message
> news:5ukNb.14120$(E-Mail Removed)...
> > I've bought the following parts and built a computer with the HD and

disk
> > drives from my old comp.
> >
> > 1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH Sound/lAN/USB

> 2.0
> > Upto a 3.2+ CPU Motherboard in Retail Box
> > 2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc Heatsin

&
> > fan 3 year warranty-
> > 3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
> > 4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
> > 5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram
> >
> >
> > But i am getting the problem of the machine resetting by itself all the

> time
> > within windows, mainly during games, and also returning to windows

> during
> > games . I also get a few artifact on games (colin mcray3 and simpsons

hit
> > and run) but this is only in the low resolution in-game menus and start

up
> > screens.
> >
> > Another problem is that motherboard monitor, and sandra report very high
> > temperatures.. (in excess of 130 degrees celcius.. which I can't see
> > happening). When looking through the bios the temp is a more reasonable
> > 46-48 degrees
> >
> > I have tried updating the mother board drivers, apg drivers, ndivia

> drivers,
> > sound card drivers.
> >
> > I have tried pulling out the ram stick to see if they were faulty. And

for
> a
> > while the problems went away because i move the ram sticks from port 1

and
> 2
> > to 1 and 3 but this must have been a coincidence.
> >
> > I have tried looking for viruses, i found one (lovesan.A) and removed it

> but
> > this as not effect on the problems.
> >
> > Any idea what is going on and what else to i try?
> >
> >
> > cheers
> >
> > bosh
> >
> >
> >

>
>



 
Reply With Quote
 
mike
Guest
Posts: n/a
 
      01-16-2004

"bosh" <(E-Mail Removed)> wrote in message
news:5ukNb.14120$(E-Mail Removed)...
> I've bought the following parts and built a computer with the HD and disk
> drives from my old comp.
>
> 1. PcChips M848ALU SKT A SIS 748 400 DDR AGPx8 ATA133 6CH Sound/lAN/USB

2.0
> Upto a 3.2+ CPU Motherboard in Retail Box
> 2. AMD Athlon XP2600 333mhz 512 L2 Cache Barton Retail Boxed Inc Heatsin &
> fan 3 year warranty-
> 3. XFX Geforce FX5200 128MB DDR AGP8x TV-Out Low Profile Retail Box
> 4. Mercedes Style PC-179 ATX Tower Case 350w PSU White
> 5. Ebuyer 256MB DDR333 PC2700 Extra Value Ram
>
>


Try process of elimination if at all possible disable on board devices in
your bios and replace them with known working pci or agp divice do them one
at a time starting with just the bare minimum.....video card only repeat for
all other added devices till you find what is causing the problem it sounds
video related to me but with onboard devices sometimes hard to tell......
After you have completed the above procedure and problem still exists it is
mostly likely going to turn out to be your mobo and yes dont forget to test
the ram

Good luck


 
Reply With Quote
 
mike
Guest
Posts: n/a
 
      01-16-2004
oops one added thing here check the basics first make sure all grounding is
good and all connectors are fastened and reseat all add on cards and
processor



"> Try process of elimination if at all possible disable on board devices in
> your bios and replace them with known working pci or agp divice do them

one
> at a time starting with just the bare minimum.....video card only repeat

for
> all other added devices till you find what is causing the problem it

sounds
> video related to me but with onboard devices sometimes hard to tell......
> After you have completed the above procedure and problem still exists it

is
> mostly likely going to turn out to be your mobo and yes dont forget to

test
> the ram
>
> Good luck
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
comp.lang.python, comp.sys.ibm.pc.games.rpg, comp.arch.embedded, comp.programming, comp.text.txt vilebuzz@hotmail.com Python 1 10-23-2006 02:47 AM
comp.os.ms-windows.networking.misc,misc.invest.mutual-funds,comp.lang.python,comp.os.magic-cap,comp.sources.games.bugs . Python 0 06-19-2004 08:23 AM
misc.survivalism,comp.text.xml,comp.org.usenix.roomshare,comp.graphics.animation,comp.os.linux.development.system . XML 0 06-19-2004 08:15 AM
comp.lang.c++,comp.dcom.fax,comp.mail.misc,comp.org.usenix,comp.sys.amiga.networking . C++ 0 06-19-2004 07:54 AM
comp.sys.mac.games.misc,comp.sys.ibm.pc.hardware.misc,comp.mail.pegasus-mail.ms-windows,comp.databases.paradox,comp.dcom.sys.cisco . Cisco 0 06-19-2004 07:48 AM



Advertisments