Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Dial-up connection sound

Reply
Thread Tools

Dial-up connection sound

 
 
Jim and Kathy
Guest
Posts: n/a
 
      01-10-2004
I believe I have read somewhere on here that there is a way to silence the
squeal when you connect to your server. Mine seems to be getting louder and
is very annoying.

I seem to recall reading about this several months ago, but am unable to
find it in the archives.

Could someone please re-post that information? By the way, I have learned a
lot just from reading all your posts! Thanks!

Kathy


 
Reply With Quote
 
 
 
 
LarryLamb
Guest
Posts: n/a
 
      01-10-2004


"Jim and Kathy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I believe I have read somewhere on here that there is a way to silence

the
> squeal when you connect to your server. Mine seems to be getting louder

and
> is very annoying.
>
> I seem to recall reading about this several months ago, but am unable to
> find it in the archives.
>
> Could someone please re-post that information? By the way, I have

learned a
> lot just from reading all your posts! Thanks!
>
> Kathy
>

The modem speaker can be muted completely using "AT" commands. Enter
Control Panel> Modems> Properties> Connection> Advanced. Immediately
after the last entry (no spaces) in the "Extra Settings" window, enter
the "Command" M0 (M zero). If there are no previous entries, use the
command AT immediately before M0 (ie ATM0).

The "noises off" can be annoying,
but they are a good indication of connection progress.



 
Reply With Quote
 
 
 
 
HF
Guest
Posts: n/a
 
      01-10-2004
Control Panel Modem and click on Properties - The Volume Control is on the
General Tab

"Jim and Kathy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I believe I have read somewhere on here that there is a way to silence the
> squeal when you connect to your server. Mine seems to be getting louder

and
> is very annoying.
>
> I seem to recall reading about this several months ago, but am unable to
> find it in the archives.
>
> Could someone please re-post that information? By the way, I have learned

a
> lot just from reading all your posts! Thanks!
>
> Kathy
>
>



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.558 / Virus Database: 350 - Release Date: 02/01/2004


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo On-Board Sound + PCI Sound Card? John E Computer Support 24 10-01-2007 05:53 AM
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound Quality In Sound API Luc The Perverse Java 4 10-31-2005 04:36 AM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM
Geforce 4 MX 440 Sound Prob (thats right, sound) Matthew Morrison Computer Support 2 07-29-2003 01:23 AM



Advertisments