Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > new pc crashes all the time, need trouble shooting help.

Reply
Thread Tools

new pc crashes all the time, need trouble shooting help.

 
 
Diehard
Guest
Posts: n/a
 
      01-09-2004
just built this pc last night and all it does is crash.

MSI 865PE Neo2 series. 6728
Retail P4 2.4c ghz
1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
identicle though the stickers on them. i ordered a while ago 512mb ddr from
crucial and i told their system config pull down menues what pc i had. i
said sony Vaio RS series. cus thats what i was buying it for at the time. i
got the ram and kept it for use in this new pc. the ram from newegg is
identicle tho, so i am guessing it's just standard ddr 2700 ram from
crucial. so i have 1 stick from newegg 512mb ddr pc2700 that was $75. one
stick from crucial for $76 and it's the same except in the pull down menu i
said i had the sony pc.

sony 510 dvdrw on ide1
BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few days and
it seemed ok cept made the mouse jerky, now that I'm back to using my
leadtek GF3 card the mouse is fine again. No crashing tho in my pc.

maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.

I installed windows xp pro fine and updated to DX9. installed some demoes
from www.futuremark.com their 3d mark 2001 SE and 03. I installed sandra
benchmark 2004 version. and i downloaded this burn in test app. install went
fine.

When I run 3dmark 03 and click on demo it will run through the games it has
and crashed the first time i ran it. within 3 minutes of the demo. it
crashed on the first game demo with all the planes. music and sounds were
still going normally, but the video totally froze and i had to hit the reset
button on my pc. i ran 3d mark 2001 SE without any issues. I ran 3dmark 03
benchmark and it ran ok giving me a scroe, i ran it twice. i run sandra 2004
and clicked on the full test so it would go through the full tests and it
totally crashed HARD. screen went blank and it just sat there doing nothing
for a minute then i hti the keyboard space bar a couple times and it finally
restarted. then windows said it recovered from a serious hardware crash.
device is what caused it i think it said. so i opened sandra 2004 again and
ran a couple tests manually. when i got to the cpu i said refresh or
benchmark or whatever and it drew this one image then locked on me totally
hard and i had ot hit the reset button. i ran a game battlefield 1942 and
the first time i ran it my pc crashed again. i had to hit the reset button
on my case. then one time i think i was just using windows and it crashed. i
forget tho if this happened or not. maybe it only crashed when i was using
an app like the benchmark ones or game, but it might have crashed just using
the pc normally, i forget though.

So, what do you guys think is the problem here? and what should i do to
trouble shoot it ? i only have like a couple days or something to return the
cpu to newegg and ram etc. crucial does have 30 days of course plus a
lifetime warranty. could the problem be the mis matched ram? but they look
the same to me. being the one from crucial when i ordered it i said sony
vaio RS pc, and from newegg just ddr 2700 crucal . the stickers look
identicle tho, i didn't check all the text on the stickers, but what i did
read looks the same.

i can use memtest86 to test the ram, but when i had bad ram in the past, i
knew it was bad cus i couldn't install windows with it, memtest said it was
fine. so i am not sure i trust that app. what should i do now?


 
Reply With Quote
 
 
 
 
Night_Seer
Guest
Posts: n/a
 
      01-09-2004
Diehard wrote:
> just built this pc last night and all it does is crash.
>
> MSI 865PE Neo2 series. 6728
> Retail P4 2.4c ghz
> 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> identicle though the stickers on them. i ordered a while ago 512mb
> ddr from crucial and i told their system config pull down menues what
> pc i had. i said sony Vaio RS series. cus thats what i was buying it
> for at the time. i got the ram and kept it for use in this new pc.
> the ram from newegg is identicle tho, so i am guessing it's just
> standard ddr 2700 ram from crucial. so i have 1 stick from newegg
> 512mb ddr pc2700 that was $75. one stick from crucial for $76 and
> it's the same except in the pull down menu i said i had the sony pc.
>
> sony 510 dvdrw on ide1
> BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few
> days and it seemed ok cept made the mouse jerky, now that I'm back to
> using my leadtek GF3 card the mouse is fine again. No crashing tho in
> my pc.
>
> maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.
>
> I installed windows xp pro fine and updated to DX9. installed some
> demoes from www.futuremark.com their 3d mark 2001 SE and 03. I
> installed sandra benchmark 2004 version. and i downloaded this burn
> in test app. install went fine.
>
> When I run 3dmark 03 and click on demo it will run through the games
> it has and crashed the first time i ran it. within 3 minutes of the
> demo. it crashed on the first game demo with all the planes. music
> and sounds were still going normally, but the video totally froze and
> i had to hit the reset button on my pc. i ran 3d mark 2001 SE without
> any issues. I ran 3dmark 03 benchmark and it ran ok giving me a
> scroe, i ran it twice. i run sandra 2004 and clicked on the full test
> so it would go through the full tests and it totally crashed HARD.
> screen went blank and it just sat there doing nothing for a minute
> then i hti the keyboard space bar a couple times and it finally
> restarted. then windows said it recovered from a serious hardware
> crash. device is what caused it i think it said. so i opened sandra
> 2004 again and ran a couple tests manually. when i got to the cpu i
> said refresh or benchmark or whatever and it drew this one image then
> locked on me totally hard and i had ot hit the reset button. i ran a
> game battlefield 1942 and the first time i ran it my pc crashed
> again. i had to hit the reset button on my case. then one time i
> think i was just using windows and it crashed. i forget tho if this
> happened or not. maybe it only crashed when i was using an app like
> the benchmark ones or game, but it might have crashed just using the
> pc normally, i forget though.
>
> So, what do you guys think is the problem here? and what should i do
> to trouble shoot it ? i only have like a couple days or something to
> return the cpu to newegg and ram etc. crucial does have 30 days of
> course plus a lifetime warranty. could the problem be the mis matched
> ram? but they look the same to me. being the one from crucial when i
> ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> crucal . the stickers look identicle tho, i didn't check all the text
> on the stickers, but what i did read looks the same.
>
> i can use memtest86 to test the ram, but when i had bad ram in the
> past, i knew it was bad cus i couldn't install windows with it,
> memtest said it was fine. so i am not sure i trust that app. what
> should i do now?


Try a different video card...as you said that one was working all funny
anyways.

--
Night_Seer


 
Reply With Quote
 
 
 
 
Diehard
Guest
Posts: n/a
 
      01-09-2004

"Night_Seer" <ecamacho4 at hotmail dot com> wrote in message
news:(E-Mail Removed)...
> Diehard wrote:
> > just built this pc last night and all it does is crash.
> >
> > MSI 865PE Neo2 series. 6728
> > Retail P4 2.4c ghz
> > 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> > identicle though the stickers on them. i ordered a while ago 512mb
> > ddr from crucial and i told their system config pull down menues what
> > pc i had. i said sony Vaio RS series. cus thats what i was buying it
> > for at the time. i got the ram and kept it for use in this new pc.
> > the ram from newegg is identicle tho, so i am guessing it's just
> > standard ddr 2700 ram from crucial. so i have 1 stick from newegg
> > 512mb ddr pc2700 that was $75. one stick from crucial for $76 and
> > it's the same except in the pull down menu i said i had the sony pc.
> >
> > sony 510 dvdrw on ide1
> > BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few
> > days and it seemed ok cept made the mouse jerky, now that I'm back to
> > using my leadtek GF3 card the mouse is fine again. No crashing tho in
> > my pc.
> >
> > maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.
> >
> > I installed windows xp pro fine and updated to DX9. installed some
> > demoes from www.futuremark.com their 3d mark 2001 SE and 03. I
> > installed sandra benchmark 2004 version. and i downloaded this burn
> > in test app. install went fine.
> >
> > When I run 3dmark 03 and click on demo it will run through the games
> > it has and crashed the first time i ran it. within 3 minutes of the
> > demo. it crashed on the first game demo with all the planes. music
> > and sounds were still going normally, but the video totally froze and
> > i had to hit the reset button on my pc. i ran 3d mark 2001 SE without
> > any issues. I ran 3dmark 03 benchmark and it ran ok giving me a
> > scroe, i ran it twice. i run sandra 2004 and clicked on the full test
> > so it would go through the full tests and it totally crashed HARD.
> > screen went blank and it just sat there doing nothing for a minute
> > then i hti the keyboard space bar a couple times and it finally
> > restarted. then windows said it recovered from a serious hardware
> > crash. device is what caused it i think it said. so i opened sandra
> > 2004 again and ran a couple tests manually. when i got to the cpu i
> > said refresh or benchmark or whatever and it drew this one image then
> > locked on me totally hard and i had ot hit the reset button. i ran a
> > game battlefield 1942 and the first time i ran it my pc crashed
> > again. i had to hit the reset button on my case. then one time i
> > think i was just using windows and it crashed. i forget tho if this
> > happened or not. maybe it only crashed when i was using an app like
> > the benchmark ones or game, but it might have crashed just using the
> > pc normally, i forget though.
> >
> > So, what do you guys think is the problem here? and what should i do
> > to trouble shoot it ? i only have like a couple days or something to
> > return the cpu to newegg and ram etc. crucial does have 30 days of
> > course plus a lifetime warranty. could the problem be the mis matched
> > ram? but they look the same to me. being the one from crucial when i
> > ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> > crucal . the stickers look identicle tho, i didn't check all the text
> > on the stickers, but what i did read looks the same.
> >
> > i can use memtest86 to test the ram, but when i had bad ram in the
> > past, i knew it was bad cus i couldn't install windows with it,
> > memtest said it was fine. so i am not sure i trust that app. what
> > should i do now?

>
> Try a different video card...as you said that one was working all funny
> anyways.
>
> --
> Night_Seer
>
>


Well i can use my leadtek, my own ram, so i have something to start with at
least. but cpu i can't lol. i also am running this burn in test and then
will make a cd of memtest and run it.


 
Reply With Quote
 
Diehard
Guest
Posts: n/a
 
      01-09-2004

"Night_Seer" <ecamacho4 at hotmail dot com> wrote in message
news:(E-Mail Removed)...
> Diehard wrote:
> > just built this pc last night and all it does is crash.
> >
> > MSI 865PE Neo2 series. 6728
> > Retail P4 2.4c ghz
> > 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> > identicle though the stickers on them. i ordered a while ago 512mb
> > ddr from crucial and i told their system config pull down menues what
> > pc i had. i said sony Vaio RS series. cus thats what i was buying it
> > for at the time. i got the ram and kept it for use in this new pc.
> > the ram from newegg is identicle tho, so i am guessing it's just
> > standard ddr 2700 ram from crucial. so i have 1 stick from newegg
> > 512mb ddr pc2700 that was $75. one stick from crucial for $76 and
> > it's the same except in the pull down menu i said i had the sony pc.
> >
> > sony 510 dvdrw on ide1
> > BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few
> > days and it seemed ok cept made the mouse jerky, now that I'm back to
> > using my leadtek GF3 card the mouse is fine again. No crashing tho in
> > my pc.
> >
> > maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.
> >
> > I installed windows xp pro fine and updated to DX9. installed some
> > demoes from www.futuremark.com their 3d mark 2001 SE and 03. I
> > installed sandra benchmark 2004 version. and i downloaded this burn
> > in test app. install went fine.
> >
> > When I run 3dmark 03 and click on demo it will run through the games
> > it has and crashed the first time i ran it. within 3 minutes of the
> > demo. it crashed on the first game demo with all the planes. music
> > and sounds were still going normally, but the video totally froze and
> > i had to hit the reset button on my pc. i ran 3d mark 2001 SE without
> > any issues. I ran 3dmark 03 benchmark and it ran ok giving me a
> > scroe, i ran it twice. i run sandra 2004 and clicked on the full test
> > so it would go through the full tests and it totally crashed HARD.
> > screen went blank and it just sat there doing nothing for a minute
> > then i hti the keyboard space bar a couple times and it finally
> > restarted. then windows said it recovered from a serious hardware
> > crash. device is what caused it i think it said. so i opened sandra
> > 2004 again and ran a couple tests manually. when i got to the cpu i
> > said refresh or benchmark or whatever and it drew this one image then
> > locked on me totally hard and i had ot hit the reset button. i ran a
> > game battlefield 1942 and the first time i ran it my pc crashed
> > again. i had to hit the reset button on my case. then one time i
> > think i was just using windows and it crashed. i forget tho if this
> > happened or not. maybe it only crashed when i was using an app like
> > the benchmark ones or game, but it might have crashed just using the
> > pc normally, i forget though.
> >
> > So, what do you guys think is the problem here? and what should i do
> > to trouble shoot it ? i only have like a couple days or something to
> > return the cpu to newegg and ram etc. crucial does have 30 days of
> > course plus a lifetime warranty. could the problem be the mis matched
> > ram? but they look the same to me. being the one from crucial when i
> > ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> > crucal . the stickers look identicle tho, i didn't check all the text
> > on the stickers, but what i did read looks the same.
> >
> > i can use memtest86 to test the ram, but when i had bad ram in the
> > past, i knew it was bad cus i couldn't install windows with it,
> > memtest said it was fine. so i am not sure i trust that app. what
> > should i do now?

>
> Try a different video card...as you said that one was working all funny
> anyways.
>
> --
> Night_Seer
>
>


well ok, i just ran sandra 2004 burn in wizard, it ran for a bit, then i
came back to the pc to see it rebooting. when it booted the windows error
reporting window was open saying the problem was caused by the GF 5700 Ultra
nvidia display drivers and suggested to download the newest. i already am
using the new drivers i just installed the latest one last night. now on my
other older pc when i installed this card it made my mouse jerk. when i un
installed the card and put back in my own leadtek GF3 card the problem went
away. it might be 3D issues because the 3d mark 03 crashed as did
battlefield 1942. on the enw pc.


 
Reply With Quote
 
philo
Guest
Posts: n/a
 
      01-09-2004
Diehard wrote:
> just built this pc last night and all it does is crash.
>
> MSI 865PE Neo2 series. 6728
> Retail P4 2.4c ghz
> 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> identicle though the stickers on them. i ordered a while ago 512mb ddr from
> crucial and i told their system config pull down menues what pc i had. i
> said sony Vaio RS series. cus thats what i was buying it for at the time. i
> got the ram and kept it for use in this new pc. the ram from newegg is
> identicle tho, so i am guessing it's just standard ddr 2700 ram from
> crucial. so i have 1 stick from newegg 512mb ddr pc2700 that was $75. one
> stick from crucial for $76 and it's the same except in the pull down menu i
> said i had the sony pc.
>

Try underclocking or setting the bios to it's minimum default option.

if your system stabalizes, you can start tweaking one step at a time.

 
Reply With Quote
 
Diehard
Guest
Posts: n/a
 
      01-09-2004

"Night_Seer" <ecamacho4 at hotmail dot com> wrote in message
news:(E-Mail Removed)...
> Diehard wrote:
> > just built this pc last night and all it does is crash.
> >
> > MSI 865PE Neo2 series. 6728
> > Retail P4 2.4c ghz
> > 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> > identicle though the stickers on them. i ordered a while ago 512mb
> > ddr from crucial and i told their system config pull down menues what
> > pc i had. i said sony Vaio RS series. cus thats what i was buying it
> > for at the time. i got the ram and kept it for use in this new pc.
> > the ram from newegg is identicle tho, so i am guessing it's just
> > standard ddr 2700 ram from crucial. so i have 1 stick from newegg
> > 512mb ddr pc2700 that was $75. one stick from crucial for $76 and
> > it's the same except in the pull down menu i said i had the sony pc.
> >
> > sony 510 dvdrw on ide1
> > BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few
> > days and it seemed ok cept made the mouse jerky, now that I'm back to
> > using my leadtek GF3 card the mouse is fine again. No crashing tho in
> > my pc.
> >
> > maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.
> >
> > I installed windows xp pro fine and updated to DX9. installed some
> > demoes from www.futuremark.com their 3d mark 2001 SE and 03. I
> > installed sandra benchmark 2004 version. and i downloaded this burn
> > in test app. install went fine.
> >
> > When I run 3dmark 03 and click on demo it will run through the games
> > it has and crashed the first time i ran it. within 3 minutes of the
> > demo. it crashed on the first game demo with all the planes. music
> > and sounds were still going normally, but the video totally froze and
> > i had to hit the reset button on my pc. i ran 3d mark 2001 SE without
> > any issues. I ran 3dmark 03 benchmark and it ran ok giving me a
> > scroe, i ran it twice. i run sandra 2004 and clicked on the full test
> > so it would go through the full tests and it totally crashed HARD.
> > screen went blank and it just sat there doing nothing for a minute
> > then i hti the keyboard space bar a couple times and it finally
> > restarted. then windows said it recovered from a serious hardware
> > crash. device is what caused it i think it said. so i opened sandra
> > 2004 again and ran a couple tests manually. when i got to the cpu i
> > said refresh or benchmark or whatever and it drew this one image then
> > locked on me totally hard and i had ot hit the reset button. i ran a
> > game battlefield 1942 and the first time i ran it my pc crashed
> > again. i had to hit the reset button on my case. then one time i
> > think i was just using windows and it crashed. i forget tho if this
> > happened or not. maybe it only crashed when i was using an app like
> > the benchmark ones or game, but it might have crashed just using the
> > pc normally, i forget though.
> >
> > So, what do you guys think is the problem here? and what should i do
> > to trouble shoot it ? i only have like a couple days or something to
> > return the cpu to newegg and ram etc. crucial does have 30 days of
> > course plus a lifetime warranty. could the problem be the mis matched
> > ram? but they look the same to me. being the one from crucial when i
> > ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> > crucal . the stickers look identicle tho, i didn't check all the text
> > on the stickers, but what i did read looks the same.
> >
> > i can use memtest86 to test the ram, but when i had bad ram in the
> > past, i knew it was bad cus i couldn't install windows with it,
> > memtest said it was fine. so i am not sure i trust that app. what
> > should i do now?

>
> Try a different video card...as you said that one was working all funny
> anyways.
>
> --
> Night_Seer
>
>


Ok, I put in my leadtek GF3 64mb card and ran 3d mark 03 again. i did demo,
so it play the demo not a benchmark, but just to show off. it did not crash.
it crashed in the first few minutes of the plane demo with the BFG 5700
ultra, but my GF3 card from my pc did not crash, i let it go a few more
minutes and no crash. then i just ran sandra 2004, same settings, 10 times,
high priority, but i turned off the screen saver for windows. before it was
on and would go to the log in screen with the 5700 card in. now i turned it
off. so far it aint crashed yet either. so i am wondering now, thinking now
it's the video card as the problem. if so, then now im in a tough spot cus i
need a better vidoe card and for about $230 or so, I have no idea what to
get. something a bit more powerfull then the 5700 ultra would be nice. i
hear bad things about ati drivers and the 5700 ultra from reviews i have
read said it beats the ati radeon 9600 pro in a lot of stuff like Wolf ET,
call of duty etc. open gl i guess. but then i hear bad things about nvidia
5900 how loud it is and the leadtek ones are so huge and someone said very
loud and flimsy design. and that the later nvidia drivers are kind of bad
too or something. however when i put in my GF3 card, i didn't change the
video drivers at all. it just saw the card for what it was, then i ran
3dmark 03 and now sandra 2004 burn in benchmark testing thing. ati cards are
to much $ on newegg for 9600 cards and i don't want another brand like a
third party, if i bought a radeon card it would be ati. not powercolor or
saphire or what not. and if i got a GF card it would be MSI or Leadtek more
then likely. and MSI made my motherboard also, so i think maybe they'd be a
good match. i just ddn't want something like the MSI 5900 being loud. Also I
don't really know the performance on the 5900 cards.


 
Reply With Quote
 
DeMoN LaG
Guest
Posts: n/a
 
      01-10-2004
"Diehard" <(E-Mail Removed)> wrote in
news:KhCLb.286$(E-Mail Removed) .net:

> So, what do you guys think is the problem here? and what should i do
> to trouble shoot it ? i only have like a couple days or something to
> return the cpu to newegg and ram etc. crucial does have 30 days of
> course plus a lifetime warranty. could the problem be the mis matched
> ram? but they look the same to me. being the one from crucial when i
> ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> crucal . the stickers look identicle tho, i didn't check all the text
> on the stickers, but what i did read looks the same.


Obviously you can try using one stick at a time and rule out mismatched
memory. If the machine is failing while under heavy load, I would bet the
farm that either you have a cheap power supply or the machine is
overheating

--
AIM: FrznFoodClerk
email: de_on-lag@co_cast.net (_ = m)
website: under construction
Need a technician in the south Jersey area?
email/IM for rates/services
 
Reply With Quote
 
Diehard
Guest
Posts: n/a
 
      01-10-2004

"DeMoN LaG" <n@a> wrote in message
news:Xns946C13451859Wobbly@216.168.3.30...
> "Diehard" <(E-Mail Removed)> wrote in
> news:KhCLb.286$(E-Mail Removed) .net:
>
> > So, what do you guys think is the problem here? and what should i do
> > to trouble shoot it ? i only have like a couple days or something to
> > return the cpu to newegg and ram etc. crucial does have 30 days of
> > course plus a lifetime warranty. could the problem be the mis matched
> > ram? but they look the same to me. being the one from crucial when i
> > ordered it i said sony vaio RS pc, and from newegg just ddr 2700
> > crucal . the stickers look identicle tho, i didn't check all the text
> > on the stickers, but what i did read looks the same.

>
> Obviously you can try using one stick at a time and rule out mismatched
> memory. If the machine is failing while under heavy load, I would bet the
> farm that either you have a cheap power supply or the machine is
> overheating
>
> --
> AIM: FrznFoodClerk
> email: de_on-lag@co_cast.net (_ = m)
> website: under construction
> Need a technician in the south Jersey area?
> email/IM for rates/services


if you guys look at previous messages in this thread, if you have them,
you'll see the problem is resolved because the issue was the video card. i
put in my own GF3 card and no issues, so i took back the BFG and got a
refund, then ordered online a radeon 9700 pro.


 
Reply With Quote
 
Dan T
Guest
Posts: n/a
 
      01-11-2004
duno, too long post to bother reading, looks like u got it all sorted though
which is good.


"Diehard" <(E-Mail Removed)> wrote in message
news:KhCLb.286$(E-Mail Removed) .net...
> just built this pc last night and all it does is crash.
>
> MSI 865PE Neo2 series. 6728
> Retail P4 2.4c ghz
> 1gb ddr 2700 ram. 1 is from newegg the other from crucial, both look
> identicle though the stickers on them. i ordered a while ago 512mb ddr

from
> crucial and i told their system config pull down menues what pc i had. i
> said sony Vaio RS series. cus thats what i was buying it for at the time.

i
> got the ram and kept it for use in this new pc. the ram from newegg is
> identicle tho, so i am guessing it's just standard ddr 2700 ram from
> crucial. so i have 1 stick from newegg 512mb ddr pc2700 that was $75. one
> stick from crucial for $76 and it's the same except in the pull down menu

i
> said i had the sony pc.
>
> sony 510 dvdrw on ide1
> BFG 128mb Asylum GF 5700 Ultra card. I had in my own pc for a few days and
> it seemed ok cept made the mouse jerky, now that I'm back to using my
> leadtek GF3 card the mouse is fine again. No crashing tho in my pc.
>
> maxtor ata133 7200 rpm 8mb cache on ata100 IDE2.
>
> I installed windows xp pro fine and updated to DX9. installed some demoes
> from www.futuremark.com their 3d mark 2001 SE and 03. I installed sandra
> benchmark 2004 version. and i downloaded this burn in test app. install

went
> fine.
>
> When I run 3dmark 03 and click on demo it will run through the games it

has
> and crashed the first time i ran it. within 3 minutes of the demo. it
> crashed on the first game demo with all the planes. music and sounds were
> still going normally, but the video totally froze and i had to hit the

reset
> button on my pc. i ran 3d mark 2001 SE without any issues. I ran 3dmark 03
> benchmark and it ran ok giving me a scroe, i ran it twice. i run sandra

2004
> and clicked on the full test so it would go through the full tests and it
> totally crashed HARD. screen went blank and it just sat there doing

nothing
> for a minute then i hti the keyboard space bar a couple times and it

finally
> restarted. then windows said it recovered from a serious hardware crash.
> device is what caused it i think it said. so i opened sandra 2004 again

and
> ran a couple tests manually. when i got to the cpu i said refresh or
> benchmark or whatever and it drew this one image then locked on me totally
> hard and i had ot hit the reset button. i ran a game battlefield 1942 and
> the first time i ran it my pc crashed again. i had to hit the reset button
> on my case. then one time i think i was just using windows and it crashed.

i
> forget tho if this happened or not. maybe it only crashed when i was using
> an app like the benchmark ones or game, but it might have crashed just

using
> the pc normally, i forget though.
>
> So, what do you guys think is the problem here? and what should i do to
> trouble shoot it ? i only have like a couple days or something to return

the
> cpu to newegg and ram etc. crucial does have 30 days of course plus a
> lifetime warranty. could the problem be the mis matched ram? but they look
> the same to me. being the one from crucial when i ordered it i said sony
> vaio RS pc, and from newegg just ddr 2700 crucal . the stickers look
> identicle tho, i didn't check all the text on the stickers, but what i did
> read looks the same.
>
> i can use memtest86 to test the ram, but when i had bad ram in the past, i
> knew it was bad cus i couldn't install windows with it, memtest said it

was
> fine. so i am not sure i trust that app. what should i do now?
>
>



 
Reply With Quote
 
Night_Seer
Guest
Posts: n/a
 
      01-12-2004
Diehard wrote:
> "DeMoN LaG" <n@a> wrote in message
> news:Xns946C13451859Wobbly@216.168.3.30...
>> "Diehard" <(E-Mail Removed)> wrote in
>> news:KhCLb.286$(E-Mail Removed) .net:
>>
>>> So, what do you guys think is the problem here? and what should i do
>>> to trouble shoot it ? i only have like a couple days or something to
>>> return the cpu to newegg and ram etc. crucial does have 30 days of
>>> course plus a lifetime warranty. could the problem be the mis
>>> matched ram? but they look the same to me. being the one from
>>> crucial when i ordered it i said sony vaio RS pc, and from newegg
>>> just ddr 2700 crucal . the stickers look identicle tho, i didn't
>>> check all the text on the stickers, but what i did read looks the
>>> same.

>>
>> Obviously you can try using one stick at a time and rule out
>> mismatched memory. If the machine is failing while under heavy
>> load, I would bet the farm that either you have a cheap power supply
>> or the machine is overheating
>>
>> --
>> AIM: FrznFoodClerk
>> email: de_on-lag@co_cast.net (_ = m)
>> website: under construction
>> Need a technician in the south Jersey area?
>> email/IM for rates/services

>
> if you guys look at previous messages in this thread, if you have
> them, you'll see the problem is resolved because the issue was the
> video card. i put in my own GF3 card and no issues, so i took back
> the BFG and got a refund, then ordered online a radeon 9700 pro.


Well looks like you figured it out...that 9700 should be very good for a
while, it has DX9, and is probably the most power for your money. Good
luck.

--
Night_Seer


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
James Gosling the Creator of EMACS and JAVA - leaves ORACLE - Butthen reports started coming in of odd failures. Systems would crashstrangely. We'd get crashes in applications. All applications. Crashes in thekernel. small Pox C Programming 2 07-22-2010 10:07 PM
Powering off as a trouble shooting procedure Dugie Computer Support 10 01-27-2005 12:50 AM
Trouble shooting a shutdown problem Not Bill Gates Computer Support 6 04-24-2004 03:57 PM
Please Help! java.mail trouble shooting for MMS sending over mm3 Andrea Maschio Java 0 12-05-2003 02:45 PM
looking for Trouble shooting guide for lockups and freezes Matt Ferrari Computer Support 8 09-18-2003 11:59 AM



Advertisments