Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Hard drive failure?

Reply
Thread Tools

Hard drive failure?

 
 
Tim Aberegg
Guest
Posts: n/a
 
      12-28-2003
Hey everyone, I have two old NEC Versa V/75 laptops that have been sitting
around the shop unused for about a year. I plugged them in and turned them
on and neither one is recognizing the hard drive. The bios is trying to
autodetect the hard drives but its not working. I can boot off the a: drive
tho. Any suggestions? Thanks.


 
Reply With Quote
 
 
 
 
HF
Guest
Posts: n/a
 
      12-29-2003
Boot to A: and type 'dir' to see what the drives contain.I would wonder
about the CMOS battery tho.
"Tim Aberegg" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hey everyone, I have two old NEC Versa V/75 laptops that have been sitting
> around the shop unused for about a year. I plugged them in and turned them
> on and neither one is recognizing the hard drive. The bios is trying to
> autodetect the hard drives but its not working. I can boot off the a:

drive
> tho. Any suggestions? Thanks.
>
>



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.556 / Virus Database: 348 - Release Date: 26/12/2003


 
Reply With Quote
 
 
 
 
Thor
Guest
Posts: n/a
 
      12-29-2003
If the harddrives aren't being recognized by the BIOS, you won't see a damn
thing by booting to the floppy drive and trying to DIR the harddrive.


...
"HF" <(E-Mail Removed)21.co.uk> wrote in message
news:(E-Mail Removed)...
> Boot to A: and type 'dir' to see what the drives contain.I would wonder
> about the CMOS battery tho.
> "Tim Aberegg" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hey everyone, I have two old NEC Versa V/75 laptops that have been

sitting
> > around the shop unused for about a year. I plugged them in and turned

them
> > on and neither one is recognizing the hard drive. The bios is trying to
> > autodetect the hard drives but its not working. I can boot off the a:

> drive
> > tho. Any suggestions? Thanks.
> >
> >

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.556 / Virus Database: 348 - Release Date: 26/12/2003
>
>



 
Reply With Quote
 
=The Anti-n00b=
Guest
Posts: n/a
 
      12-29-2003
First I'd check if the hard drives are enabled in BIOS. If they still don't
work, make sure the drives are properly connected.

If you haven't used it for a year, it is possible that it demagnetized, in
which case you will need a new drive. However, I'm not sure that it
explains why its not even detected by BIOS.

"Tim Aberegg" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hey everyone, I have two old NEC Versa V/75 laptops that have been sitting
> around the shop unused for about a year. I plugged them in and turned them
> on and neither one is recognizing the hard drive. The bios is trying to
> autodetect the hard drives but its not working. I can boot off the a:

drive
> tho. Any suggestions? Thanks.
>
>



 
Reply With Quote
 
Tim Aberegg
Guest
Posts: n/a
 
      12-31-2003
The BIOS is set up for auto detect of the c: drive. I pulled out the drive
and re-installed to make sure the connections are good and still no luck.
New drives probably cost more than these are worth, any other suggestions.
Tim

> First I'd check if the hard drives are enabled in BIOS. If they still

don't
> work, make sure the drives are properly connected.
>
> If you haven't used it for a year, it is possible that it demagnetized, in
> which case you will need a new drive. However, I'm not sure that it
> explains why its not even detected by BIOS.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Computer Support 7 04-09-2008 09:04 PM
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Windows 64bit 10 04-09-2008 09:04 PM
Change Master/Boot Hard Drive to Slave/Non boot Hard Drive & Visa Versa Steve808us@yahoo.com Computer Information 0 01-18-2005 01:57 PM
Help, Hard Drive hell......Hard drive not installing. Win98se Anthropy Computer Support 4 02-24-2004 08:54 PM
Moving Mozilla files from old hard drive to new hard drive Nate Firefox 1 02-21-2004 09:09 PM



Advertisments