Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Startup problem #3

Reply
Thread Tools

Startup problem #3

 
 
spy
Guest
Posts: n/a
 
      12-20-2003
Hello Everyone, I am helping my brother-in-law build his first
computer and we have come across a major problem. The system will
boot, but not for very long. We have removed all hardware except MOB,
CPU, Memory, Power Supply and PCI Video Card. When we turn on the
system we hear one beep (I believe this is the normal startup beeb)
and the Soyo Logo appears, several times we have made it to the BIOS
setup. Then after a short time the monitor shuts down (I believe it's
in power down or sleep mode), we have tried 2 different monitors. If
we reset the system it shuts down faster, like something is
overheating. The system does not shut down or give any error beeps,
just the monitor. We also notice a sound from the speaker, plus a
blinking in the lights on the fans. We also tried starting the
system with out any fans except the CPU fan and are using a 400w power
supply.

Any thoughts,
TIA - Steve
 
Reply With Quote
 
 
 
 
dsr@Florence.edu
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:

>Hello Everyone, I am helping my brother-in-law build his first
>computer and we have come across a major problem. The system will
>boot, but not for very long. We have removed all hardware except MOB,
>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>system we hear one beep (I believe this is the normal startup beeb)
>and the Soyo Logo appears, several times we have made it to the BIOS
>setup.


If your monitor is shutting down while you are in setup it sounds like
a hardware problem like the monitor is plugged into the power supply
and overloading it or something? Usually software and firmware
problems don't occur till after you exit setup. Can you try a
different monitor unplug amplified speakers etc?

>Then after a short time the monitor shuts down (I believe it's
>in power down or sleep mode), we have tried 2 different monitors. If
>we reset the system it shuts down faster, like something is
>overheating. The system does not shut down or give any error beeps,
>just the monitor. We also notice a sound from the speaker, plus a
>blinking in the lights on the fans. We also tried starting the
>system with out any fans except the CPU fan and are using a 400w power
>supply.
>
>Any thoughts,
>TIA - Steve


 
Reply With Quote
 
 
 
 
spy
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 02:04:00 GMT, http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:
>
>>Hello Everyone, I am helping my brother-in-law build his first
>>computer and we have come across a major problem. The system will
>>boot, but not for very long. We have removed all hardware except MOB,
>>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>>system we hear one beep (I believe this is the normal startup beeb)
>>and the Soyo Logo appears, several times we have made it to the BIOS
>>setup.

>
>If your monitor is shutting down while you are in setup it sounds like
>a hardware problem like the monitor is plugged into the power supply
>and overloading it or something? Usually software and firmware
>problems don't occur till after you exit setup. Can you try a
>different monitor unplug amplified speakers etc?


Does this with 2 different monitors. Can the monitor overload the
power supply? We figure something his overloading or over heating,
but don't know what.


>
>>Then after a short time the monitor shuts down (I believe it's
>>in power down or sleep mode), we have tried 2 different monitors. If
>>we reset the system it shuts down faster, like something is
>>overheating. The system does not shut down or give any error beeps,
>>just the monitor. We also notice a sound from the speaker, plus a
>>blinking in the lights on the fans. We also tried starting the
>>system with out any fans except the CPU fan and are using a 400w power
>>supply.
>>
>>Any thoughts,
>>TIA - Steve


 
Reply With Quote
 
Trent©
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:

>Hello Everyone, I am helping my brother-in-law build his first
>computer and we have come across a major problem. The system will
>boot, but not for very long. We have removed all hardware except MOB,
>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>system we hear one beep (I believe this is the normal startup beeb)
>and the Soyo Logo appears, several times we have made it to the BIOS
>setup. Then after a short time the monitor shuts down (I believe it's
>in power down or sleep mode),


Change that...in the BIOS. Double check ALL the settings while yer
there.



Wishing you and yours a happy holiday season...

Trent

Proud member of the Roy Rogers fan club!
 
Reply With Quote
 
dsr@Florence.edu
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 02:35:18 GMT, daults(spy)@comcsat.net wrote:

>On Sat, 20 Dec 2003 02:04:00 GMT, (E-Mail Removed) wrote:
>
>>On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:
>>
>>>Hello Everyone, I am helping my brother-in-law build his first
>>>computer and we have come across a major problem. The system will
>>>boot, but not for very long. We have removed all hardware except MOB,
>>>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>>>system we hear one beep (I believe this is the normal startup beeb)
>>>and the Soyo Logo appears, several times we have made it to the BIOS
>>>setup.

>>
>>If your monitor is shutting down while you are in setup it sounds like
>>a hardware problem like the monitor is plugged into the power supply
>>and overloading it or something? Usually software and firmware
>>problems don't occur till after you exit setup. Can you try a
>>different monitor unplug amplified speakers etc?

>
>Does this with 2 different monitors. Can the monitor overload the
>power supply? We figure something his overloading or over heating,
>but don't know what.
>
>
>>
>>>Then after a short time the monitor shuts down (I believe it's
>>>in power down or sleep mode), we have tried 2 different monitors. If
>>>we reset the system it shuts down faster, like something is
>>>overheating. The system does not shut down or give any error beeps,
>>>just the monitor. We also notice a sound from the speaker, plus a
>>>blinking in the lights on the fans. We also tried starting the
>>>system with out any fans except the CPU fan and are using a 400w power
>>>supply.
>>>
>>>Any thoughts,
>>>TIA - Steve


Some power supplies come with built in outlets that could be faulty or
overloaded. If you have plugged into the wall socket there should not
be a problem.

Quickly finding the power saver option in the BIOS settings as Trent
mentioned and disabling it then saving the bios settings may help.
Also taking the default BIOS settings and saving sometimes often fixes
funkt BIOS problems. The fact that your system is powering down while
you are in the BIOS settup is pretty strange.
 
Reply With Quote
 
Roy@home.net
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:

>Hello Everyone, I am helping my brother-in-law build his first
>computer and we have come across a major problem. The system will
>boot, but not for very long. We have removed all hardware except MOB,
>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>system we hear one beep (I believe this is the normal startup beeb)
>and the Soyo Logo appears, several times we have made it to the BIOS
>setup. Then after a short time the monitor shuts down (I believe it's
>in power down or sleep mode), we have tried 2 different monitors. If
>we reset the system it shuts down faster, like something is
>overheating. The system does not shut down or give any error beeps,
>just the monitor. We also notice a sound from the speaker, plus a
>blinking in the lights on the fans. We also tried starting the
>system with out any fans except the CPU fan and are using a 400w power
>supply.
>
>Any thoughts,
>TIA - Steve


I have noticed that LCD monitors don't like high refresh rates. May
help. Probably not.

Roy - Carpe Noctem
 
Reply With Quote
 
spy
Guest
Posts: n/a
 
      12-20-2003
On Sat, 20 Dec 2003 04:39:22 GMT, (E-Mail Removed) wrote:

>On Sat, 20 Dec 2003 02:35:18 GMT, daults(spy)@comcsat.net wrote:
>
>>On Sat, 20 Dec 2003 02:04:00 GMT, (E-Mail Removed) wrote:
>>
>>>On Sat, 20 Dec 2003 01:20:27 GMT, daults(spy)@comcsat.net wrote:
>>>
>>>>Hello Everyone, I am helping my brother-in-law build his first
>>>>computer and we have come across a major problem. The system will
>>>>boot, but not for very long. We have removed all hardware except MOB,
>>>>CPU, Memory, Power Supply and PCI Video Card. When we turn on the
>>>>system we hear one beep (I believe this is the normal startup beeb)
>>>>and the Soyo Logo appears, several times we have made it to the BIOS
>>>>setup.
>>>
>>>If your monitor is shutting down while you are in setup it sounds like
>>>a hardware problem like the monitor is plugged into the power supply
>>>and overloading it or something? Usually software and firmware
>>>problems don't occur till after you exit setup. Can you try a
>>>different monitor unplug amplified speakers etc?

>>
>>Does this with 2 different monitors. Can the monitor overload the
>>power supply? We figure something his overloading or over heating,
>>but don't know what.
>>
>>
>>>
>>>>Then after a short time the monitor shuts down (I believe it's
>>>>in power down or sleep mode), we have tried 2 different monitors. If
>>>>we reset the system it shuts down faster, like something is
>>>>overheating. The system does not shut down or give any error beeps,
>>>>just the monitor. We also notice a sound from the speaker, plus a
>>>>blinking in the lights on the fans. We also tried starting the
>>>>system with out any fans except the CPU fan and are using a 400w power
>>>>supply.
>>>>
>>>>Any thoughts,
>>>>TIA - Steve

>
>Some power supplies come with built in outlets that could be faulty or
>overloaded. If you have plugged into the wall socket there should not
>be a problem.
>
>Quickly finding the power saver option in the BIOS settings as Trent
>mentioned and disabling it then saving the bios settings may help.
>Also taking the default BIOS settings and saving sometimes often fixes
>funkt BIOS problems. The fact that your system is powering down while
>you are in the BIOS settup is pretty strange.


Yes very strange. It's almost like something is overheating and then
shutting down the power to the video card. The monitor acts like it's
not connected to the card.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup problem with Mozilla 1.8b1 after reinstall Bernd Firefox 1 06-18-2005 11:44 PM
Startup problem with Mozilla 1.8b1 after reinstall Bernd Firefox 0 06-18-2005 10:12 PM
FF v1.0.2 startup problem Jowah Firefox 6 03-28-2005 09:57 AM
Pix 501 startup problem (newbie) Steve Cisco 14 11-24-2004 05:21 PM
Fujitsu with D-Link - startup problem SC Wireless Networking 0 11-05-2004 08:35 AM



Advertisments