Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Slow and erratic downloads

Reply
Thread Tools

Slow and erratic downloads

 
 
Rob Graham
Guest
Posts: n/a
 
      12-19-2003
I'm using W98SE and IE6 and a dial-up connection. In the last few weeks I've
noticed a fall-off in performance regarding downloads. They tend to be
slower, often a graphic image hangs halfway through a download or comes up
with a little red cross indicating that it doesn't exist.

Often a popup appears, but simply as a button on the task bar, not one that
will open to be a window.

Anyone any idea what's going on?

Rob Graham


 
Reply With Quote
 
 
 
 
HF
Guest
Posts: n/a
 
      12-19-2003
Try a download manager like Download Accelerator plus.Supports resume and
picks the fastest download site if there are mirrors
Full info and a free download here.

http://download.com.com/3000-2071-10...&part=speedbit


"Rob Graham" <(E-Mail Removed)> wrote in message
news:bru98g$7gj9k$(E-Mail Removed)-berlin.de...
> I'm using W98SE and IE6 and a dial-up connection. In the last few weeks

I've
> noticed a fall-off in performance regarding downloads. They tend to be
> slower, often a graphic image hangs halfway through a download or comes up
> with a little red cross indicating that it doesn't exist.
>
> Often a popup appears, but simply as a button on the task bar, not one

that
> will open to be a window.
>
> Anyone any idea what's going on?
>
> Rob Graham
>
>



 
Reply With Quote
 
 
 
 
Chet
Guest
Posts: n/a
 
      12-19-2003
It sounds as if you don't have enough available RAM to do the job smoothly.
If you have a bunch of tasks showing in the System Tray, kill all but your
A/V and try again.
"Rob Graham" <(E-Mail Removed)> wrote in message
news:bru98g$7gj9k$(E-Mail Removed)-berlin.de...
> I'm using W98SE and IE6 and a dial-up connection. In the last few weeks

I've
> noticed a fall-off in performance regarding downloads. They tend to be
> slower, often a graphic image hangs halfway through a download or comes up
> with a little red cross indicating that it doesn't exist.
>
> Often a popup appears, but simply as a button on the task bar, not one

that
> will open to be a window.
>
> Anyone any idea what's going on?
>
> Rob Graham
>
>



 
Reply With Quote
 
Rob Graham
Guest
Posts: n/a
 
      12-19-2003
Sorry, I should have been more specific. I'm not meaning downloads of video
clips and the like but downloads of a photo, for example. I just get half
the photo or a red cross instead. Are your comments still valid for this?

Rob



 
Reply With Quote
 
Trent©
Guest
Posts: n/a
 
      12-19-2003
On Fri, 19 Dec 2003 15:18:14 -0000, "Rob Graham"
<(E-Mail Removed)> wrote:

>Sorry, I should have been more specific. I'm not meaning downloads of video
>clips and the like but downloads of a photo, for example. I just get half
>the photo or a red cross instead. Are your comments still valid for this?
>
>Rob


Maybe you have a filtering program running that's blocking some of the
images.

Also, the problem could be on the other end...not your problem at all.
Does this always happen at the same site?



Wishing you and yours a happy holiday season...

Trent

Proud member of the Roy Rogers fan club!
 
Reply With Quote
 
Rob Graham
Guest
Posts: n/a
 
      12-19-2003

> Also, the problem could be on the other end...not your problem at all.
> Does this always happen at the same site?


No, it can vary.

Rob


 
Reply With Quote
 
Trent©
Guest
Posts: n/a
 
      12-20-2003
On Fri, 19 Dec 2003 18:59:09 -0000, "Rob Graham"
<(E-Mail Removed)> wrote:

>
>> Also, the problem could be on the other end...not your problem at all.
>> Does this always happen at the same site?

>
>No, it can vary.
>
>Rob
>


See if you can right click on the image, Rob...and get its properties.
Then see if you are filtering that link.

Also, check your IE security settings. Maybe you have them set too
high.



Wishing you and yours a happy holiday season...

Trent

Proud member of the Roy Rogers fan club!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: slow slow slow! Expert lino fitter Computer Support 5 12-12-2008 04:00 PM
Re: slow slow slow! Beauregard T. Shagnasty Computer Support 2 12-10-2008 09:03 PM
Re: slow slow slow! Expert lino fitter Computer Support 0 12-10-2008 02:33 PM
fault with PowerShor G3. erratic and slow ? Cory Seligman Digital Photography 0 09-09-2004 12:56 AM
Slow erratic dial-up internet connection Marbleless Computer Support 5 07-30-2004 07:14 PM



Advertisments