Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > IOS Working config for VPN Client

Reply
Thread Tools

IOS Working config for VPN Client

 
 
fedexarg
Guest
Posts: n/a
 
      12-10-2003
Im trying to make a proof of concept for my company.

Can anyone post a real life working config example using a cisco
router as a hub for 5 to 10 clients using the Cisco VPN Client.

Ive been trying to make it work without much success in my lab.

I already used and tried the Cisco Web Site examples with even less
success.

Please state wich version of client you are using and which IOS
version you are using and hardware.

Thanks.
 
Reply With Quote
 
 
 
 
Pete Mainwaring
Guest
Posts: n/a
 
      12-15-2003
http://www.velocityreviews.com/forums/(E-Mail Removed) (fedexarg) wrote in message news:<(E-Mail Removed). com>...
> Im trying to make a proof of concept for my company.
>
> Can anyone post a real life working config example using a cisco
> router as a hub for 5 to 10 clients using the Cisco VPN Client.
>
> Ive been trying to make it work without much success in my lab.
>
> I already used and tried the Cisco Web Site examples with even less
> success.
>
> Please state wich version of client you are using and which IOS
> version you are using and hardware.
>
> Thanks.



This works fine with the Cisco VPN Client (with split tunnelling).

-------------------------------------
aaa new-model
!
aaa authorization network xxx-vpn-clientgroup local
aaa session-id common
!
username user1 password xxxxxxxxxx
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp client configuration address-pool local dynpool
!
crypto isakmp client configuration group xxx-vpn-clientgroup
key vpnkey
pool dynpool
acl 111
!
crypto ipsec transform-set transform-1 esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 1
set transform-set transform-1
!
crypto map dynmap isakmp authorization list xxx-vpn-clientgroup
crypto map dynmap client configuration address respond
crypto map dynmap 1 ipsec-isakmp dynamic dynmap
!
interface Ethernet0
ip address nnn.nnn.nnn.nnn 255.255.255.240
no cdp enable
crypto map dynmap
!
interface FastEthernet0
ip address nnn.nnn.nnn.nnn 255.255.255.0
no cdp enable
!
ip local pool dynpool 10.96.55.129 10.96.55.190
ip default-gateway nnn.nnn.nnn.nnn
ip route 0.0.0.0 0.0.0.0 nnn.nnn.nnn.nnn
!
access-list 111 permit ip nnn.nnn.0.0 0.0.255.255 10.96.55.128
0.0.0.63
access-list 111 permit ip 10.0.0.0 0.255.255.255 10.96.55.128 0.0.0.63
-------------------------------------

IOS (tm) C1700 Software (C1710-K9O3SY-M), Version 12.2(4)YA2, EARLY
DEPLOYMENT RELEASE SOFTWARE (fc1)
System image file is "flash:c1710-k9o3sy-mz.122-4.YA2.bin"

cisco 1710 (MPC855T) processor (revision 0x200) with 27853K/4915K
bytes of memory.

VPN Client is v4.0.2(D)

Pete
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
instructions on how to perform an IOS upgrade on a Catalyst 6500 switch (IOS to IOS) Mike Rahl Cisco 1 05-30-2007 05:22 PM
VPN - Cisco IOS <-> VPN Client - problem Jarosław Skórka Cisco 1 02-01-2005 11:32 AM
IOS to IOS VPN Problem Evan Mann Cisco 0 02-11-2004 04:42 PM
PIX to PIX VPN and VPN Client to PIX Config Example? GVB Cisco 1 02-06-2004 07:44 PM
Building VPN's: Static/Dynamic//IOS/PIX/Cisco VPN Client/ all at the same time hk Cisco 0 11-25-2003 02:47 AM



Advertisments