Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > hp60xi problems

Reply
Thread Tools

hp60xi problems

 
 
PPH
Guest
Posts: n/a
 
      11-12-2003
I have an HP60xi officejet which needed a new color cartidge installed. I
replaced the color and turned the unit on. It then dislays a message to
check the black cartridge. I pulled the black and made sure the cartridge
has ink. It definately has ink (wiped the heads on cloth, plus it feels
full). I reseated the cartridge numerous times, checked the contacts, and
cleaded the contacts with no help. I would hate to waste the money to buy a
new cartridge to just find out the unit is bad.

Does anyone have any suggestions?

Thanks


 
Reply With Quote
 
 
 
 
Thor
Guest
Posts: n/a
 
      11-12-2003
trying a new cartridge is the cheapest thing you will be able to do at this
point. You have already done the simplest things to try up to changing it.


...
"PPH" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have an HP60xi officejet which needed a new color cartidge installed. I
> replaced the color and turned the unit on. It then dislays a message to
> check the black cartridge. I pulled the black and made sure the cartridge
> has ink. It definately has ink (wiped the heads on cloth, plus it feels
> full). I reseated the cartridge numerous times, checked the contacts, and
> cleaded the contacts with no help. I would hate to waste the money to buy

a
> new cartridge to just find out the unit is bad.
>
> Does anyone have any suggestions?
>
> Thanks
>
>



 
Reply With Quote
 
 
 
 
PPH
Guest
Posts: n/a
 
      11-12-2003
Here is a strange update. I turned the machine on, it has the error. The
machine sits with power on for about 10 to 15 minutes, the error goes away.
I turn the machine off and back on, the error reappears.

Strange!

I think the unit is just a POS.


 
Reply With Quote
 
Calvin Crumrine
Guest
Posts: n/a
 
      11-12-2003
PPH wrote:
> Here is a strange update. I turned the machine on, it has the error. The
> machine sits with power on for about 10 to 15 minutes, the error goes away.
> I turn the machine off and back on, the error reappears.
>
> Strange!
>
> I think the unit is just a POS.
>
>

IIRC HP has started embedding chips in their cartridges to prevent other
manufacturers from making compatible ones. It sounds to me like either
the chip or the circuitry that reads the chip is going bad. Only way I
know to tell is put this cartridge in another machine or put a different
cartridge in this machine and see whether the symptoms stay with the
machine or this cartridge.

 
Reply With Quote
 
Thor
Guest
Posts: n/a
 
      11-12-2003
I have been seeing a sharp increase in people having trouble with HP
all-in-one officejets, since they came out with the new style models last
year.


...
"PPH" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Here is a strange update. I turned the machine on, it has the error. The
> machine sits with power on for about 10 to 15 minutes, the error goes

away.
> I turn the machine off and back on, the error reappears.
>
> Strange!
>
> I think the unit is just a POS.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving the web, charset problems and symbols problems Sak Na rede Ruby 0 01-30-2009 05:05 AM
Problems, problems for newbie Shelly ASP .Net 1 09-03-2007 02:10 AM
Problems compiling simple C++ code (also problems with std::string) Susan Baker C++ 2 06-26-2005 01:43 AM
Re: sound problems and modem problems Harold Potter Computer Support 5 12-04-2003 04:12 PM



Advertisments