Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Trying to re-install USB TV device

Reply
Thread Tools

Trying to re-install USB TV device

 
 
Bryan Henderson
Guest
Posts: n/a
 
      10-13-2003
I have a Jetway USB TV device which normally works fine. However I installed
an Omnivision web cam yesterday and now the TV doesn't have any picture,
although I can hear the sound.

I have deleted the web cam now and the Jetway and tried to re-install it
however it won't complete the install process without an error message which
states "an error occurred during the move data process -132"

Can anyone help me sort this out? There must be a conflict between these two
devices. TIA

--
Radar: You're not supposed to be sleeping.
Hawkeye: I'm not sleeping Radar... I'm just inspecting the
insides of my eyelids....


"When your're down and out something will usually turn up......... often
the noses of your friends" - Orson Welles.


 
Reply With Quote
 
 
 
 
mark mandell
Guest
Posts: n/a
 
      10-15-2003

"Bryan Henderson" <(E-Mail Removed)> wrote in message
news:bmf6ro$lkkq0$(E-Mail Removed)-berlin.de...
> I have a Jetway USB TV device which normally works fine. However I

installed
> an Omnivision web cam yesterday and now the TV doesn't have any picture,
> although I can hear the sound.
>
> I have deleted the web cam now and the Jetway and tried to re-install it
> however it won't complete the install process without an error message

which
> states "an error occurred during the move data process -132"
>
> Can anyone help me sort this out? There must be a conflict between these

two
> devices. TIA

Right. So have you gone to the Device Manager to determine if that's the
case?
>
> --
> Radar: You're not supposed to be sleeping.
> Hawkeye: I'm not sleeping Radar... I'm just inspecting the
> insides of my eyelids....
>
>
> "When your're down and out something will usually turn up......... often
> the noses of your friends" - Orson Welles.
>
>



 
Reply With Quote
 
 
 
 
Bryan Henderson
Guest
Posts: n/a
 
      10-15-2003

"mark mandell" <(E-Mail Removed)> wrote in message
news:Cy2jb.1702$(E-Mail Removed) ink.net...
>
> "Bryan Henderson" <(E-Mail Removed)> wrote in message
> news:bmf6ro$lkkq0$(E-Mail Removed)-berlin.de...
> > I have a Jetway USB TV device which normally works fine. However I

> installed
> > an Omnivision web cam yesterday and now the TV doesn't have any picture,
> > although I can hear the sound.
> >
> > I have deleted the web cam now and the Jetway and tried to re-install it
> > however it won't complete the install process without an error message

> which
> > states "an error occurred during the move data process -132"
> >
> > Can anyone help me sort this out? There must be a conflict between these

> two
> > devices. TIA

> Right. So have you gone to the Device Manager to determine if that's the
> case?


neither device is there anymore as I deleted them. The problem with the TV
device started immediately I installed the web cam. The shop where I bought
the TV device states I need to reinstall Win98 SE at least once a year
because of the nature of it. I haven't reinstalled for about two years as it
is a major thing to do. Thanks for your interest.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug-in USB hardware device captures keystrokes on Mac and PC USB keyboards. Theo Computer Security 15 12-06-2012 02:10 AM
Need to send data from windows through usb to a usb device reachnisarga Software 0 11-23-2010 06:28 AM
(USB) Win sends request for unknown descriptor when trying to enumerate my CDC class device vishnu C Programming 1 07-27-2007 03:25 PM
Re: USB issue ... some USB 2 ports working only in USB 1 mode hungsolo2005@yahoo.com A+ Certification 0 06-14-2006 07:26 PM
USB 2 device connecting as USB 1 Bishoop Computer Support 0 06-07-2004 11:04 PM



Advertisments