Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > AVG Control Center, problem. help!

Reply
Thread Tools

AVG Control Center, problem. help!

 
 
Fogar
Guest
Posts: n/a
 
      10-12-2003
Hi,
when I make a reboot and after my PC showing the desktop, it works for
much time (3-4 minutes) before I can open a software or a folder.
In this time my PC is inactive because the CPU is working.
I think the problem is AVG Control Center, in fact when I open it I
see the panel without the central icons. "AVG Resident Shield, Email
Scanner, Internal Virus Database, etc, etc ...."
They appear after a lot of time. In the meantime I hear my PC is
working for them (3-4 minutes).
I have a Pentium IV 2800 MHz and 1024 RAM and Win XP.
Why have I that problem?
Thanks

bye Fogar
 
Reply With Quote
 
 
 
 
JUNE RIOZZI JUNE RIOZZI is offline
Junior Member
Join Date: Sep 2008
Posts: 1
 
      09-05-2008
My computer does not recognise the licence no which came with the cd.I am finding it difficult to download AVG 8 which I purchased on my computer on 28th AUG and which has already been taken from my bank . Please instruct me what to do next Ihave not recieved any Email messages at all.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
persisting changes to a control outside a user control from the user control? Mad Scientist Jr ASP .Net 0 03-22-2006 08:02 AM
AVG (virus prot) free edition won'r run Control Center I-zheet M'drurz Computer Support 10 01-03-2005 01:23 PM
HTML Client Control versus. HTML Server Control versus. Web Server Control Matthew Louden ASP .Net 1 10-11-2003 07:09 PM
Update AVG 7.0 - AVI 260.1.3 and AVG 6.0 - 521 Fred Computer Support 0 09-23-2003 06:31 PM
Using Table control in a custom composite control. Control does not render properly in design time. jb_in_marietta@yahoo.com ASP .Net 0 07-01-2003 09:26 PM



Advertisments