Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > Housecall65 DNS error

Reply
Thread Tools

Housecall65 DNS error

 
 
Rock
Guest
Posts: n/a
 
      02-06-2006
Any suggestions would be appreciated.

I've been unsuccessful at running Trendmicro's housecall65 from one
computer. Another running the same Win2K latest updates OS version
has no problem.

When I launch Housecall, I get through the intro screens, but when I
get to the world map page with the message "updating the scan engine"
on the left side, it times out and I get the browser message "the page
cannot be displayed" and "cannot find server or DNS error" message at
the bottom of the page.

I've looked at my hosts file and it seems to be OK.

The other computer works just fine.

Additionally on the errant computer, I sometimes get a browser error
that when I send the error report, I get the more information"turn off
browser extensions". The browser extensions are off and have been off
for a long time.

The other odd thing is that I have the security settings set to
basically prompt everything, but I have "*.trendmicro.com" in the
"trusted sites" security zone of IE. I still get prompted when going
to the housecall65.trendmicro.com website, which leads me to believe
the URL being displayed is not in fact the URL that trendmicro's
housecall stuff is at. Very annoying. But this happens on both the
working and on the non-working computer, so I guess it's just
trendmicro's decision to use off-site hosting.

Again, any suggestions would be appreciated.

rock
 
Reply With Quote
 
 
 
 
David H. Lipman
Guest
Posts: n/a
 
      02-06-2006
From: "Rock" <(E-Mail Removed)>

| Any suggestions would be appreciated.
|
| I've been unsuccessful at running Trendmicro's housecall65 from one
| computer. Another running the same Win2K latest updates OS version
| has no problem.
|
| When I launch Housecall, I get through the intro screens, but when I
| get to the world map page with the message "updating the scan engine"
| on the left side, it times out and I get the browser message "the page
| cannot be displayed" and "cannot find server or DNS error" message at
| the bottom of the page.
|
| I've looked at my hosts file and it seems to be OK.
|
| The other computer works just fine.
|
| Additionally on the errant computer, I sometimes get a browser error
| that when I send the error report, I get the more information"turn off
| browser extensions". The browser extensions are off and have been off
| for a long time.
|
| The other odd thing is that I have the security settings set to
| basically prompt everything, but I have "*.trendmicro.com" in the
| "trusted sites" security zone of IE. I still get prompted when going
| to the housecall65.trendmicro.com website, which leads me to believe
| the URL being displayed is not in fact the URL that trendmicro's
| housecall stuff is at. Very annoying. But this happens on both the
| working and on the non-working computer, so I guess it's just
| trendmicro's decision to use off-site hosting.
|
| Again, any suggestions would be appreciated.
|
| rock

You can use the following tool and the Trend Micro module which uses the Trend Sysclean
utility. It uses the same signature (pattern file) as the web site.


Download MULTI_AV.EXE from the URL --
http://www.ik-cs.com/programs/virtools/Multi_AV.exe

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE to go through your
FireWall to allow it to download the needed AV vendor related files.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal Mode.
This way all the components can be downloaded from each AV vendor's web site.
The choices are; Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the PC.

You can choose to go to each menu item and just download the needed files or you can
download the files and perform a scan in Normal Mode. Once you have downloaded the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
during boot] and re-run the menu again and choose which scanner you want to run in Safe
Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
file. http://www.ik-cs.com/multi-av.htm


* * * Please report back your results * * *


--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm


 
Reply With Quote
 
 
 
 
Rock
Guest
Posts: n/a
 
      02-07-2006
Thanks for the help.

I did as instructed, the file downloaded fine, unzipped, and I ran it.

It selected the Trend AV scan, and the log found a bunch of files that
could not be accessed for read (I installed a web-server a long time
ago which I used for some development, it's disabled in control panel
now), and a few system files. I verified the checksums of the system
files files with another computer, so they are fine.

The trend scan found one virus, TROJ_DELF.VX.

Interesting, I googled on this and could not find any information on
it. The last time I scanned my other computer, the same virus was
found, and I googled then too to no avail. I found some other DELF
info, but nothing on DELF.VX.

The log said it cleaned the virus. I rebooted and tried the
web-version of trend again, and the same error happens, when it gets
to that screen, the update engine web site can't be found. I've
written some net search code on this machine, using sockraw and other
stuff, so it's been beat up pretty good. May need a reinstall.

Interesting.

I will now go back and retry the local scan, and use the other engines
to see what happens there. But I'm thinking there may be something
wrong with my network driver, I'm using fixed IP in the failing
computer, and DHCP in the working one, because in the non-working one
I put it in the DMZ every once in awhile for testing out some web
stuff.

Thanks for your help. Still investigating.

rock

On Mon, 06 Feb 2006 22:05:17 GMT, "David H. Lipman"
<DLipman~nospam~@Verizon.Net> wrote:

>From: "Rock" <(E-Mail Removed)>
>
>| Any suggestions would be appreciated.
>|
>| I've been unsuccessful at running Trendmicro's housecall65 from one
>| computer. Another running the same Win2K latest updates OS version
>| has no problem.
>|
>| When I launch Housecall, I get through the intro screens, but when I
>| get to the world map page with the message "updating the scan engine"
>| on the left side, it times out and I get the browser message "the page
>| cannot be displayed" and "cannot find server or DNS error" message at
>| the bottom of the page.
>|
>| I've looked at my hosts file and it seems to be OK.
>|
>| The other computer works just fine.
>|
>| Additionally on the errant computer, I sometimes get a browser error
>| that when I send the error report, I get the more information"turn off
>| browser extensions". The browser extensions are off and have been off
>| for a long time.
>|
>| The other odd thing is that I have the security settings set to
>| basically prompt everything, but I have "*.trendmicro.com" in the
>| "trusted sites" security zone of IE. I still get prompted when going
>| to the housecall65.trendmicro.com website, which leads me to believe
>| the URL being displayed is not in fact the URL that trendmicro's
>| housecall stuff is at. Very annoying. But this happens on both the
>| working and on the non-working computer, so I guess it's just
>| trendmicro's decision to use off-site hosting.
>|
>| Again, any suggestions would be appreciated.
>|
>| rock
>
>You can use the following tool and the Trend Micro module which uses the Trend Sysclean
>utility. It uses the same signature (pattern file) as the web site.
>
>
>Download MULTI_AV.EXE from the URL --
>http://www.ik-cs.com/programs/virtools/Multi_AV.exe
>
>To use this utility, perform the following...
>Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
>Choose; Unzip
>Choose; Close
>
>Execute; C:\AV-CLS\StartMenu.BAT
>{ or Double-click on 'Start Menu' in C:\AV-CLS }
>
>NOTE: You may have to disable your software FireWall or allow WGET.EXE to go through your
>FireWall to allow it to download the needed AV vendor related files.
>
>C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
>This will bring up the initial menu of choices and should be executed in Normal Mode.
>This way all the components can be downloaded from each AV vendor's web site.
>The choices are; Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the PC.
>
>You can choose to go to each menu item and just download the needed files or you can
>download the files and perform a scan in Normal Mode. Once you have downloaded the files
>needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
>during boot] and re-run the menu again and choose which scanner you want to run in Safe
>Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.
>
>When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
>file. http://www.ik-cs.com/multi-av.htm
>
>
>* * * Please report back your results * * *


 
Reply With Quote
 
David H. Lipman
Guest
Posts: n/a
 
      02-07-2006
From: "Rock" <(E-Mail Removed)>

| Thanks for the help.
|
| I did as instructed, the file downloaded fine, unzipped, and I ran it.
|
| It selected the Trend AV scan, and the log found a bunch of files that
| could not be accessed for read (I installed a web-server a long time
| ago which I used for some development, it's disabled in control panel
| now), and a few system files. I verified the checksums of the system
| files files with another computer, so they are fine.
|
| The trend scan found one virus, TROJ_DELF.VX.
|
| Interesting, I googled on this and could not find any information on
| it. The last time I scanned my other computer, the same virus was
| found, and I googled then too to no avail. I found some other DELF
| info, but nothing on DELF.VX.
|
| The log said it cleaned the virus. I rebooted and tried the
| web-version of trend again, and the same error happens, when it gets
| to that screen, the update engine web site can't be found. I've
| written some net search code on this machine, using sockraw and other
| stuff, so it's been beat up pretty good. May need a reinstall.
|
| Interesting.
|
| I will now go back and retry the local scan, and use the other engines
| to see what happens there. But I'm thinking there may be something
| wrong with my network driver, I'm using fixed IP in the failing
| computer, and DHCP in the working one, because in the non-working one
| I put it in the DMZ every once in awhile for testing out some web
| stuff.
|
| Thanks for your help. Still investigating.
|
| rock

You don't google on virus names. It doesn't help. You go to the virus library of the
vendor that identified it.

trend Micro's library is at...
http://www.trendmicro.com/vinfo/viru...lo/default.asp

The DELF.VX is not listed and based upon the .VX suffix, it is mostly likely new. The Delf
is a large family.

You don't need the web based scanner when you have the Sysclean utility. Becuase it is a
command line utility that doesn't need to use a Browser, it has a higher chance of cleaning
a PC.

I would suggest using the other AV modules and see what they find (or not) and don't worry
about the Sysclean log about now being able to read files. It is normal opderation.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to configure win 2k3 DNS so it won't try to register it to dns roots? juska General Computer Support 1 11-12-2007 06:15 PM
PIX 501 relay client DNS requests out to an internet DNS server? nicough@gmail.com Cisco 1 11-18-2006 03:29 PM
DNS query to internal DNS server from static NAT host none Cisco 5 04-25-2006 03:11 AM
DNS query from outside to internal, public DNS server Lars Bonnesen Cisco 9 04-08-2006 11:16 AM
DNS question - reverse DNS getting cluttered Jose Padilla Computer Support 0 01-21-2004 10:29 PM



Advertisments