Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > Having trouble sending/receiving Email

Reply
Thread Tools

Having trouble sending/receiving Email

 
 
Edw. Peach
Guest
Posts: n/a
 
      01-15-2006
Greetings.

I'm suddenly having problems sending/receiving email from two of my
email accounts, both Yahoo. Last month my AV software found some
malware on my computer, JAVABYTEVER.A. It removed those files and
everything seemed okay afterwards, but a few days ago I had an odd
incident where my autorun wizard stopped working (I reset it using
TWEAKUI, yes, Windows XP Pro) and I had an error message the first
time I tried to open my Control Panel, telling me there was an error
when I tried opening IE. I didn't open IE, I was trying to access my
Control Panel. After that my browser homepage was hijacked to MSN.
That's not my startup page.

Could any of this have anything to do with not getting some email one
person sent me, and a few people not getting email I sent to them?

I've scanned my computer for viruses a number of times since, (found
nothing) run Ad-Aware, also finding nothing.

Any suggestions short of reformatting?
 
Reply With Quote
 
 
 
 
Edw. Peach
Guest
Posts: n/a
 
      01-16-2006
No Need to respond to this one. I found some more malware on my HD.
In case this information helps anyone, I found these with an online
scan at Trend Micro:

TRAK_SE.77236
TROJ_SE.69649
HTTP COOKIES

Thanks anyway.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble with Environment.NewLine in email body Kevin Blount ASP .Net 2 09-25-2006 05:55 PM
having trouble with your PCI wireless card losing connection? Rob D Wireless Networking 1 03-03-2005 07:35 PM
Having Trouble getting network setup in windows XP =?Utf-8?B?UldX?= Wireless Networking 0 02-27-2005 08:07 PM
windows socket failure - still having trouble =?Utf-8?B?Q01Dcm9uYW4=?= Wireless Networking 2 10-03-2004 01:10 AM
having trouble securing my wireless laptop FireBrick Wireless Networking 2 08-10-2004 12:37 PM



Advertisments