Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > What's up with Google now ?

Reply
Thread Tools

What's up with Google now ?

 
 
Ken Ward
Guest
Posts: n/a
 
      09-08-2005
On Wed, 07 Sep 2005 12:09:53 -0700, no_spam <moi> wrote:

>On Wed, 07 Sep 2005 09:24:18 +0200, Jim Watt <(E-Mail Removed)_way>
>wrote:
>
>>On Tue, 06 Sep 2005 14:54:36 -0700, no_spam <moi> wrote:
>>
>>>Just tried to do a usenet advanced search at Google and I got four pop
>>>up screens while connecting:

>>
>>The only time google pops up anything is to ask for a user id
>>if you are posting, so maybe you are blaming the wrong site
>>- what 'incredibly useful search bar' have you installed ?

>
>Sorry Jim, I browsed through the newsgroup before posting and you
>appear to be the current resident troll. It appears the general
>consensus is not to feed the troll
>
>You realize you're posting history is pretty much a neon sign don't
>you ?
>

Both Jim & Imhotep are running very low on the signal to noise ratio
at the moment, but I would not call either of them trolls. Once they
get over their idealogical differences, I expect to see them get back
to reality & be useful posters.
 
Reply With Quote
 
 
 
 
Jim Watt
Guest
Posts: n/a
 
      09-08-2005
On Thu, 08 Sep 2005 01:25:33 GMT, Ken Ward <(E-Mail Removed)>
wrote:

>Both Jim & Imhotep are running very low on the signal to noise ratio
>at the moment, but I would not call either of them trolls. Once they
>get over their idealogical differences, I expect to see them get back
>to reality & be useful posters.


In tems of assessing the s/n ratio you need to amalgamate
a few other accounts. I'm more consistent and have a reasonable
history here going back five years without changing identity.

Trolls need a base of naive self righteous people and
security by its nature involves more cynical individuals.

Anyway there is nothing 'up with google' and there is no need
for me to change to running AIX on a Mac to use it.


--
Jim Watt
http://www.gibnet.com
 
Reply With Quote
 
 
 
 
no_spam
Guest
Posts: n/a
 
      09-10-2005
On Wed, 07 Sep 2005 15:40:10 -0400, Imhotep <(E-Mail Removed)>
wrote:

>no_spam <moi> wrote:
>
>> On Tue, 06 Sep 2005 21:43:57 -0400, Imhotep <(E-Mail Removed)>
>> wrote:
>>
>>>no_spam <moi> wrote:
>>>
>>>>
>>>> Just tried to do a usenet advanced search at Google and I got four pop
>>>> up screens while connecting:
>>>>
>>>> In and out of a secure website -- twice, with no sight of the two
>>>> secure websites.
>>>>

>>
>>>What is the exact url as I have not had this problem. If you are running
>>>windows check for adware/crapware...
>>>
>>>
>>>Imhotep

>>
>> http://groups.google.com/advanced_group_search?hl=en
>>
>> Ran it just now and no secure sites routing experienced.
>>
>> LOL. Wrong computer. Tried the other box. It's still doing it.
>> Different shortcut URL:
>>
>>
>> Funky Google URL with secure websites issue:
>>
>> http://www.google.com/advanced_group_search?hl=en
>>
>>
>> That's a weird one. Any idea what it's doing ?

>
>Hummm...I tried both urls without any problems. Let me see if I understand
>the problem. On one computer when you type the url
>http://groups.google.com/advanced_group_search?hl=en it works fine. When
>you type the same url on the other you get a bunch of popups?
>


Correction: on both computers, typing the www.google url gives the
secure websites pop ups; typing the groups.google url does not give
the secure websites pop ups. The desktop shortcuts were different on
the computers, but the actions for the URLs were the same on both
machines.


>If this statement is correct check for spyware. Also check your hosts file
>to see if it has been hijacked.
>
>Let me know how what you find.
>
>Imhotep
>


Well I ran AVS, Stinger, ad-aware, spybot, and hijackthis. Nothing
turned up.


 
Reply With Quote
 
Imhotep
Guest
Posts: n/a
 
      09-10-2005
no_spam <moi> wrote:

> On Wed, 07 Sep 2005 15:40:10 -0400, Imhotep <(E-Mail Removed)>
> wrote:
>
>>no_spam <moi> wrote:
>>
>>> On Tue, 06 Sep 2005 21:43:57 -0400, Imhotep <(E-Mail Removed)>
>>> wrote:
>>>
>>>>no_spam <moi> wrote:
>>>>
>>>>>
>>>>> Just tried to do a usenet advanced search at Google and I got four pop
>>>>> up screens while connecting:
>>>>>
>>>>> In and out of a secure website -- twice, with no sight of the two
>>>>> secure websites.
>>>>>
>>>
>>>>What is the exact url as I have not had this problem. If you are running
>>>>windows check for adware/crapware...
>>>>
>>>>
>>>>Imhotep
>>>
>>> http://groups.google.com/advanced_group_search?hl=en
>>>
>>> Ran it just now and no secure sites routing experienced.
>>>
>>> LOL. Wrong computer. Tried the other box. It's still doing it.
>>> Different shortcut URL:
>>>
>>>
>>> Funky Google URL with secure websites issue:
>>>
>>> http://www.google.com/advanced_group_search?hl=en
>>>
>>>
>>> That's a weird one. Any idea what it's doing ?

>>
>>Hummm...I tried both urls without any problems. Let me see if I understand
>>the problem. On one computer when you type the url
>>http://groups.google.com/advanced_group_search?hl=en it works fine. When
>>you type the same url on the other you get a bunch of popups?
>>

>
> Correction: on both computers, typing the www.google url gives the
> secure websites pop ups; typing the groups.google url does not give
> the secure websites pop ups. The desktop shortcuts were different on
> the computers, but the actions for the URLs were the same on both
> machines.
>
>
>>If this statement is correct check for spyware. Also check your hosts file
>>to see if it has been hijacked.
>>
>>Let me know how what you find.
>>
>>Imhotep
>>

>
> Well I ran AVS, Stinger, ad-aware, spybot, and hijackthis. Nothing
> turned up.



Check your host file...I have a feeling you got something

Imhotep
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I add "Images" Google to the Google toolbar in Firefox? JW Firefox 2 04-24-2006 06:17 PM
bridging Google Earth and Google maps in script cybarber@gmail.com Java 2 11-28-2005 02:51 PM
FAQ - references to Google/Google Groups Andrew Thompson Java 0 06-20-2005 12:26 PM
I am posting on three different google newsgroups, but can subscribe to the google archives, how do I do that? LadyLollipop Computer Support 4 03-11-2005 06:48 AM
Firefox google search bar searches google.de Abso Firefox 3 01-06-2005 10:55 PM



Advertisments