Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > Problem with IE

Reply
Thread Tools

Problem with IE

 
 
beetrootsalad
Guest
Posts: n/a
 
      04-15-2005
I have noticed recently that I often have to click on the link to a website
two or more time before it opens. The first few attempts give the stand
waring "The page cannot be displayed....."

Along with this I am unable to open some links within sites. This is
usually where the site has additional information or forms to be completed
or demonstrations etc. The site starts to ope but then closes down. This
always happens for the links that it occurs with.

Any one have some tips on what I need to adjust to fix this problem.

Thanks

Beet


 
Reply With Quote
 
 
 
 
Rod Speed
Guest
Posts: n/a
 
      04-15-2005

beetrootsalad <(E-Mail Removed)> wrote in message
news:MfV7e.12418$(E-Mail Removed)...

> I have noticed recently that I often have to click on the link to a website
> two or more time before it opens. The first few attempts give the stand
> waring "The page cannot be displayed....."
>
> Along with this I am unable to open some links within sites. This is
> usually where the site has additional information or forms to be completed
> or demonstrations etc. The site starts to ope but then closes down. This
> always happens for the links that it occurs with.
>
> Any one have some tips on what I need to adjust to fix this problem.


Thats usually seen when the ISP is having problems.

It can however also be due to your system, particularly with dialup.

Can you try access from a different system using the same ISP ?


 
Reply With Quote
 
 
 
 
Clockmeister
Guest
Posts: n/a
 
      04-15-2005

"beetrootsalad" <(E-Mail Removed)> wrote in message
news:MfV7e.12418$(E-Mail Removed)...
> I have noticed recently that I often have to click on the link to a

website
> two or more time before it opens. The first few attempts give the stand
> waring "The page cannot be displayed....."
>
> Along with this I am unable to open some links within sites. This is
> usually where the site has additional information or forms to be completed
> or demonstrations etc. The site starts to ope but then closes down. This
> always happens for the links that it occurs with.
>
> Any one have some tips on what I need to adjust to fix this problem.
>


Make sure you have the latest version of IE, are spyware and virus free and
try clearing your cache.

Regards,

Clockmeister.





 
Reply With Quote
 
Brad Hogan
Guest
Posts: n/a
 
      04-16-2005

"beetrootsalad" <(E-Mail Removed)> wrote in message
news:MfV7e.12418$(E-Mail Removed)...
>I have noticed recently that I often have to click on the link to a website
> two or more time before it opens. The first few attempts give the stand
> waring "The page cannot be displayed....."
>
> Along with this I am unable to open some links within sites. This is
> usually where the site has additional information or forms to be completed
> or demonstrations etc. The site starts to ope but then closes down. This
> always happens for the links that it occurs with.
>
> Any one have some tips on what I need to adjust to fix this problem.


what version of internet explorer ?

maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
problems.

Or you could use firefox, for even less problems, except for incompatible
sites that require IE (which are few , but maybe banks..)



Have you installed sun java ? www.sun.com "get java".




 
Reply With Quote
 
BruceM
Guest
Posts: n/a
 
      04-16-2005
First suspect is your ISP. Which one is it?


"Brad Hogan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "beetrootsalad" <(E-Mail Removed)> wrote in message
> news:MfV7e.12418$(E-Mail Removed)...
> >I have noticed recently that I often have to click on the link to a

website
> > two or more time before it opens. The first few attempts give the stand
> > waring "The page cannot be displayed....."
> >
> > Along with this I am unable to open some links within sites. This is
> > usually where the site has additional information or forms to be

completed
> > or demonstrations etc. The site starts to ope but then closes down.

This
> > always happens for the links that it occurs with.
> >
> > Any one have some tips on what I need to adjust to fix this problem.

>
> what version of internet explorer ?
>
> maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
> problems.
>
> Or you could use firefox, for even less problems, except for incompatible
> sites that require IE (which are few , but maybe banks..)
>
>
>
> Have you installed sun java ? www.sun.com "get java".
>
>
>
>



 
Reply With Quote
 
Michael J. Pelletier
Guest
Posts: n/a
 
      04-16-2005
Brad Hogan wrote:

>
> "beetrootsalad" <(E-Mail Removed)> wrote in message
> news:MfV7e.12418$(E-Mail Removed)...
>>I have noticed recently that I often have to click on the link to a
>>website
>> two or more time before it opens. The first few attempts give the stand
>> waring "The page cannot be displayed....."
>>
>> Along with this I am unable to open some links within sites. This is
>> usually where the site has additional information or forms to be
>> completed
>> or demonstrations etc. The site starts to ope but then closes down.
>> This always happens for the links that it occurs with.
>>
>> Any one have some tips on what I need to adjust to fix this problem.

>
> what version of internet explorer ?
>
> maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
> problems.
>
> Or you could use firefox, for even less problems, except for incompatible
> sites that require IE (which are few , but maybe banks..)
>
>
>
> Have you installed sun java ? www.sun.com "get java".


Never had a problem with Windows or linux with firefox...not even surfing
microsnaughts web site...Even my online banking (which I would never do on
a windows box) works flawlessly...

Michael
 
Reply With Quote
 
beetrootsalad
Guest
Posts: n/a
 
      04-16-2005
I have Bigpond ADSL. IE 6.0 SP2

This problem has only occured recently (last couple of weeks).

Thanks



"BruceM" <bruce@@hotmail.com> wrote in message
news:42606463$(E-Mail Removed)...
> First suspect is your ISP. Which one is it?
>
>
> "Brad Hogan" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>
>> "beetrootsalad" <(E-Mail Removed)> wrote in message
>> news:MfV7e.12418$(E-Mail Removed)...
>> >I have noticed recently that I often have to click on the link to a

> website
>> > two or more time before it opens. The first few attempts give the
>> > stand
>> > waring "The page cannot be displayed....."
>> >
>> > Along with this I am unable to open some links within sites. This is
>> > usually where the site has additional information or forms to be

> completed
>> > or demonstrations etc. The site starts to ope but then closes down.

> This
>> > always happens for the links that it occurs with.
>> >
>> > Any one have some tips on what I need to adjust to fix this problem.

>>
>> what version of internet explorer ?
>>
>> maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
>> problems.
>>
>> Or you could use firefox, for even less problems, except for incompatible
>> sites that require IE (which are few , but maybe banks..)
>>
>>
>>
>> Have you installed sun java ? www.sun.com "get java".
>>
>>
>>
>>

>
>



 
Reply With Quote
 
beetrootsalad
Guest
Posts: n/a
 
      04-16-2005

"Brad Hogan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "beetrootsalad" <(E-Mail Removed)> wrote in message
> news:MfV7e.12418$(E-Mail Removed)...
>>I have noticed recently that I often have to click on the link to a
>>website
>> two or more time before it opens. The first few attempts give the stand
>> waring "The page cannot be displayed....."
>>
>> Along with this I am unable to open some links within sites. This is
>> usually where the site has additional information or forms to be
>> completed
>> or demonstrations etc. The site starts to ope but then closes down.
>> This
>> always happens for the links that it occurs with.
>>
>> Any one have some tips on what I need to adjust to fix this problem.

>
> what version of internet explorer ?
>
> maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
> problems.
>
> Or you could use firefox, for even less problems, except for incompatible
> sites that require IE (which are few , but maybe banks..)
>
>
>
> Have you installed sun java ? www.sun.com "get java".



Yes. I have Java.
>
>
>
>



 
Reply With Quote
 
Clockmeister
Guest
Posts: n/a
 
      04-16-2005

"beetrootsalad" <(E-Mail Removed)> wrote in message
news:yC48e.12976$(E-Mail Removed)...
>
> "Brad Hogan" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> > "beetrootsalad" <(E-Mail Removed)> wrote in message
> > news:MfV7e.12418$(E-Mail Removed)...
> >>I have noticed recently that I often have to click on the link to a
> >>website
> >> two or more time before it opens. The first few attempts give the

stand
> >> waring "The page cannot be displayed....."
> >>
> >> Along with this I am unable to open some links within sites. This is
> >> usually where the site has additional information or forms to be
> >> completed
> >> or demonstrations etc. The site starts to ope but then closes down.
> >> This
> >> always happens for the links that it occurs with.
> >>
> >> Any one have some tips on what I need to adjust to fix this problem.

> >
> > what version of internet explorer ?
> >
> > maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
> > problems.
> >
> > Or you could use firefox, for even less problems, except for

incompatible
> > sites that require IE (which are few , but maybe banks..)
> >
> >
> >
> > Have you installed sun java ? www.sun.com "get java".

>
>
> Yes. I have Java.
> >


Is your modem always on?

If so, try powering it down for a minute or two to reset it and see if that
makes a difference.

Have you tried my other suggestions?


 
Reply With Quote
 
Rod Speed
Guest
Posts: n/a
 
      04-16-2005

beetrootsalad <(E-Mail Removed)> wrote in message
news:Vw48e.12971$(E-Mail Removed)...

> I have Bigpond ADSL. IE 6.0 SP2


> This problem has only occured recently (last couple of weeks).


I'd assume its a bigpong problem until you confirm that its
in your system by not getting that effect with a different PC.


> "BruceM" <bruce@@hotmail.com> wrote in message
> news:42606463$(E-Mail Removed)...
>> First suspect is your ISP. Which one is it?
>>
>>
>> "Brad Hogan" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>
>>> "beetrootsalad" <(E-Mail Removed)> wrote in message
>>> news:MfV7e.12418$(E-Mail Removed)...
>>> >I have noticed recently that I often have to click on the link to a

>> website
>>> > two or more time before it opens. The first few attempts give the stand
>>> > waring "The page cannot be displayed....."
>>> >
>>> > Along with this I am unable to open some links within sites. This is
>>> > usually where the site has additional information or forms to be

>> completed
>>> > or demonstrations etc. The site starts to ope but then closes down.

>> This
>>> > always happens for the links that it occurs with.
>>> >
>>> > Any one have some tips on what I need to adjust to fix this problem.
>>>
>>> what version of internet explorer ?
>>>
>>> maybe you could update it. IE 5.5 sp2 and ie 6.0 sp1 seem to have less
>>> problems.
>>>
>>> Or you could use firefox, for even less problems, except for incompatible
>>> sites that require IE (which are few , but maybe banks..)
>>>
>>>
>>>
>>> Have you installed sun java ? www.sun.com "get java".
>>>
>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem problem problem :( Need Help Mike ASP General 2 05-11-2004 08:36 AM



Advertisments